Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Rozwiązane Pixma TS8051
#1
0
Ten wątek był już omawiany.
Zainstalowałem Minta na drugiego laptopa. Ściągnąłem sterowniki jak opisane jest w wątku na ten temat opisany wcześniej. Wykonałem te zalecenia. Tyle, że tym razem  pojawia się komunikat, że nie ma w ogóle takiego pliku i katalogu:

Kod:
[email protected]:~$ sudo'/home/m/Pobrane/scangearmp2-3.40-1-deb/install.sh'
bash: sudo/home/m/Pobrane/scangearmp2-3.40-1-deb/install.sh: Nie ma takiego pliku ani katalogu
Po podłączeniu drukarki i próbie drukowania, drukarka drukuje, znaczy próbuje drukować, tyle, że jak ruszy, to nie chce przestać i wylatują puste kartki. 
Atrament jest, test drukarki pokazuje, że wszystko jest dobrze, drukuje ładnie. Tyle że nie z komputera.
Drukarka podłączona do laptopa przez kabel usb.

Pliki: "scangearmp2-3.40-1-deb.tar.gz"
 oraz 
"cnijfilter2-5.40-1-deb.tar.gz"
są rozpakowane.
Przeciągnąłem jak podpowiada moderator do terminala pliki "install.sh" i pojawia się komunikat jak wyżej.

Co może być istotne, po podłączeniu drukarki, w "Drukarkach" widać sprzęt. Po wyborze, system sam ściągnął potrzebne oprogramowanie, przynajmniej taka informacja się pojawiła. Podczas wydruku próbnego drukarka drukuje, znaczy wyrzuca kartki bez przerwy. Tyle, że czyste. Dopiero po wyłączeniu drukarki, zatrzymaniu procesu, przestaje je wyrzucać.
Pytanie w czym tkwi problem? Gdzie popełniłem błąd podczas instalacji? Jak go rozwiązać, żeby drukarka normalnie drukowała?
#2
1
Better response on post RE: Pixma TS8051W poleceniu zrobiłeś błąd. Brakuje spacji pomiędzy sudo i resztą polecenia.
#3
0
Dziękuję
Teraz działaSmile


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości