Cześć! Wróciliśmy po ataku ransomware na serwer hostingowy, na którym postawione było nasze Forum. Niestety dane po 10 października 2020 r. uległy zniszczeniu.
Dane użytkowników są bezpieczne - nie doszło do ich wycieku. Jeśli w tym okresie zakładałeś konto na Forum, prosimy zrób to jeszcze raz.

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Po dołożeniu pamięci system ciągle restartuje
#1
0
Witam , jestem początkujący w temacie Linuxa więc proszę o wyrozumiałość.
Postanowiłem reanimować stary laptop Samsung NP-R509 i wgrać coś mniej zasobożernego od Windowsa.
Po przeglądnięciu kilku artykułów w necie wybór padł na : linuxmint-20-cinnamon-64bit. 
Za pomocą balenaEther przygotowałem pendrive z Mintem i zainstlowałem na dysk ssd lapka.
System się uruchamiał i po ściągnięciu zasugerowanych przez minta aktualizacji obejrzałem kilka filmów oraz przejrzałem wiadomości w necie laptop działał spoko.

Z netu dowiedziałem się że ten model Samsunga ma dość wypasioną płytę główną i mogę zamienić powolnego Pentium T3200 2,0GHz, FSB 667MHz, L2 1MB 
na szybszego Core2 Duo T8700 2,53GHz, FSB 1066MHz, L2 3MB . Znalazłem za to :Core2 Duo T9400 2,53GHz, FSB 1066MHz, L2 6MB i taki zamontowałem w laptopie , który znacznie przyspieszył.

Postanowiłem dołożyć też drugą 2GB kość pamięci i tu zaczęły się schody : 
przy włożonych dwóch kościach laptop próbuje uruchomić system ale tuż przed momentem kiedy pojawia się logo Minta resetuje się . 
Zamiana miejscami nie pomaga , na pojedynczej kości czy to jednej czy drugiej Mint startuje , tak samo nie robi mu różnicy w które gniazdo włożę kość pamięci też startuje.
Mem test obie kości przeszły pozytywnie.

Kości różni tylko producent jedna Samsung druga Hynix , parametry mają takie same : 2GB 2Rx8 PC2 - 6400S - 666 - 12 .
Z ciekawości zainstalowałem przy założonych dwóch kościach razem windows 7 i poszło bez problemu system uruchomił się . 
Potem próbowałem instalować z powrotem Minta , nie dało się go nawet uruchomić z pendrive laptop się resetował przy próbie ładowania systemu, 
nie udało się także zainstalować : openSUSE-Tumbleweed-DVD-x86_64-Snapshot20201105-Media. oraz  ubuntu-20.10-desktop-amd64. tak samo reset przy każdej próbie instalacji czy uruchomienia z pendrive. 

Czy systemy Linux mogą mieć problem że kości są różnych producentów  i to jest powodem resetowania się ? Czy raczej wina Laptopa?  Ktoś coś?

Niestety nie mogę na razie wgrać nowszej wersji biosu z powodu braku baterii w laptopie.
Odpowiedz
#2
0
Próbowałeś w BIOS zrobić reset do ustawień domyślnych?
Spróbuj też wymusić określoną ilość pamięci parametrem kernela mem=nn[KMG] no i przede wszystkim spróbuj uruchomić Minta w trybie awaryjnym.
Mając założoną jedną kość zaloguj się do Minta i podaj pełną specyfikację zgodnie z zasadami forum.
Odpowiedz
#3
0
Bios ma ustawienia fabryczne, co do specyfikacji to mam wstawić to co wyświetli po wpisaniu dmesg ?
Jeżeli tak to można to zrobić inaczej niż przez pastebin? wywala mi :
[email protected]:~$ dmesg|pastebinit
Błąd połączenia z serwerem: <urlopen error [Errno 104] Connection reset by peer>

Całkowicie tego nie ogarniam sorry 25 lat temu trzeba było się uczyć komand DOS aby w coś pograć  a teraz od nowa aby wysłać logi..... Undecided

Dodano po pewnym czasie:
Kod:
System:    Kernel: 5.4.0-52-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7
           wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal
Machine:   Type: Laptop System: SAMSUNG product: R509 v: N/A serial: <filter> Chassis: type: 10
           serial: <filter>
           Mobo: SAMSUNG model: R509 serial: <filter> BIOS: Phoenix v: 00LP.MP00.20081224.SCY
           date: 12/24/2008
CPU:       Topology: Dual Core model: Intel Core2 Duo T9400 bits: 64 type: MCP arch: Penryn rev: A
           L2 cache: 6144 KiB
           flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 10108
           Speed: 2626 MHz min/max: 800/2534 MHz Core speeds (MHz): 1: 2532 2: 2527
Graphics:  Device-1: Intel Mobile 4 Series Integrated Graphics vendor: Samsung Co driver: i915
           v: kernel bus ID: 00:02.0 chip ID: 8086:2a42
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1280x800~60Hz
           OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express (CTG) v: 2.1 Mesa 20.0.8
           direct render: Yes
Audio:     Device-1: Intel 82801I HD Audio vendor: Samsung Co driver: snd_hda_intel v: kernel
           bus ID: 00:1b.0 chip ID: 8086:293e
           Sound Server: ALSA v: k5.4.0-52-generic
Network:   Device-1: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter vendor: Askey
           driver: ath5k v: kernel port: 1c00 bus ID: 02:00.0 chip ID: 168c:001c
           IF: wlp2s0 state: up mac: <filter>
           Device-2: Marvell 88E8055 PCI-E Gigabit Ethernet vendor: Samsung Co driver: sky2
           v: 1.30 port: 4000 bus ID: 06:00.0 chip ID: 11ab:4363
           IF: enp6s0 state: down mac: <filter>
Drives:    Local Storage: total: 238.47 GiB used: 23.64 GiB (9.9%)
           ID-1: /dev/sda vendor: Toshiba model: THNSNJ256WCST size: 238.47 GiB speed: 3.0 Gb/s
           serial: <filter>
Partition: ID-1: / size: 233.24 GiB used: 23.64 GiB (10.1%) fs: ext4 dev: /dev/sda5
USB:       Hub: 1-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002
           Device-1: 1-3:2 info: Z-Star Micro Namuga 1.3M Webcam type: Video driver: uvcvideo
           rev: 2.0 chip ID: 0ac8:c326
           Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002
           Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
           Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
           Hub: 5-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
           Hub: 6-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
           Hub: 7-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
           Hub: 8-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
Sensors:   System Temperatures: cpu: 40.0 C mobo: 40.0 C
           Fan Speeds (RPM): N/A
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //packages.linuxmint.com ulyana main upstream import backport
           2: deb http: //archive.ubuntu.com/ubuntu focal main restricted universe multiverse
           3: deb http: //archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
           4: deb http: //archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 177 Uptime: 1h 25m Memory: 1.90 GiB used: 1.03 GiB (53.9%) Init: systemd
           v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Client: Unknown python3.8 client
           inxi: 3.0.38
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości