Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
mint 19 kaffeine 2- brak DVB-T
#1
0
Witam,
Przeszedłem z 18.3 na 19 a tu w miejsce Kaffeine 1,4 jest nowe 2.....
Zainstalowałem, znalazło programy DVB-T i działało 1 dzień.
Pod dmesg|grep saa wszystko Ok., na potwierdzenie działa pod VLC.
Chciałem wrócić do wcześniejszej wersji a tu niespodzianka pełno nie spełnionych zależności, więc dałem sobie spokój.
Czy może innemu fanowi Kaffeine przytrafiło się coś podobnego?

pozdrawiam
Odpowiedz
#2
0
https://forum.manjaro.org/t/kaffeine-not...v/57845/11

Problem zdaje się ten sam. Z tego co zrozumiałem problem dotyczy tego "robala" https://bugs.debian.org/cgi-bin/bugrepor...bug=903504

Rozwiązaniem może być zmiana VLC na vlc-nightly.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Nikt mi nie wmówi, że 19.1 jest już OK. Dałem jej tydzień - wyleciała z hukiem. To jeszcze nie jest system na produkcję. Howgh
Odpowiedz
#3
0
(26-03-2019, 10:45)yahoob3 napisał(a): https://forum.manjaro.org/t/kaffeine-not...v/57845/11

Problem zdaje się ten sam. Z tego co zrozumiałem problem dotyczy tego "robala" https://bugs.debian.org/cgi-bin/bugrepor...bug=903504

Rozwiązaniem może być zmiana VLC na vlc-nightly.

Witam,
Może coś bardziej mi przybliżysz Huh , w moich czasach język obcy był bardziej ze wschodu niż Wyspy Brytyjskie 
Odpowiedz
#4
0
Odpowiedz
#5
1
Better response on post RE: mint 19 kaffeine 2- brak DVB-TPowinna wystarczyć komenda:
Kod:
sudo add-apt-repository ppa:videolan/master-daily
czyli dodanie repozytorium vlc, a potem
Kod:
sudo apt-get update
Powinna się pojawić aktualizacja vlc - należy ją zainstalować.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Nikt mi nie wmówi, że 19.1 jest już OK. Dałem jej tydzień - wyleciała z hukiem. To jeszcze nie jest system na produkcję. Howgh
Odpowiedz
#6
0
Witam,
Mam pytanie, czy może w necie pojawiła się już jakaś informacja: czy rozwiązano problem Kaffeine 2.
Wiem mogę sam szukać ale z angielskim umie krucho i nie zawsze do końca rozumiem autorów nawet przez sieciowego tłumacza.
Odpowiedz
#7
0
Cytat:Data: środa, 30 stycznia 2019 21:07:45 +0100
Opakowanie: kofeina
Wersja: 2.0.15-1

Po aktualizacji do najnowszej dostępnej wersji VLC libs (w wersji stabilnej,
3.0.6-0 + deb9u1) ten problem został rozwiązany

Nic nowego - czyli tylko instalacja najnowszego VLC załatwia sprawę.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Nikt mi nie wmówi, że 19.1 jest już OK. Dałem jej tydzień - wyleciała z hukiem. To jeszcze nie jest system na produkcję. Howgh
Odpowiedz
#8
0
(28-04-2019, 20:55)yahoob3 napisał(a):
Cytat:Data: środa, 30 stycznia 2019 21:07:45 +0100
Opakowanie: kofeina
Wersja: 2.0.15-1

Po aktualizacji do najnowszej dostępnej wersji VLC libs (w wersji stabilnej,
3.0.6-0 + deb9u1) ten problem został rozwiązany

Nic nowego - czyli tylko instalacja najnowszego VLC załatwia sprawę.

Tę informację z 30 stycznia znam a pytam ponieważ jest 28 kwietnia 2019 Dodgy .
A VLC używam 4.0.0-dev i działa DVB-T Smile
Odpowiedz
#9
0
Dlatego napisałem, że nic nowego Smile
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Nikt mi nie wmówi, że 19.1 jest już OK. Dałem jej tydzień - wyleciała z hukiem. To jeszcze nie jest system na produkcję. Howgh
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości