Cześć! Wróciliśmy po ataku ransomware na serwer hostingowy, na którym postawione było nasze Forum. Niestety dane po 10 października 2020 r. uległy zniszczeniu.
Dane użytkowników są bezpieczne - nie doszło do ich wycieku. Jeśli w tym okresie zakładałeś konto na Forum, prosimy zrób to jeszcze raz.

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
[oddzielony] nowe jądra nie pozwalają na uruchomienie systemu
#1
0
Cześć, chcę się podłączyć do tematu by nie zakładać nowego, myślę że moje pytanie pasje do tematu, jak nie to skarcie.
Przesiadłem się z 18 na 20 i w 18 w menadżerze aktualizacji był jasny podział aktualizacji na 1,2,3,4,. 1,2 bezpieczny itd w 20 już takiego podziału nie ma a jest info, że zaleca się instalację wszystkich aktualizacji. Jak wszystkich to i jąder, no i takową zrobiłem, w zbiorze były dwa jądra do aktualizacji, jedno z serii 5.4 drugie z serii 5.8, to pierwsze ze wsparciem do 2025 to drugie ze wsparciem do 21. Zainstalowałem wszystko, tak jak zalecano i wszystko działa, system chodzi na jądrze 5.8...i tu zaczynam się zastanawiać jak to jest, bo to ze wsparciem do 2025 wydaje mi się stabilniejsze, bezpieczniejsze ze względu na dłuższy okres wsparcia Czy mam wszystko instalować czy nie. Zgłupiałem do reszty, możecie mi wytłumaczycie o co chodzi z tym nowym menadżerem aktualizacji i jądrami?
#2
0
Nie podpinamy się pod cudze wątki.
Już wydzieliłem do nowego https://forum.linuxmint.pl/showthread.php?tid=1289


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości