Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Zakłócenia audio
#1
0
Siemano, jestem nowym uzytkownikiem linux dopiero sie ucze. Problem jest taki,ze jak odpalam Firefox to pojawiaja sie zaklucenia audio jezeli w tle slucham spoty albo odpalam netflix ze stronki to slychac glosne szumy i trzaski. Po zamkniecu firefoksa i ponownym otwarciu najczesciej znikaja, sterowniki mam aktualne. Ktos wie o co chodzi? Dodam jeszcze, ze na windowsie na tym samym kompie nie wystepuje ten problem systemy sa obok siebie zainstalowane a linux to mint cinnamon 20.2.
Kod:
System:
  Kernel: 5.4.0-90-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Cinnamon 5.0.7 Distro: Linux Mint 20.2 Uma
  base: Ubuntu 20.04 focal
Machine:
  Type: Desktop Mobo: MEDION model: MS-7800 v: 1.0 serial: <filter>
  BIOS: American Megatrends v: E7800MLN.102 date: 05/09/2012
CPU:
  Topology: Quad Core model: AMD A8-5500 APU with Radeon HD Graphics
  bits: 64 type: MCP arch: Piledriver rev: 1 L2 cache: 2048 KiB
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  bogomips: 25552
  Speed: 1771 MHz min/max: 1400/3200 MHz Core speeds (MHz): 1: 1641 2: 1546
  3: 1397 4: 1397
Graphics:
  Device-1: AMD Trinity [Radeon HD 7560D] vendor: Micro-Star MSI
  driver: radeon v: kernel bus ID: 00:01.0
  Display: x11 server: X.Org 1.20.11 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1360x768~60Hz
  OpenGL: renderer: AMD ARUBA (DRM 2.50.0 / 5.4.0-90-generic LLVM 12.0.0)
  v: 4.3 Mesa 21.0.3 direct render: Yes
Audio:
  Device-1: AMD Trinity HDMI Audio vendor: Micro-Star MSI
  driver: snd_hda_intel v: kernel bus ID: 00:01.1
  Device-2: AMD FCH Azalia vendor: Micro-Star MSI driver: snd_hda_intel
  v: kernel bus ID: 00:14.2
  Sound Server: ALSA v: k5.4.0-90-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Micro-Star MSI driver: r8169 v: kernel port: e000 bus ID: 01:00.0
  IF: enp1s0 state: down mac: <filter>
  Device-2: IMC Networks Mediao 802.11n WLAN [Realtek RTL8191SU] type: USB
  driver: r8712u bus ID: 1-2:3
  IF: wlx0008cae0399d state: up mac: <filter>
Drives:
  Local Storage: total: 465.76 GiB used: 16.37 GiB (3.5%)
  ID-1: /dev/sda vendor: Seagate model: ST3500312CS size: 465.76 GiB
Partition:
  ID-1: / size: 95.13 GiB used: 16.37 GiB (17.2%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 11.6 C mobo: N/A gpu: radeon temp: 8 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 211 Uptime: 1h 16m Memory: 7.26 GiB used: 1.43 GiB (19.7%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.17
  inxi: 3.0.38
#2
0
OK Smile

Niby był podobny problem ale na innym sprzęcie - rzuć okiem: https://forum.linuxmint.pl/showthread.php?tid=1142

Jest jeszcze stronka jednego z poweruserów z linuxmint.com: http://mreen.epizy.com/SoundFixTips.html?i=1
lub http://mreen.epizy.com/SoundFixTips2.html
Może tu coś znajdziesz?
#3
0
(21-11-2021, 14:12)yahoob3 napisał(a): OK Smile

Niby był podobny problem ale na innym sprzęcie - rzuć okiem: https://forum.linuxmint.pl/showthread.php?tid=1142

Jest jeszcze stronka jednego z poweruserów z linuxmint.com: http://mreen.epizy.com/SoundFixTips.html?i=1
lub http://mreen.epizy.com/SoundFixTips2.html
Może tu coś znajdziesz?

Dodano po pewnym czasie:
Problem sie rozwiazal po zmianie Firefoxa na Chromium tak wiec mozna zamknac watek.Dzieki.
#4
0
To nie rozwiązanie a obejście problemu. Usuwam zatem.
Ale jak ktoś uważa inaczej to piszcie na SB lub PW Smile


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości