Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Mint na dysku wirtualnym
#21
0
(24-04-2019, 15:30)yahoob3 napisał(a): Dosyć łatwo jest to sprawdzić. Możesz uruchomić Minta z USB w trybie Live, czyli bez instalacji i jakichkolwiek zmian w komputerze. Jeśli uruchomi się bez problemu, to na 95% będzie tak samo po instalacji.
Dla pewności uruchom terminal (po uruchomieniu systemu w trybie Live - oczywiście) i wklej na forum wynik polecenia inxi -Fxz. Będziemy mogli ocenić czy będą problemy, i ewentualnie jak je rozwiązać.

Kod:
[email protected]:~$ inxi -Fxz
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc
  v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: ASUSTeK product: K75VJ v: 1.0 serial: <filter>
  Mobo: ASUSTeK model: K75VJ v: 1.0 serial: <filter>
  UEFI: American Megatrends v: 230 date: 01/24/2013
Battery:
  ID-1: BAT1 charge: 46.6 Wh condition: 46.6/51.2 Wh (91%)
  model: COMPAL PABAS0241231 status: Full
  Device-1: hidpp_battery_0 model: Logitech Performance MX charge: 5%
  status: Discharging
CPU:
  Topology: Dual Core model: Intel Core i5-3230M bits: 64 type: MT MCP
  arch: Ivy Bridge rev: 9 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 20752
  Speed: 2993 MHz min/max: 1200/3200 MHz Core speeds (MHz): 1: 2993 2: 3036
  3: 2993 4: 3030
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics vendor: ASUSTeK
  driver: i915 v: kernel bus ID: 00:02.0
  Device-2: NVIDIA GF108M [GeForce GT 635M] vendor: ASUSTeK driver: nouveau
  v: kernel bus ID: 01:00.0
  Display: x11 server: X.Org 1.19.6 driver: modesetting,nouveau
  unloaded: fbdev,vesa resolution: 1600x900~60Hz, 1024x768~60Hz
  OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.0.5
  direct render: Yes
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: ASUSTeK
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k4.15.0-20-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: 2.3LK-NAPI port: d000 bus ID: 02:00.0
  IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Qualcomm Atheros AR9485 Wireless Network Adapter vendor: Lite-On
  driver: ath9k v: kernel port: d000 bus ID: 03:00.0
  IF: wlp3s0 state: down mac: <filter>
Drives:
  Local Storage: total: 756.43 GiB used: 58.8 MiB (0.0%)
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HTS541075A9E680
  size: 698.64 GiB temp: 34 C
  ID-2: /dev/sdb type: USB vendor: Kingston model: DataTraveler 3.0
  size: 57.80 GiB
Partition:
  ID-1: / size: 1.87 GiB used: 58.8 MiB (3.1%) fs: overlay source: ERR-102
Sensors:
  System Temperatures: cpu: 58.0 C mobo: 27.8 C gpu: nouveau temp: 56 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 196 Uptime: N/A Memory: 3.73 GiB used: 591.1 MiB (15.5%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
  inxi: 3.0.27

Gotowe.

Wklejając wyniki z terminala używaj znaczników code - https://forum.linuxmint.pl/showthread.ph...75#pid1075

(24-04-2019, 15:30)yahoob3 napisał(a): Dosyć łatwo jest to sprawdzić. Możesz uruchomić Minta z USB w trybie Live, czyli bez instalacji i jakichkolwiek zmian w komputerze. Jeśli uruchomi się bez problemu, to na 95% będzie tak samo po instalacji.
Dla pewności uruchom terminal (po uruchomieniu systemu w trybie Live - oczywiście) i wklej na forum wynik polecenia inxi -Fxz. Będziemy mogli ocenić czy będą problemy, i ewentualnie jak je rozwiązać.

I jak? Można zaczynać? :-)

Sprawdzaliśmy dziś z kuzynem, że sterowniki do mojej grafy są.. może nie w repozytorium ale można znaleźć :-)
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości