Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z odświeżaniem - opóźniona reakcja myszki
#1
0
Cześć Wam,

Z miejsca proszę o wyrozumiałość.
Po któreś z aktualizacji mam problem z opóźnioną reakcją myszki. Myszka jest bezprzewodowa, normalnie działa na systemie Windows. Inna mysz innej firmy podobnie się zachowuję na Linux'ie. Co mam na myśli opóźnienia. Ruszam myszką, a czuć że delikatnie później reaguję kursor na ekranie, do tego stopnia że mijam się z miejscem gdzie chcę kliknąć, jest to frustrujące. W ustawieniach myszy robiłem wszystko i nie wiele to się zdało.

Zrobiłem reinstalację Linux Mint na 20.03. Niestety nie zmieniło to problemu z myszką. Natomiast doszedł mi problem z odświeżaniem ekranu. Obecnie mam 30HZ. Przy 4k mój telewizor odbiera 60HZ. Przed instalacją systemu na nowo miałem 60hz.

Może ktoś doradzić mi co mam zrobić i jakie kroki podjąć? Poddaję się już, nie mam pomysłu.

Pozdrawiam
Odpowiedz
#2
0
Wrzuć wynik lsusb i resztę zgodnie z zasadami forum.
Odpowiedz
#3
0
(27-04-2022, 18:34)dedito napisał(a): Wrzuć wynik lsusb i resztę zgodnie z zasadami forum.
Kod:
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 04f9:02a0 Brother Industries, Ltd DCP-J140W
Bus 001 Device 006: ID 258a:002f Brother DCP-J140W
Bus 001 Device 007: ID 00da:8510 
Bus 001 Device 004: ID 0bda:5411 Realtek Semiconductor Corp.
Bus 001 Device 002: ID 0bda:5411 Realtek Semiconductor Corp. 4-Port USB 2.0 Hub
Bus 001 Device 005: ID 8087:0aaa Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Nie wiem dlaczego system nie chcę zwiększyć odświeżania na 60hz, gdzie po podłączeniu starszego modelu PC z Windowsem 10 nie było żadnego problemu.
Odpowiedz
#4
0
Podrzuć jeszcze wyniki: inxi -Fxz i xrandr -q.
Warto sprawdzić inny kabel...
Odpowiedz
#5
0
(03-05-2022, 20:30)yahoob3 napisał(a): Podrzuć jeszcze wyniki: inxi -Fxz i xrandr -q.
Warto sprawdzić inny kabel...

inxi -Fxz
Kod:
System:
Kernel: 5.4.0-109-generic x86_64 bits: 64 compiler: gcc v: 9.4.0
Desktop: Cinnamon 5.2.7 Distro: Linux Mint 20.3 Una
base: Ubuntu 20.04 focal
Machine:
  Type: Desktop System: Intel Client Systems product: NUC8i5BEH
v: J72747-304 serial: <filter>
Mobo: Intel model: NUC8BEB v: J72692-306 serial: <filter> UEFI: Intel
  v: BECFL357.86A.0087.2020.1209.1115 date: 12/09/2020
CPU:
Topology: Quad Core model: Intel Core i5-8259U bits: 64 type: MT MCP
  arch: Kaby Lake rev: A L2 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
[bogomips: 36799
Speed: 800 MHz min/max: 400/3800 MHz Core speeds (MHz): 1: 782 2: 700
3: 700 4: 700 5: 700 6: 700 7: 700 8: 700
Graphics:
  Device-1: Intel Iris Plus Graphics 655 driver: i915 v: kernel
  bus ID: 00:02.0
  Display: x11 server: X.Org 1.20.13 driver: modesetting
unloaded: fbdev,vesa resolution: 3840x2160~30Hz
  OpenGL: renderer: Mesa Intel Iris Plus Graphics 655 (CFL GT3)
v: 4.6 Mesa 21.2.6 direct render: Yes
Audio:
Device-1: Intel Cannon Point-LP High Definition Audio
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k5.4.0-109-generic
Network:
Device-1: Intel Cannon Point-LP CNVi [Wireless-AC] driver: iwlwifi
v: kernel port: 4000 bus ID: 00:14.3
IF: wlp0s20f3 state: down mac: <filter>
Device-2: Intel Ethernet I219-V driver: e1000e v: 3.2.6-k port: efa0
bus ID: 00:1f.6
IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 1.02 TiB used: 15.44 GiB (1.5%)
ID-1: /dev/sda vendor: Western Digital model: WDS120G2G0B-00EPW0
size: 111.80 GiB
ID-2: /dev/sdb vendor: Seagate model: ST1000LM035-1RK172 size: 931.51 GiB
Partition:
ID-1: / size: 109.05 GiB used: 15.43 GiB (14.2%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 39.0 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info:
Processes: 260 Uptime: 1h 26m Memory: 15.50 GiB used: 2.24 GiB (14.5%)
Init: systemd runlevel: 5 Compilers: gcc: 9.4.0 Shell: bash v: 5.0.17
inxi: 3.0.38

xrandr -q
Kod:
Screen 0: minimum 320 x 200, current 3840 x 2160, maximum 16384 x 16384
DP-1 connected primary 3840x2160+0+0 (normal left inverted right x axis y axis) 1600mm x 900mm
   3840x2160     30.00*+  25.00    24.00    29.97    23.98 
   4096x2160     30.00    25.00    24.00    29.97    23.98 
   1920x1080    120.00   100.00   119.88    60.00    50.00    59.94    30.00    25.00    24.00    29.97    23.98 
   1920x1080i    60.00    50.00    59.94 
   1280x1024     60.02 
   1360x768      60.02 
   1152x864      59.97 
   1280x720      60.00    50.00    59.94 
   1024x768      60.00 
   800x600       60.32 
   720x576       50.00 
   720x480       60.00    59.94 
   640x480       60.00    59.94 
   720x400       70.08 
DP-2 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)

Dziękuję za zainteresowanie tematem.
Kabel nie ma znaczenia raczej, podłączałem myszkę również bezpośrednio do komputera, jest mysz bezprzewodowa i tak samo odczuwalne są inpluglagi. Klawiatura też mam wrażenie że po chwili literki wyskakują po pisaniu. Nie gra roli czy podłączę pod HUB USB, czy bezpośrednio pod PC. Wcześniej nie miałem w Linuxie Mint problemu z tym, mam wrażenie że problem nastąpił z jakąś aktualizacją, chciałem tak jak wspominałem problem naprawić poprzez reinstalacje systemu, ale borykam się z tym samym ;(.

Co do rozdzielczości telewizor powinien odbierać przy 4k na 60hz, jeden port w telewizorze jest 4k na 120hz (pod konsole).

Pozdrawiam

Dodano po pewnym czasie:
Przepraszam dziwnie kod mi podało ten pierwszy, w rubrykach, jak będzie problem z rozczytaniem, wyślę jeszcze raz.

Pozdrawiam

Podając wyniki komend wklejaj także polecenia, które wpisywałeś./YB3
Odpowiedz
#6
0
Z tego co czytam w sieci może być to:
- kabel (a jednak) - podpinasz tv przez display port - spróbuj HDMI,
- rozdzielczość jest bardzo wysoka. Dla tv może nie być problematyczna, dla karty i komputera już tak.Spróbuj na niższej rozdzielczości. BTW czasem na wysokich rozdziałkach obraz potrafi być gorszej jakości niż na niższych.
- trzecia i ostatnia sprawa - spróbuj nowszy kernel. Istnieje wersja Minta o nazwie "Edge" z jądrem 5.8. Może to także rozwiązać sprawę, jeśli uparłeś się na tak wysoką rozdzielczość. Najłatwiej sprawdzić wersję w trybie Live: https://www.linuxmint.com/edition.php?id=296
Odpowiedz
#7
0
(04-05-2022, 21:45)yahoob3 napisał(a): Z tego co czytam w sieci może być to:
- kabel (a jednak) - podpinasz tv przez display port - spróbuj HDMI,
- rozdzielczość jest bardzo wysoka. Dla tv może nie być problematyczna, dla karty i komputera już tak.Spróbuj na niższej rozdzielczości. BTW czasem na wysokich rozdziałkach obraz potrafi być gorszej jakości niż na niższych.
- trzecia i ostatnia sprawa - spróbuj nowszy kernel. Istnieje wersja Minta o nazwie "Edge" z jądrem 5.8. Może to także rozwiązać sprawę, jeśli uparłeś się na tak wysoką rozdzielczość. Najłatwiej sprawdzić wersję w trybie Live: https://www.linuxmint.com/edition.php?id=296


1. Nie mam podpiętego kabla Dispaly Port - tylko mam HDMI
2. Rozdzielczość poprawnie działa przed którąś z aktualizacji systemu, zmieniłem z ciekawości na 1920-1080, nagle myszka zaczęła płynnie chodzić. Odświeżanie było możliwe 120HZ. Na rozdzielczości 4k, pod ten port telewizor oferuję 60HZ, Linux Mint nie daję więcej niż 60HZ.
3. Na 4k najlepiej się pracuję mi na systemie, mam naprawdę duży ekran pracy, tylko myszka przez to "muli" i odświeżanie jest słabe.

System aktualizuję systematycznie, nie mam najnowszego kornel'a? Mam 5.13.0-14
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 2 gości