Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Gamepad Dualsense ps5 poza steam
#1
0
Co mam zrobić żeby działał przez bluetooth gamepad od ps5(dualsense) poza steam bo w steam działa w grach a w lutris nie działa?
Kod:
[email protected]:~$ inxi -Fxz
System:
  Kernel: 5.19.7-xanmod1 x86_64 bits: 64 compiler: N/A
  Desktop: Cinnamon 5.2.7 Distro: Linux Mint 20.3 Una
  base: Ubuntu 20.04 focal
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME X370-A v: Rev X.0x
  serial: <filter> UEFI: American Megatrends v: 6042 date: 04/28/2022
CPU:
  Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP arch: Zen+
  rev: 2 L2 cache: 3072 KiB
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  bogomips: 81595
  Speed: 1550 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 1550 2: 3400
  3: 3865 4: 1550 5: 1550 6: 1550 7: 1550 8: 1550 9: 1550 10: 1550 11: 1550
  12: 1550
Graphics:
  Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
  vendor: Sapphire Limited Nitro+ driver: amdgpu v: kernel bus ID: 0a:00.0
  Display: x11 server: X.Org 1.20.13 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa resolution: 2560x1080~75Hz
  OpenGL: renderer: AMD Radeon RX 590 Series (polaris10 LLVM 14.0.6 DRM 3.47
  5.19.7-xanmod1)
  v: 4.6 Mesa 22.1.7 - kisak-mesa PPA direct render: Yes
Audio:
  Device-1: VIA VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio
  driver: snd_ice1724 v: kernel bus ID: 07:01.0
  Device-2: AMD Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590]
  vendor: Sapphire Limited driver: snd_hda_intel v: kernel bus ID: 0a:00.1
  Device-3: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel
  v: kernel bus ID: 0c:00.3
  Sound Server: ALSA v: k5.19.7-xanmod1
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: kernel port: d000 bus ID: 08:00.0
  IF: enp8s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 3.85 TiB used: 1.11 TiB (28.9%)
  ID-1: /dev/nvme0n1 vendor: Plextor model: PX-512M9PeG size: 476.94 GiB
  ID-2: /dev/sda vendor: Western Digital model: WD30EFRX-68AX9N0
  size: 2.73 TiB
  ID-3: /dev/sdb vendor: GOODRAM model: N/A size: 223.57 GiB
  ID-4: /dev/sdc model: KIOXIA-EXCERIA SATA SSD size: 447.13 GiB
Partition:
  ID-1: / size: 114.87 GiB used: 23.20 GiB (20.2%) fs: ext4
  dev: /dev/nvme0n1p2
  ID-2: /home size: 352.50 GiB used: 74.42 GiB (21.1%) fs: ext4
  dev: /dev/nvme0n1p3
Sensors:
  Message: No sensors data was found. Is sensors configured?
Info:
  Processes: 368 Uptime: 1h 41m Memory: 15.54 GiB used: 1.67 GiB (10.8%)
  Init: systemd runlevel: 5 Compilers: gcc: 9.4.0 Shell: bash v: 5.0.17
  inxi: 3.0.38
Odpowiedz
#2
0
Przeczytaj zasady działu i uzupełnij informacje.
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 2 gości