Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
win 7 nie startuje po instalacji linux mint 19.1
#1
0
czesc,

tu pogromca mbr.

nickname wyjasni problem, ktorego rozwiazanie mam nadzieje znalezc dzieki waszemu wsparciu.




kupilem nowy komp i zainstalowalem na ssd sata3 linux mint 19.1.
i dzialal.


potem kupilem dysk nvme i zainstalowalem win7 sp1 pro64.
moja plyta nie posiada gniazda ps2 - a jest to crosshair bodajze 7 z ryzen7 - wiec za pomoca specjalnego narzedzia stworzylem instalacje z mojej oryginalnej plyty na usb.
bo z plyty nie ruszy ze wzgledu na problem z obsluga usb na mojej plycie. instalacja wogole byla problematyczna bo oficjalnie win7 nie wspiera ryzen. ale udalo sie zainstalowac system.
i dzialal.




po instalacji win7, linux sie nie zglaszal i temat odlozylem bo dzialal win7.

a ze zapomnialem hasla, postanowilem ponownie zainstalowac mint.
zainstalowalem wiec, i ...

... win7 nie zglasza sie. coz, najwyrazniej cos sknocilem. i tak zostalem pogromcambr.



niestety opcja naprawy z obrazu/plyty nie dziala - poniewaz wyskakuje okno ze nie odpowiada spreparowana instalacja na usb z zainstalowanemu systemowai, ani oryginalna plyta bo nie ma sterownikow nvme.


sam dysk z win 7 jest widoczny i mozna na nim wykonywac operacje.

mam tam zainstalowane programy ktore sa zarejestrowane - to resolve w wersji daromowej i gra watch dogs 2. zalezy mi na resolve.



reasumujac;
jak moge uratowac instalacje win7 po ostatniej instalacji mint'a?

z gory dziekuje
pogromcambr
Odpowiedz
#2
0
Zobacz czy pomoże: https://forum.linuxmint.pl/showthread.php?tid=8
od "Przywracanie GRUB:"
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Odpowiedz
#3
0
(29-04-2019, 19:39)yahoob3 napisał(a): Zobacz czy pomoże: https://forum.linuxmint.pl/showthread.php?tid=8
od "Przywracanie GRUB:"

dzieki za szybka odpowiedz.

rzeczywiscie znalazlem to na yt i postepowalem w ten sposob lecz startujac z plyty - a win7 nie wspiera ryzen - nie dzialaja peryferia usb oraz nie ma sterownikow nvme.

natomiast gdy ze spreparowanego usb probuje tak postapic to pokazuje ze narzedzie nie odpowiada zainstalowanej wersji systemu.

slowem klops.

moze sprobowac na innej plycie glownej z moja instalka ?

jeszcze raz dziekuje za wsparcie i pozdrawiam.

pogromcambr.
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości