Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Błąd aktualizacji
#1
Information 
0
Tymczasem dziś taka niespodzianka. Co zrobić z tym fantem oraz czy to jest istotny błąd?



[Obrazek: 92zgzVnl.jpg]

"Nie można było pobrać indeksów niektórych repozytoriów"

"Repozytorium może być niedostępne lub nieosiągalne z powodu problemów sieciowych. Zostanie użyta poprzednia wersja indeksu, jeśli jest dostępna. Jeśli jest niedostępna, to repozytorium zostanie zignorowane. Proszę sprawdzić ustawienia sieciowe i upewnić się, że adres repozytorium w preferencjach jest poprawny."

Ustawienia sieciowe są cały czas takie same od początku które pierwszą aktualizację umożliwiły spokojnie.
Odpowiedz
#2
0
https://wiki.winehq.org/Ubuntu
Kod:
wget -nc https://dl.winehq.org/wine-builds/winehq.key
sudo apt-key add winehq.key

Co do reszty aktualizacji, wklej pełne logi.
Odpowiedz
#3
0
Po lewej w opisie System: 19.1 Tessa , w komunikacie Xenial oraz Bionic. Temat wisiał w dziale Linux Mint Debian Edition.

Ja sobie czegoś takiego nie jestem w stanie wyobrazić.

Żeby nie zadać sobie żadnego trudu  i nie przeczytać Release Notes systemu który się instaluje i robić wszystko jak leci na pałę.

Wszystko pomieszane Exclamation
Burble, Burble, Burble ... hahaaaaaaa Big Grin

Zasady obowiązujące na forum | Stare forum Minta R-O | Użyteczne linki
Odpowiedz
#4
0
Moja wersja to Bionic bo gdzieś tam spawdzałem przy instalacji :-)
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości