Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Adapter WiFi na USB
#1
0
Szukam taniego adaptera, który zadziała z Minte'm Plug and Play. Posiadam Tenda W326U i system go nie widzi Angry Czy coś z tego sklepy zadziała bez instalacji dodatkowych sterowników? 
KLIK
Odpowiedz
#2
0
Ja mam TP-LINK-TL-WN722N - działa od strzału. Ale jest na Atherosie.

lsusb pokazuje go tak:
Kod:
Bus 003 Device 003: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Odpowiedz
#3
0
Jak nie widzi? Może po prostu trzeba sterowniki zainstalować...
[Obrazek: userbar.png]
Wiem więcej o Tobie niż Ci się wydaje :]
Odpowiedz
#4
0
Musisz wiedzieć jaki układ jest w środku jeżeli chcesz ootb

https://wikidevi.com/wiki/Wireless_adapt...pset_table

Jeżeli chodzi o Realteki to z driverami można sobie poradzić

https://easylinuxtipsproject.blogspot.co...altek.html

(22-05-2019, 12:51)mati75 napisał(a): Jak nie widzi? Może po prostu trzeba sterowniki zainstalować...

Pewnie tak, jeżeli ta Tenda ma RT2870 to pójdzie Big Grin

https://launchpad.net/~thopiekar/+archive/ubuntu/mt7601

Kod:
sudo apt-add-repository ppa:thopiekar/mt7601
sudo apt-get update
sudo apt-get install mt7601-sta-dkms

No ale trzeba sobie najpierw sprawdzić ID, poniższe ww. repo obsługuje.

Cytat:2955:1003
2955:1001
2955:0001
2A5F:1000
148F:760B
148F:7601
148F:6370
148F:7650
Odpowiedz
#5
0
Bus 003 Device 002: ID 148f:2878 Ralink Technology, Corp.
Odpowiedz
#6
0
Daj jeszcze wyniki dmesg -w. Zgodnie z https://forum.linuxmint.pl/showthread.ph...79#pid1079 Najpierw odłącz tą kartę, a potem dmesg -w i dopiero podepnij. To co się po pojawi wklej tutaj. Zobaczymy co ją boli.
Odpowiedz
#7
0
Kod:
[ 6642.169185] usb 3-4: new high-speed USB device number 11 using xhci_hcd
[ 6642.334807] usb 3-4: New USB device found, idVendor=148f, idProduct=2878
[ 6642.334812] usb 3-4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[ 6642.334815] usb 3-4: Product: 802.11 n WLAN
[ 6642.334818] usb 3-4: Manufacturer: Ralink
[ 6642.337759] usb-storage 3-4:1.0: USB Mass Storage device detected
[ 6642.338071] scsi host10: usb-storage 3-4:1.0
[ 6643.357384] scsi 10:0:0:0: CD-ROM            Tenda Ma ss Storage            PQ: 0 ANSI: 0 CCS
[ 6643.358049] sr 10:0:0:0: [sr1] scsi3-mmc drive: 52x/52x cd/rw xa/form2 cdda tray
[ 6643.358236] sr 10:0:0:0: Attached scsi CD-ROM sr1
[ 6643.358359] sr 10:0:0:0: Attached scsi generic sg4 type 5
[ 6643.937083] ISO 9660 Extensions: Microsoft Joliet Level 3
[ 6643.948495] ISOFS: changing to secondary root
Odpowiedz
#8
0
Używaj znaczników code https://forum.linuxmint.pl/showthread.ph...75#pid1075

Masz płytę ze sterownikami w napędzie? Jak tak to wyjmij i daj jeszcze raz wyniki lsusb i dmesg -w.

Tu jest podobny przypadek https://bugs.launchpad.net/ubuntu/+sourc...comments/6
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości