Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Logowanie się do DSL
#1
0
Witam!
Ostatni raz stawiałem system kilka lat temu, od tej pory nic nie dotykałem i zapomniałem wiele w temacie, praktycznie jestem początkujący. 
Kończy się supprt dla mint 17, chciałem przeskoczyc na 19.2. Wszystko pięknie, tylko mam problem z połaczniem kablem.
W LM17.3 wchodziłem : połączenia sieciowe / dodaj / DSL / wyświtlało sie okienko gdzie podawałem login  hasło i wszystko było pieknie. 
W LM 19.2 analogicznie : połączenia sieciowe / dodaj/ tu sie pojawia tylko opcja DSL/pppo / wchodzę wpisuje hasło i nie moge zatwierdzić. MUSZĘ wybrać interface nadrzędny i dopiero jest mozliwość naciśnięcia "zapisz" żaden z interfaceów dostepnych nie działa.

Dwa pierwsze screeny - LM17
Kolejne LM19


Załączone pliki Miniatury
               
#2
0
Wrzuć z tego Minta 17 wynik ip address show
#3
0
Kod:
~ $  ip address show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 00:90:f5:f7:21:ce brd ff:ff:ff:ff:ff:ff
    inet6 fe80::290:f5ff:fef7:21ce/64 scope link
       valid_lft forever preferred_lft forever
3: wlan0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN group default qlen 1000
    link/ether 48:d2:24:ad:95:75 brd ff:ff:ff:ff:ff:ff
4: ppp0: <POINTOPOINT,MULTICAST,NOARP,UP,LOWER_UP> mtu 1492 qdisc pfifo_fast state UNKNOWN group default qlen 3
    link/ppp
    inet 172.18.191.12 peer 172.18.191.254/32 brd 172.18.191.12 scope global ppp0
       valid_lft forever preferred_lft forever
#4
0
I to samo z Minta 19, oraz dodatkowo z obydwu Mintów nmcli connection show "Nazwa twojego połączenia"
#5
1
Better response on post RE: Logowanie się do DSLSpróbuj także utworzyć połączenie za pomocą pppoeconf wykonując to polecenie w terminalu:
Kod:
sudo pppoeconf
#6
0
(17-08-2019, 15:48)magnus napisał(a): Spróbuj także utworzyć połączenie za pomocą pppoeconf wykonując to polecenie w terminalu:
Kod:
sudo pppoeconf


Sorry że tak długo ale dopiero wróciłem po weekendzie.
Odpaliłem jako pierwszą rzecz na świeżej instalce, wszystko działa jak należy. Dzieki
#7
0
Oznaczam wątek jako rozwiązany.
Zamykam wątek.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości