Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Laptop nie widzi penrdiva z linuxem?
#11
0
Boot options  A
[Obrazek: KUgfdhTl.jpg]


Boot options  B
[Obrazek: I6XjBBxl.jpg]


Boot options  C
[Obrazek: 2oH3gSFl.jpg]


Boot options  D
[Obrazek: ATVgYmxl.jpg]

Dodano po pewnym czasie:
Built-In Device Options  A
[Obrazek: yAUw5yil.jpg]

Built-In Device Options  B
[Obrazek: hAlCnMxl.jpg]

F9 [pendrive podłaczony]
[Obrazek: DNMBT4Dl.jpg]

Dodano po pewnym czasie:
[Obrazek: UuaD0ZFl.jpg]

[Obrazek: 8heMi86l.jpg]

[Obrazek: QQPtppyl.jpg]

Dodano po pewnym czasie:

i jeszcze tutaj inne opcje w biosie:

[Obrazek: 657CaVzl.jpg]

[Obrazek: G1iYRlpl.jpg]

[Obrazek: urerAYDl.jpg]

[Obrazek: yxKDsSsl.jpg]
#12
0
sprawdz czy windows w przegladarce plikow tej zwyklej widzi pendriva
#13
0
Takie UEFI widziałem raz wżyciu, więc znam się jak świnia na gwiazdach, ale co tam Wink

Na "pierwszym obrazku z tego posta https://forum.linuxmint.pl/showthread.ph...01#pid3801 " wyłączyłbym PXE Internal NIC boot,

na drugim, ewentualnie spróbowałbym włączyć UEFI Native (Without CSM), ale dopiero wtedy, gdy to co powyżej i poniżej nie zadziała.

na piątym, wyłączyłbym Wake on LAN - na Disable
#14
0
(22-10-2019, 19:55)yahoob3 napisał(a): Takie UEFI widziałem raz wżyciu, więc znam się jak świnia na gwiazdach, ale co tam Wink

Na "pierwszym obrazku z tego posta https://forum.linuxmint.pl/showthread.ph...01#pid3801 " wyłączyłbym PXE Internal NIC boot,

na drugim, ewentualnie spróbowałbym włączyć UEFI Native (Without CSM), ale dopiero wtedy, gdy to co powyżej i poniżej nie zadziała.

na piątym, wyłączyłbym Wake on LAN - na Disable

Zadna z tych 3 rzeczy nie zadziałała.
Gdy wybrałem "UEFI Native (without CMS)" to dostałem komunikat
"No bootable image found, notebook will be shutdown.
OK"
(pendrive był włożony wtedy)

"UEFI Hubrid (with CMS)" tez nie pomogło

A wspominałes jeszcze o blokada przez bootloader Windows - możesz rozjaśnic jak to zrobic?
#15
0
Jest szansa, że sprawę załatwi sposób linkowany przez Magnusa.
https://forums.linuxmint.com/viewtopic.php?t=292401

Kwestia wyłączenia tego "Intel Boot Agent" i (chyba) maniakalnych prób bootowania przez sieć.
Poczytaj ten wątek od Magnusa, jakby coś było niejasne - pytaj śmiało.
#16
0
Temat podzieliłem.

(23-10-2019, 12:28)yahoob3 napisał(a): Jest szansa, że sprawę załatwi sposób linkowany przez Magnusa.
https://forum.linuxmint.pl/showthread.ph...98#pid3798

Kwestia wyłączenia tego "Intel Boot Agent" i (chyba) maniakalnych prób bootowania przez sieć.
Poczytaj ten wątek od Magnusa, jakby coś było niejasne - pytaj śmiało.
orlI napisał(a):Cos musiało źle pójść przy tworzeniu bootowalnego pendriva, nagrałem iso jeszcze raz na pena i laptop zobaczył pena i zainstalowałem minta z pendrivaSmile
Dzięki za pomoc!

Oznaczam jako rozwiązany i zamykam.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości