Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Rozwiązane Problem z wybudzeniem laptopa
#1
0
Witam,
Mam taki problem który mam nadzieje uda mi się z pomocą użytkowników tego forum rozwiązać. Mój laptop Dell Latitude E6420 na którym mam zainstalowanego linuxa mint w wersji 19.1 Tessa xfce nie wybudza się po zamknięciu i otwarciu pokrywy tj. zamykam laptopa po czym go otwieram wpisuje hasło pojawia się pulpit z ostatnio otwartymi okienkami i nie można zrobić nic poza poruszaniem kursorem, skróty klawiszowe nie działają, nic nie da się włączyć, terminala również nie mogę odpalić. Wyłączyłem przechodzenie komputera w tryb uśpienia czyli po zamknięciu pokrywy powinno tylko wyłączać ekran niestety efekt ten sam. Czy ktoś z was spotkał się z podobnym problemem i wie jak go rozwiązać?
Kod:
[email protected]:~$ inxi -Fxz
System:
  Host: dell-Latitude-E6320 Kernel: 4.15.0-20-generic x86_64 bits: 64
  compiler: gcc v: 7.3.0 Desktop: Xfce 4.12.3 Distro: Linux Mint 19.1 Tessa
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: Dell product: Latitude E6320 v: 01 serial: <filter>
  Mobo: Dell model: 0GJF11 v: A01 serial: <filter> BIOS: Dell v: A06
  date: 07/11/2011
Battery:
  ID-1: BAT0 charge: 11.3 Wh condition: 16.1/62.2 Wh (26%)
  model: Samsung SDI DELL F7W7V1A status: Discharging
CPU:
  Topology: Dual Core model: Intel Core i5-2520M bits: 64 type: MT MCP
  arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19955
  Speed: 798 MHz min/max: 800/2500 MHz Core speeds (MHz): 1: 798 2: 798
  3: 798 4: 798
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  vendor: Dell driver: i915 v: kernel bus ID: 00:02.0
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1366x768~60Hz
  OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 19.0.8
  direct render: Yes
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k4.15.0-20-generic
Network:
  Device-1: Intel 82579LM Gigabit Network vendor: Dell driver: e1000e
  v: 3.2.6-k port: 4060 bus ID: 00:19.0
  IF: eno1 state: down mac: <filter>
  Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
  v: kernel port: 4080 bus ID: 02:00.0
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 298.09 GiB used: 14.07 GiB (4.7%)
  ID-1: /dev/sda vendor: Seagate model: ST9320423AS size: 298.09 GiB
Partition:
  ID-1: / size: 287.88 GiB used: 14.00 GiB (4.9%) fs: ext4 dev: /dev/dm-1
  ID-2: /boot size: 703.5 MiB used: 78.7 MiB (11.2%) fs: ext4 dev: /dev/sda1
  ID-3: swap-1 size: 3.89 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-2
Sensors:
  System Temperatures: cpu: 57.0 C mobo: 36.0 C sodimm: 42.0 C
  Fan Speeds (RPM): cpu: 0
Info:
  Processes: 204 Uptime: 39m Memory: 3.73 GiB used: 1.15 GiB (30.7%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.20
  inxi: 3.0.27
#2
0
Czytałeś to co producent twojego laptopa zaleca?
https://www.dell.com/support/article/pl/...ji?lang=pl
#3
0
Dzięki za odpowiedź, jeżeli natomiast chodzi o zalecenia producenta podesłane w linku to sprawdzę to, aczkolwiek problem na win7,win10 które wcześniej były na tym laptopie instalowane, nie występował, przeszedłem na linux mint bo chciałem coś lżejszego bo wydajność na windowsach na tym laptopie nie była zadowalająca, także nie wiem czy to nie jest jednak błąd w systemie linux.

Dodano po pewnym czasie:
Temat do zamknięcia, zdaje się że pomogło wyłączenie opcji "Opcja kontroli głębokiego uśpienia", chociaż nawet przy tej opcji włączonej na windowsach nie było problemu.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości