Forum Linux Mint Polska

Autor Wątek: Wystąpił błąd przy aktualizacji systemu  (Przeczytany 198 razy)

Offline mint5

  • Miętowe nasionko
  • *
  • Wiadomości: 4
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Wystąpił błąd przy aktualizacji systemu
« dnia: Lipiec 13, 2017, 19:06:37 pm »
Hej, wyskakuje mi taki błąd przy aktualizacji Linux Mint 18.2
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target Translations (main/i18n/Translation-pl_PL) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target Translations (main/i18n/Translation-pl) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target DEP-11 (main/dep11/Components-amd64.yml) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6
W: Target DEP-11-icons (main/dep11/icons-64x64.tar) is configured multiple times in /etc/apt/sources.list.d/additional-repositories.list:5 and /etc/apt/sources.list.d/additional-repositories.list:6


Wydaje mi się że pomogło to polecenie
sudo rm -f /etc/apt/sources.list.d/additional-repositories.list && sudo apt-get update
« Ostatnia zmiana: Lipiec 13, 2017, 20:02:49 pm wysłana przez mint5 »