Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 917
» Najnowszy użytkownik: Jaszko
» Wątków na forum: 889
» Postów na forum: 7 068

Pełne statystyki

Ostatnie wątki
dedito
[oddzielony] Długie uruch...

Forum: Instalacja i uruchamianie
Ostatni post: dedito
Wczoraj, 17:14
» Odpowiedzi: 3
» Wyświetleń: 142
Część wyglądu programu na...

Forum: Desktop i menadżery okien
Ostatni post: Dziadek
28-05-2020, 23:27
» Odpowiedzi: 0
» Wyświetleń: 108
dedito
Długie uruchamianie się ś...

Forum: Instalacja i uruchamianie
Ostatni post: dedito
28-05-2020, 21:12
» Odpowiedzi: 28
» Wyświetleń: 1 431
morfik
[oddzielony] Długie uruch...

Forum: Kosz/Archiwum
Ostatni post: morfik
28-05-2020, 18:30
» Odpowiedzi: 2
» Wyświetleń: 45
Optimus - jak włączyć aut...

Forum: Sprzęt i sterowniki
Ostatni post: Xeno
28-05-2020, 10:45
» Odpowiedzi: 4
» Wyświetleń: 213
morfik
[Tutorial] Linux Mint 19....

Forum: Instalacja i uruchamianie
Ostatni post: morfik
28-05-2020, 00:12
» Odpowiedzi: 5
» Wyświetleń: 262
Program do OC karty grafi...

Forum: Software
Ostatni post: Krauziak
28-05-2020, 00:10
» Odpowiedzi: 0
» Wyświetleń: 38
yahoob3
Problem z kartą wifi n 15...

Forum: Sieci
Ostatni post: yahoob3
26-05-2020, 20:49
» Odpowiedzi: 10
» Wyświetleń: 300
dedito
[oddzielony] Sterownik do...

Forum: Kosz/Archiwum
Ostatni post: dedito
26-05-2020, 20:25
» Odpowiedzi: 3
» Wyświetleń: 91
yahoob3
Mała prędkość internetu p...

Forum: Podstawy
Ostatni post: yahoob3
24-05-2020, 19:44
» Odpowiedzi: 1
» Wyświetleń: 138

 
  Część wyglądu programu na stałe
Napisane przez: Dziadek - 28-05-2020, 23:27 - Forum: Desktop i menadżery okien - Brak odpowiedzi

Chodzi mi o część wyglądu programu np. nemo (panel po lewej), żeby niezależnie od zmiany motywu - elementu sterującego wygląd nie zmienił się. Chciałbym żeby kolor pasku zajętości dysku był ciągle czerwony.

Kod:
-NemoPlacesTreeView-disk-full-fg-color: #ff0000;

Gdy to ustawię w /usr/share/themes/dany_motyw/gtk-3.0/gtk.css to oczywiście tak wygląda, ale jak tylko zmienię inny motyw w ustawieniach systemowych to wygląd się zmienia. I to rozumiem. Tylko gdzie to ustawić, żeby to się nie zmieniło.
Próbowałem w /usr/share/nemo-preview/style/gtk-style.css ale to nic nie dało.
Czy da się tak zrobić i w którym pliku .css?
Dla informacji jestem zielony w Linuksie bo to początek zabawy.


  [oddzielony] Długie uruchamianie się świeżo zainstalowanego MINT-a 19.3
Napisane przez: omkar - 28-05-2020, 20:55 - Forum: Instalacja i uruchamianie - Odpowiedzi (3)

(28-05-2020, 20:20)dedito napisał(a):
(28-05-2020, 19:14)BazyTrue napisał(a): Możesz z Linux'a Mint Xfce wy... Xfce i zainstalować LXDE. Najlepiej zrobić to za pomocą synaptica. Wszystko działa wbrew temu co ci tutaj doradzą koledzy (Nie rób tego, bo stanie się coś strasznego i przestanie działać).
Możesz wskazać gdzie jest to tutaj, bo nie dostrzegam w tym wątku?
Być może na forum gdzieś się znajdzie jakiś kolega, który odradzał wzmiankowane wy..., ale raczej nie był to nikt z załogi forum.
W każdym razie są to tylko półśrodki nie odkrywające prawdziwej przyczyny długiego startu.

Prawdziwe przyczyny są dwie, to słaby sprzęt i generalnie wolno startujący Mint. U mnie na lapku Pentium Dual Core, 4 GB RAM, HDD - Mint Xfce x 64, startował ponad dwie minuty. Po wyłączeniu dwóch usług zszedł poniżej minuty. Dodatkowo używam wstrzymania i po podniesieniu pokrywy wybudza się w ułamku sekundy Smile


  Program do OC karty graficznej AMD
Napisane przez: Krauziak - 28-05-2020, 00:10 - Forum: Software - Brak odpowiedzi

Hej Smile  Wszystkim !! Mam takie małe pytanko jaki program do OC karty graficznej AMD polecacie?
  Szukałem w necie ale wyskakują mi jakieś stare nie aktualne . Niedawno zmieniłem kartę  nvidii  na AMD i chciał bym ją troszkę podkręcić Smile
Z góry dzięki za pomoc i Pozdrawiam !!


  [Tutorial] Linux Mint 19.3 + Full Disk Encryption + LVM + LUKS + UEFI
Napisane przez: przemof-s - 26-05-2020, 23:49 - Forum: Instalacja i uruchamianie - Odpowiedzi (5)

Witam,
Popełniłem ostatnio tutorial dotyczący pełnego szyfrowania dysku(ów) (Full Disk Ecryption) - wraz z partycją rozruchowoą BOOT, podczas instalacji systemu operacyjnego Linux Mint. Konfiguracja została wykonana według zestawienia:
Linux Mint 19.3 Cinnamon + Full Disk Encryption + LVM + LUKS + UEFI boot mode.

Konfiguracja PC-ta została najpierw przetestowana za pomocą narzędzia VirtualBox. Następnie została przeprowadzona „prawdziwa” instalacja na fizycznym sprzęcie docelowym. Zarówno konfiguracja w VirtualBox-ie jak i na sprzęcie docelowym, przebiegła i działa prawidłowo.

Szczegóły oraz sam tutorial dołączam w pliku PDF, może komuś się przyda.



Załączone pliki
.pdf   Linux Mint 19.3 Full Disk Encryption, Rev. 0.1.pdf (Rozmiar: 832,74 KB / Pobrań: 8)

  Problem z kartą wifi n 150ma 199nas
Napisane przez: subfigura - 26-05-2020, 14:20 - Forum: Sieci - Odpowiedzi (10)

Witam wszystkich linuxiarzy mam problem z kartą usb OnNetworks 150ma-199nas komputer stacjonarny hp 6500 jestem nowicjuszem zielonym i nie mam pojęcia jak ją zainstalować komputer jej nie widzi proszę o w miarę proste podpowiedzi dzięki


  Optimus - jak włączyć automatyczne zmienianie kart w laptopie
Napisane przez: Xeno - 25-05-2020, 14:24 - Forum: Sprzęt i sterowniki - Odpowiedzi (4)

Witam, jestem totalnym początkującym w Linuksie. Od dawna chciałem już zainstalować Minta, bardzo mi się podoba. Mam problem, wygląda na to, że moja karta graficzna nvidia geforce 840m jest włączona nawet na pulpicie. Normalnie na w10 jest tak, że nvidia włącza się tylko jak jest otwarta gra itp. Przez to, że karta dedykowana jest włączona na pulpicie, posiadam mały screen tearing (to nie jest problem), czy da się zrobić tak, aby to działało jak na w10? Pulpit itp Intel HD Graphics, gry itp nVidia?
Znalazłem w końcu czas na Minta, dzięki za pomoc! Smile

Wynik polecenia inxi -Fxz:

Kod:
System:
  Host: xeno-Lenovo-Z50-70 Kernel: 5.3.0-53-generic x86_64 bits: 64
  compiler: gcc v: 7.5.0 Desktop: Cinnamon 4.4.8
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: LENOVO product: 20354 v: Lenovo Z50-70
  serial: <filter>
  Mobo: LENOVO model: Lancer 5A5 v: 31900058WIN serial: <filter>
  UEFI: LENOVO v: 9BCN91WW date: 07/21/2015
Battery:
  ID-1: BAT0 charge: 24.3 Wh condition: 24.3/37.5 Wh (65%)
  model: Lenovo IdeaPad status: Full
CPU:
  Topology: Dual Core model: Intel Core i5-4210U bits: 64 type: MT MCP
  arch: Haswell rev: 1 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19154
  Speed: 798 MHz min/max: 800/2700 MHz Core speeds (MHz): 1: 798 2: 798
  3: 798 4: 798
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Lenovo
  driver: i915 v: kernel bus ID: 00:02.0
  Device-2: NVIDIA GM108M [GeForce 840M] vendor: Lenovo driver: nvidia
  v: 440.59 bus ID: 03:00.0
  Display: x11 server: X.Org 1.20.5 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: GeForce 840M/PCIe/SSE2 v: 4.6.0 NVIDIA 440.59
  direct render: Yes
Audio:
  Device-1: Intel Haswell-ULT HD Audio vendor: Lenovo driver: snd_hda_intel
  v: kernel bus ID: 00:03.0
  Device-2: Intel 8 Series HD Audio vendor: Lenovo driver: snd_hda_intel
  v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.3.0-53-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: Lenovo driver: r8169 v: kernel port: 4000 bus ID: 01:00.0
  IF: enp1s0 state: down mac: <filter>
  Device-2: Intel Wireless 3160 driver: iwlwifi v: kernel port: 4000
  bus ID: 02:00.0
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 9.55 GiB (1.0%)
  ID-1: /dev/sda vendor: Seagate model: ST1000LM014-SSHD-8GB
  size: 931.51 GiB
Partition:
  ID-1: / size: 191.25 GiB used: 9.52 GiB (5.0%) fs: ext4 dev: /dev/sda6
Sensors:
  System Temperatures: cpu: 50.0 C mobo: N/A gpu: nvidia temp: 51 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 202 Uptime: 11m Memory: 7.67 GiB used: 1.28 GiB (16.6%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.5.0 Shell: bash v: 4.4.20
  inxi: 3.0.32

Dodano po pewnym czasie:
A dobrze, już sobie poradziłem, na forum Minta jest o tym mowa.


  Mała prędkość internetu po wifi
Napisane przez: jdos - 24-05-2020, 19:01 - Forum: Podstawy - Odpowiedzi (1)

Witam

Potrzebuję pomocy w skonfigurowaniu prędkości po wifi. Nie wiem co zrobić Sad Na laptopie mam ledwo 20Mbps a w telefonie dochodzi mi do 50Mbps. Proszę o jakieś wskazówki

Podaję komendę iwconfig



Kod:
lo        no wireless extensions.

enp2s0    no wireless extensions.

wlp1s0    IEEE 802.11  ESSID:"NIE MA INTERNETU" 
          Mode:Managed  Frequency:2.422 GHz  Access Point: 50:D2:F5:26:29:40  
          Bit Rate=7.2 Mb/s   Tx-Power=20 dBm  
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-32 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:117   Missed beacon:0


  [oddzielony] Sterownik do WIFI na USB
Napisane przez: omkar - 24-05-2020, 18:37 - Forum: Kosz/Archiwum - Odpowiedzi (3)

(23-05-2020, 21:25)kines17 napisał(a): Czyli jednak linux jeszcze nadal kuleje Tongue Na win xp działa to wifi na windows Vista tez Windows 7 tez windows 8.1 też na Windows 10 też. Myślałem ze na linuxie tez będzie bo tak było w opisie aukcji jak kupowałem ( z 3 lata temu).
 
To nie Linux tworzy sterowniki dla sprzętu. Przed zakupem warto sprawdzić.


  Sterownik do WIFI na USB
Napisane przez: kines17 - 22-05-2020, 23:07 - Forum: Sprzęt i sterowniki - Odpowiedzi (11)

Witam
Mam problem z zainstalowaniem WIFI na USB
Jeżeli ktoś umie to uprzejmie proszę o pomoc.


Kod:
[email protected]:~$ lsusb
Bus 002 Device 062: ID 148f:7601 Ralink Technology, Corp. MT7601U Wireless Adapter
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 00da:8510 
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Kod:
[email protected]:~$ lspci
00:00.0 Host bridge: Intel Corporation 82Q35 Express DRAM Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02)
00:02.1 Display controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02)
00:03.0 Communication controller: Intel Corporation 82Q35 Express MEI Controller (rev 02)
00:03.2 IDE interface: Intel Corporation 82Q35 Express PT IDER Controller (rev 02)
00:03.3 Serial controller: Intel Corporation 82Q35 Express Serial KT Controller (rev 02)
00:19.0 Ethernet controller: Intel Corporation 82566DM-2 Gigabit Network Connection (rev 02)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation 82801IO (ICH9DO) LPC Interface Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA Controller [AHCI mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)

Kod:
########## wireless info START ##########

Report from: 22 May 2020 23:52 CEST +0200

Booted last: 22 May 2020 00:00 CEST +0200

Script from: 22 Oct 2018 03:34 UTC +0000

##### release ###########################

Distributor ID:    LinuxMint
Description:    Linux Mint 19.3 Tricia
Release:    19.3
Codename:    tricia

##### kernel ############################

Linux 5.3.0-53-generic #47~18.04.1-Ubuntu SMP Thu May 7 19:47:25 UTC 2020 i686 i686 i686 GNU/Linux

Parameters: ro, quiet, splash, vt.handoff=1

##### desktop ###########################

Xfce

##### lspci #############################

00:19.0 Ethernet controller [0200]: Intel Corporation 82566DM-2 Gigabit Network Connection [8086:10bd] (rev 02)
    Subsystem: Dell OptiPlex 755 [1028:0211]
    Kernel driver in use: e1000e

##### lsusb #############################

Bus 002 Device 093: ID 148f:7601 Ralink Technology, Corp. MT7601U Wireless Adapter
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 00da:8510  
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

##### PCMCIA card info ##################

##### rfkill ############################

##### secure boot #######################

'mokutil' is not installed (package "mokutil").

##### lsmod #############################

mac80211              745472  1 mt7601u
cfg80211              618496  2 mac80211,mt7601u
libarc4                16384  1 mac80211

##### interfaces ########################

[/etc/network/interfaces]
auto lo
iface lo inet loopback

##### ifconfig ##########################

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback <MAC address> brd <MAC address>
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enp0s25: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether <MAC 'enp0s25' [IF1]> brd <MAC address>
    inet 192.168.2.69/24 brd 192.168.2.255 scope global dynamic noprefixroute enp0s25
       valid_lft 42231sec preferred_lft 42231sec
    inet6 fe80::4596:19c0:b201:1fa4/64 scope link noprefixroute
       valid_lft forever preferred_lft forever

##### iwconfig ##########################

lo        no wireless extensions.

enp0s25   no wireless extensions.

##### route #############################

default via 192.168.2.1 dev enp0s25 proto dhcp metric 100
169.254.0.0/16 dev enp0s25 scope link metric 1000
192.168.2.0/24 dev enp0s25 proto kernel scope link src 192.168.2.69 metric 100

##### resolv.conf #######################

[777 root '/etc/resolv.conf' -> '../run/systemd/resolve/stub-resolv.conf']

nameserver 127.0.0.53
options edns0
search lan

##### network managers ##################

Installed:

    NetworkManager

Running:

root       783     1  0 23:35 ?        00:00:00 /usr/sbin/NetworkManager --no-daemon

##### NetworkManager info ###############

GENERAL.DEVICE:                         enp0s25
GENERAL.TYPE:                           ethernet
GENERAL.NM-TYPE:                        NMDeviceEthernet
GENERAL.VENDOR:                         Intel Corporation
GENERAL.PRODUCT:                        82566DM-2 Gigabit Network Connection (OptiPlex 755)
GENERAL.DRIVER:                         e1000e
GENERAL.DRIVER-VERSION:                 3.2.6-k
GENERAL.FIRMWARE-VERSION:               1.4-0
GENERAL.HWADDR:                         <MAC 'enp0s25' [IF1]>
GENERAL.MTU:                            1500
GENERAL.STATE:                          100 (connected)
GENERAL.REASON:                         0 (No reason given)
GENERAL.UDI:                            /sys/devices/pci0000:00/0000:00:19.0/net/enp0s25
GENERAL.IP-IFACE:                       enp0s25
GENERAL.IS-SOFTWARE:                    no
GENERAL.NM-MANAGED:                     yes
GENERAL.AUTOCONNECT:                    yes
GENERAL.FIRMWARE-MISSING:               no
GENERAL.NM-PLUGIN-MISSING:              no
GENERAL.PHYS-PORT-ID:                   --
GENERAL.CONNECTION:                     Połączenie przewodowe 1
GENERAL.CON-UUID:                       66c208c8-07df-30ed-afd6-87234f356093
GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/1
GENERAL.METERED:                        no (guessed)
CAPABILITIES.CARRIER-DETECT:            yes
CAPABILITIES.SPEED:                     1000 Mb/s
CAPABILITIES.IS-SOFTWARE:               no
CAPABILITIES.SRIOV:                     no
WIRED-PROPERTIES.CARRIER:               on
IP4.ADDRESS[1]:                         192.168.2.69/24
IP4.GATEWAY:                            192.168.2.1
IP4.ROUTE[1]:                           dst = 0.0.0.0/0, nh = 192.168.2.1, mt = 100
IP4.ROUTE[2]:                           dst = 192.168.2.0/24, nh = 0.0.0.0, mt = 100
IP4.ROUTE[3]:                           dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                             192.168.2.1
IP4.DOMAIN[1]:                          lan
DHCP4.OPTION[1]:                        requested_subnet_mask = 1
DHCP4.OPTION[2]:                        requested_rfc3442_classless_static_routes = 1
DHCP4.OPTION[3]:                        subnet_mask = 255.255.255.0
DHCP4.OPTION[4]:                        domain_name_servers = 192.168.2.1
DHCP4.OPTION[5]:                        ip_address = 192.168.2.69
DHCP4.OPTION[6]:                        requested_static_routes = 1
DHCP4.OPTION[7]:                        dhcp_server_identifier = 192.168.2.1
DHCP4.OPTION[8]:                        requested_time_offset = 1
DHCP4.OPTION[9]:                        broadcast_address = 192.168.2.255
DHCP4.OPTION[10]:                       dhcp_rebinding_time = 37800
DHCP4.OPTION[11]:                       requested_interface_mtu = 1
DHCP4.OPTION[12]:                       requested_domain_name_servers = 1
DHCP4.OPTION[13]:                       dhcp_message_type = 5
DHCP4.OPTION[14]:                       requested_broadcast_address = 1
DHCP4.OPTION[15]:                       dhcp_renewal_time = 21600
DHCP4.OPTION[16]:                       routers = 192.168.2.1
DHCP4.OPTION[17]:                       requested_domain_name = 1
DHCP4.OPTION[18]:                       domain_name = lan
DHCP4.OPTION[19]:                       requested_routers = 1
DHCP4.OPTION[20]:                       expiry = 1590226552
DHCP4.OPTION[21]:                       host_name = user-OptiPlex-755
DHCP4.OPTION[22]:                       requested_netbios_scope = 1
DHCP4.OPTION[23]:                       requested_wpad = 1
DHCP4.OPTION[24]:                       requested_ms_classless_static_routes = 1
DHCP4.OPTION[25]:                       requested_netbios_name_servers = 1
DHCP4.OPTION[26]:                       network_number = 192.168.2.0
DHCP4.OPTION[27]:                       requested_domain_search = 1
DHCP4.OPTION[28]:                       next_server = 192.168.2.1
DHCP4.OPTION[29]:                       requested_ntp_servers = 1
DHCP4.OPTION[30]:                       requested_host_name = 1
DHCP4.OPTION[31]:                       dhcp_lease_time = 43200
IP6.ADDRESS[1]:                         fe80::4596:19c0:b201:1fa4/64
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                           dst = ff00::/8, nh = ::, mt = 256, table=255
IP6.ROUTE[2]:                           dst = fe80::/64, nh = ::, mt = 256
IP6.ROUTE[3]:                           dst = fe80::/64, nh = ::, mt = 100
CONNECTIONS.AVAILABLE-CONNECTION-PATHS: /org/freedesktop/NetworkManager/Settings/{1}
CONNECTIONS.AVAILABLE-CONNECTIONS[1]:   66c208c8-07df-30ed-afd6-87234f356093 | Połączenie przewodowe 1

##### NetworkManager.state ##############

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true

##### NetworkManager config #############

[[/etc/NetworkManager/conf.d/default-wifi-powersave-on.conf]]
[connection]
wifi.powersave = 3

[[/etc/NetworkManager/NetworkManager.conf]]
[main]
plugins=ifupdown,keyfile
[ifupdown]
managed=false
[device]
wifi.scan-rand-mac-address=no

[[/usr/lib/NetworkManager/conf.d/10-dns-resolved.conf]]
[main]
dns=systemd-resolved

[[/usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf]]
[keyfile]
unmanaged-devices=*,except:type:wifi,except:type:wwan

[[/usr/lib/NetworkManager/conf.d/20-connectivity-ubuntu.conf]]
[connectivity]
uri=http://connectivity-check.ubuntu.com/

[[/usr/lib/NetworkManager/conf.d/no-mac-addr-change.conf]]
[device-mac-addr-change-wifi]
match-device=driver:rtl8723bs,driver:rtl8189es,driver:r8188eu,driver:8188eu,driver:eagle_sdio,driver:wl
wifi.scan-rand-mac-address=no
wifi.cloned-mac-address=preserve
ethernet.cloned-mac-address=preserve

##### NetworkManager profiles ###########

##### Netplan config ####################

[/etc/netplan/1-network-manager-all.yaml]
network:
  version: 2
  renderer: NetworkManager

##### iw reg get ########################

Region: Europe/Warsaw (based on set time zone)

global
country 00: DFS-UNSET
    (2402 - 2472 @ 40), (N/A, 20), (N/A)
    (2457 - 2482 @ 20), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
    (2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, PASSIVE-SCAN
    (5170 - 5250 @ 80), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
    (5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, AUTO-BW, PASSIVE-SCAN
    (5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, PASSIVE-SCAN
    (5735 - 5835 @ 80), (N/A, 20), (N/A), PASSIVE-SCAN
    (57240 - 63720 @ 2160), (N/A, 0), (N/A)

##### iwlist channels ###################

lo        no frequency information.

enp0s25   no frequency information.

##### iwlist scan #######################

lo        Interface doesn't support scanning.

enp0s25   Interface doesn't support scanning.

##### module infos ######################

[mac80211]
filename:       /lib/modules/5.3.0-53-generic/kernel/net/mac80211/mac80211.ko
license:        GPL
description:    IEEE 802.11 subsystem
srcversion:     3CAA5591258AA1197C9EAB6
depends:        cfg80211,libarc4
retpoline:      Y
intree:         Y
name:           mac80211
vermagic:       5.3.0-53-generic SMP mod_unload 686
signat:         PKCS#7
signer:        
sig_key:        
sig_hashalgo:   md4
parm:           minstrel_vht_only:Use only VHT rates when VHT is supported by sta. (bool)
parm:           max_nullfunc_tries:Maximum nullfunc tx tries before disconnecting (reason 4). (int)
parm:           max_probe_tries:Maximum probe tries before disconnecting (reason 4). (int)
parm:           beacon_loss_count:Number of beacon intervals before we decide beacon was lost. (int)
parm:           probe_wait_ms:Maximum time(ms) to wait for probe response before disconnecting (reason 4). (int)
parm:           ieee80211_default_rc_algo:Default rate control algorithm for mac80211 to use (charp)

[cfg80211]
filename:       /lib/modules/5.3.0-53-generic/kernel/net/wireless/cfg80211.ko
description:    wireless configuration support
license:        GPL
author:         Johannes Berg
srcversion:     8910C416654324E4CC7E9C7
depends:        
retpoline:      Y
intree:         Y
name:           cfg80211
vermagic:       5.3.0-53-generic SMP mod_unload 686
signat:         PKCS#7
signer:        
sig_key:        
sig_hashalgo:   md4
parm:           bss_entries_limit:limit to number of scan BSS entries (per wiphy, default 1000) (int)
parm:           ieee80211_regdom:IEEE 802.11 regulatory domain code (charp)
parm:           cfg80211_disable_40mhz_24ghz:Disable 40MHz support in the 2.4GHz band (bool)

##### module parameters #################

[mac80211]
beacon_loss_count: 7
ieee80211_default_rc_algo: minstrel_ht
max_nullfunc_tries: 2
max_probe_tries: 5
minstrel_vht_only: Y
probe_wait_ms: 500

[cfg80211]
bss_entries_limit: 1000
cfg80211_disable_40mhz_24ghz: N
ieee80211_regdom: 00

##### /etc/modules ######################

##### modprobe options ##################

[/etc/modprobe.d/amd64-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/blacklist-ath_pci.conf]
blacklist ath_pci

[/etc/modprobe.d/blacklist.conf]
blacklist evbug
blacklist usbmouse
blacklist usbkbd
blacklist eepro100
blacklist de4x5
blacklist eth1394
blacklist snd_intel8x0m
blacklist snd_aw2
blacklist i2c_i801
blacklist prism54
blacklist bcm43xx
blacklist garmin_gps
blacklist asus_acpi
blacklist snd_pcsp
blacklist pcspkr
blacklist amd76x_edac

[/etc/modprobe.d/blacklist-rare-network.conf]
alias net-pf-3 off
alias net-pf-6 off
alias net-pf-9 off
alias net-pf-11 off
alias net-pf-12 off
alias net-pf-19 off
alias net-pf-21 off
alias net-pf-36 off

[/etc/modprobe.d/intel-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/iwlwifi.conf]
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

##### rc.local ##########################

grep: /etc/rc.local: No such file or directory

##### pm-utils ##########################

##### udev rules ########################

##### dmesg #############################

########## wireless info END ############


  Sterowniki do Intel 82Q35 Express OptiPlex-755
Napisane przez: kines17 - 22-05-2020, 21:08 - Forum: Sprzęt i sterowniki - Odpowiedzi (21)

Witam
Jestem świeżym użytkownikiem linuxa mint.
Tyle co zainstalowałem system i poległem podczas instalacji karty graficznej zintegrowanej.
Czy może mi ktoś pomóc?

Opis sprzętu:

Kod:
System:    Host: user-OptiPlex-755 Kernel: 5.3.0-53-generic i686 bits: 32 compiler: gcc v: 7.5.0
          Desktop: Xfce 4.14.1 tk: Gtk 3.22.30 wm: xfwm4 dm: LightDM
          Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine:  Type: Laptop System: Dell product: OptiPlex 755 v: N/A serial: <filter> Chassis:
          type: 16 serial: <filter>
          Mobo: Dell model: 0HX555 serial: <filter> BIOS: Dell v: A22 date: 06/11/2012
CPU:      Topology: Dual Core model: Intel Core2 Duo E4500 bits: 64 type: MCP arch: Core Merom
          rev: D L2 cache: 2048 KiB
          flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 8778
          Speed: 2195 MHz min/max: N/A Core speeds (MHz): 1: 2195 2: 2195
Graphics:  Device-1: Intel 82Q35 Express Integrated Graphics vendor: Dell OptiPlex 755
          driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:29b2
          Display: x11 server: X.Org 1.20.5 driver: intel unloaded: fbdev,modesetting,vesa
          resolution: 1024x768~60Hz
          OpenGL: renderer: Mesa DRI Intel Q35 x86/MMX/SSE2 v: 1.4 Mesa 19.2.8 direct render: Yes
Audio:    Device-1: Intel 82801I HD Audio vendor: Dell Optiplex 755 driver: snd_hda_intel
          v: kernel bus ID: 00:1b.0 chip ID: 8086:293e
          Sound Server: ALSA v: k5.3.0-53-generic
Error 45: Error opening file: /sys/bus/usb/devices/1-2/serial
Error: No such file or directory
Network:  Device-1: Intel 82566DM-2 Gigabit Network vendor: Dell OptiPlex 755 driver: e1000e
          v: 3.2.6-k port: ecc0 bus ID: 00:19.0 chip ID: 8086:10bd
          IF: enp0s25 state: up speed: 1000 Mbps duplex: full mac: <filter>
          Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u bus ID: 1-2:67
          chip ID: 148f:7601
Drives:    Local Storage: total: 232.88 GiB used: 21.15 GiB (9.1%)
          ID-1: /dev/sda vendor: Seagate model: ST3250310AS size: 232.88 GiB speed: 1.5 Gb/s
          serial: <filter>
Partition: ID-1: / size: 171.87 GiB used: 21.15 GiB (12.3%) fs: ext4 dev: /dev/sda6
USB:      Hub: 1-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002
          Device-1: 1-2:67 info: Ralink MT7601U Wireless Adapter type: <vendor specific>
          driver: mt7601u rev: N/A chip ID: 148f:7601
          Hub: 2-0:1 info: Full speed (or root) Hub ports: 6 rev: 2.0 chip ID: 1d6b:0002
          Hub: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
          Hub: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
          Hub: 5-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
          Hub: 6-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
          Device-2: 6-2:2 info: N/A type: Mouse,Keyboard driver: hid-generic,usbhid rev: 1.1
          chip ID: 00da:8510
          Hub: 7-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 chip ID: 1d6b:0001
Sensors:  System Temperatures: cpu: 40.0 C mobo: N/A
          Fan Speeds (RPM): N/A
Repos:    No active apt repos in: /etc/apt/sources.list
          Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
          1: deb http: //packages.linuxmint.com tricia main upstream import backport
          2: deb http: //archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
          3: deb http: //archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
          4: deb http: //archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
          5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
          6: deb http: //archive.canonical.com/ubuntu/ bionic partner
          Active apt repos in: /etc/apt/sources.list.d/paulo-miguel-dias-pkppa-bionic.list
          1: deb http: //ppa.launchpad.net/paulo-miguel-dias/pkppa/ubuntu bionic main
Info:      Processes: 173 Uptime: 2h 58m Memory: 3.73 GiB used: 1012.7 MiB (26.5%) Init: systemd
          v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Client: Unknown python3.6 client
          inxi: 3.0.32

Problem mam również z kartą wifi na USB. Pobrałem wiele plików ale nie wiem jak zainstalować.
Ale najpierw grafika bo oczy aż bolą.


Sterowniki do grafiki:
https://github.com/01org/intel-vaapi-dri....0.tar.bz2

Uprzejmie proszę o pomoc.