Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 1 340
» Najnowszy użytkownik: Butan
» Wątków na forum: 1 486
» Postów na forum: 11 652

Pełne statystyki

Ostatnie wątki
dedito
Mint widzi główny dysk ja...

Forum: Podstawy
Ostatni post: dedito
11 godzin(y) temu
» Odpowiedzi: 13
» Wyświetleń: 455
drukarka Brother MFC-790C...

Forum: Sprzęt i sterowniki
Ostatni post: NoobLinuxMint
29-07-2021, 23:53
» Odpowiedzi: 3
» Wyświetleń: 150
dedito
Słaba prędkość kopiowania

Forum: Sieci
Ostatni post: dedito
29-07-2021, 19:00
» Odpowiedzi: 1
» Wyświetleń: 78
yahoob3
Nie udało się uruchomić s...

Forum: Instalacja i uruchamianie
Ostatni post: yahoob3
29-07-2021, 10:49
» Odpowiedzi: 1
» Wyświetleń: 49
Modem do Linuxa Mint 19.3

Forum: Sieci
Ostatni post: tomsdb
29-07-2021, 10:14
» Odpowiedzi: 9
» Wyświetleń: 472
Kruger&Matz EXPLORE 1406 ...

Forum: Sprzęt i sterowniki
Ostatni post: tomsdb
29-07-2021, 10:01
» Odpowiedzi: 0
» Wyświetleń: 42
omkar
Jak sprawdzić użycie i te...

Forum: Podstawy
Ostatni post: omkar
28-07-2021, 17:51
» Odpowiedzi: 2
» Wyświetleń: 164
mati75
Co mnie dzisiaj wk****

Forum: Hyde Park
Ostatni post: mati75
26-07-2021, 22:38
» Odpowiedzi: 8
» Wyświetleń: 345
mati75
Bezprzewodowy router TP-L...

Forum: Sieci
Ostatni post: mati75
26-07-2021, 22:33
» Odpowiedzi: 1
» Wyświetleń: 176
Wiedźmin 3 Dziki Gon - ni...

Forum: Gry i wine
Ostatni post: Gorzki993
24-07-2021, 07:03
» Odpowiedzi: 6
» Wyświetleń: 332

 
  Słaba prędkość kopiowania
Napisane przez: pingwinek - 29-07-2021, 18:45 - Forum: Sieci - Odpowiedzi (1)

Mam słabą o połowę prędkość kopiowania niż na windowsie. Jak kopiuje przez sftp to jest na maxa a jak przez smb to o połowę mniej z nasa do pc.


  Kruger&Matz EXPLORE 1406 FHD + Linux Mint
Napisane przez: tomsdb - 29-07-2021, 10:01 - Forum: Sprzęt i sterowniki - Brak odpowiedzi

Czy na tym pójdzie Linux Mint?
https://www.x-kom.pl/p/628322-notebook-l...in10p.html

Chcę mieć lekki laptop do szkoły. Chodzi o to, żeby wszystkie urządzenia działały. Kupiłem Asus Transformer Book T100 i niestety kamera nie dała się uruchomić.
Może ktoś ma doświadczenie z takim sprzętem, albo podobnym? Wiem, że można zwrócić, ale wolę też wcześniej zapytać.


  Nie udało się uruchomić sesji
Napisane przez: anton36ad - 29-07-2021, 08:22 - Forum: Instalacja i uruchamianie - Odpowiedzi (1)

Witam
Kilka dni temu aktualizowałem Linux mint 19 do najnowszej wersji i wszystko szło gładko ale podczas uruchamiania systemu i zalogowania się do niego wyskakuje informacje nie udało się uruchomić sesji.
Nie wiem co mam teraz robić bardzo proszę o pomoc.


  drukarka Brother MFC-790CW
Napisane przez: docent0 - 28-07-2021, 16:30 - Forum: Sprzęt i sterowniki - Odpowiedzi (3)

Laudetur Jezus Chrystus et virgo Maryja!

Brother ma jakiegoś pecha. Dawno temu inna drukarka Brother uzyskała Waszą pomoc. Mamy kilka systemów do przodu i znowu instaluje się ale nie działa. Skaner podobnie. Dawny sposób naprawy zaginął. Sterownik są pobierane ze strony Brother.

Proszę o pokierowanie co dalej zrobić.
(cienki jak widać) -docent0


Smile Mint widzi główny dysk jako dwie partycje
Napisane przez: bos_kg - 27-07-2021, 20:01 - Forum: Podstawy - Odpowiedzi (13)

Witam postanowiłem wrzucić na minta gdyż porażka nowy ten win 11. I zainstalowałem na HP Probook 6460b, i tu mam pierwszy drobny taki chochlik chodzi o to   chodzi że główny jeden dysk po zalogowaniu  do minta jest wyświetlany jako 2 dyski jeden Kingston i drugi o nazwie system, o co tu chodzi ten jako Kingston a raczej sama ikona jest ani do usunięcia  odnotowania ani zamontowania i to mnie drażni   tylko naj nowszy mint jest na dysku. Poradżcie co zrobić z tym  faktem większość wiem posiadam książkę o tym systemie , nie chciał bym ponownie instalować od nowa ..


  Jak sprawdzić użycie i temperaturę GPU?
Napisane przez: LucasDragoneye - 27-07-2021, 00:56 - Forum: Podstawy - Odpowiedzi (2)

Cześć, jak w temacie szukam możliwości na odczyt temperatury i zużycia GPU podczas gry, może z jakąś średnią i  max min? Pod windowsem miałem HWiNFO. Szukałem już długo i nie mogę znaleźć... Do CPU poza htop znalazłem hardinfo i jakoś idzie z tego coś odczytać. Ale do GPU niestety nic nie mogę znaleźć.
Dodam tylko, że jestem zielony w Linuxie, mam doświadczenie z delikatną obsługą debiana na VPS i teraz Minta na desktopie od 3 dni.


  Modem do Linuxa Mint 19.3
Napisane przez: castillon - 22-07-2021, 15:47 - Forum: Sieci - Odpowiedzi (9)

Witam
Używam linuxa Mint 19.3 i chciałbym zakupić modem do internetu ZTM MF833U1 lecz nie wiem czy będzie działać bo stary modem padł a był nim E3131. Bardzo proszę o podpowiedz lub moze  ktoś poleci jakiś inny model byle by działał na linuxa, bo producenci nie informują o zgodnościa z linuxem.Chodzi o to aby pracował w sieci 3G, 4G, 4GLTE.
Pozdrawiam


  Wiedźmin 3 Dziki Gon - niezły sprzęt, słabe wyniki
Napisane przez: Gorzki993 - 21-07-2021, 21:40 - Forum: Gry i wine - Odpowiedzi (6)

Witam. Postanowiłem sobie pograć w Wieśka, ale niestety działa tak, że oczy krwawią.
Po spaleniu starej płyty, na którym siedział FX-8350 Black Edition pożegnałem się z Windowsem na amen i przywitałem Minta 20.1 Ulyssa jako jedyny system.
Oto moja konfiguracja:
AMD Ryzen 3 3300X
GoodRam IRDM PRO 2x8GB 3600MHz CL18
XFX Radeon RX-480 8GB
ASUS Prime B-550M
SSD Crucial BX-500 2.5' 240GB

Oprogramowanie to praktycznie goły Mint + Opera + najnowszy Wine + zamknięte sterowniki AMD GPU-PRO 21.20 (które nie poprawiły niczego i nie jestem pewny czy działają poprawnie).
Dużo słabszy FX-8350 na Win 7 ciągnął Wieśka na wysokich (bez HairWorks) w rozdziałce 2560x1440 na około 50 FPS. Nawet na Uber było w miarę płynnie. Teraz wyniki wyglądają tak:

Detale Ultra - 15 FPS i duże ściny (przycięcia gry - nie tearing obrazu)
Detale wysokie - 20 FPS i ściny
Detale średnie - 20 FPS i ściny
Detale niskie - 20 FPS i drobne ściny
Detale ultra-niskie - 25 FPS i drobne ściny

Dodatkowo są pewne upierdliwości: 
- Wiedźmińskie zmysły wyłączają się po każdym ruchu myszą. Nie znam powodu. 
- Ustawienie limitu klatek na 30 zamiast 60 znacznie wyraźnie zmniejsza ilość ścin, ale klatek nie poprawia.
- Kursor strasznie ciął i zamulał w menu ekwipunku. Ustawienie sprzętowego kursora w grze wyeliminowało problem.
- Komputer po instalacji Wieśka włącza się 20 sekund zamiast 2. Gdy poprzednio miałem zainstalowanego Starmageddona 2 oraz Hitmana 3 nie było takiego problemu.
- Zauważyłem, że gdy teraz zainstalowałem Wine nijak nie mogę przejść do ustawień. Nie ma tej opcji na liście! Szukałem po folderach, ale nie znalazłem. 
- Wiedźmina zainstalowałem w trybie offline binarkami ściągniętymi ze strony GOG. Poprzednio użyłem Minigalaxy, ale ten mały programik zapchał dysk pod korek nieistniejącymi plikami. Poszedł reinstall systemu.

Wielkie dzięki z góry za wszelakie pomysły.


  Co mnie dzisiaj wk****
Napisane przez: dedito - 21-07-2021, 17:25 - Forum: Hyde Park - Odpowiedzi (8)

1 obraz za tysiąc słów
[Obrazek: qMNmVvEl.jpg]


  Dźwięk przestrzenny, ustawienie dźwięku, Netflix 5.1 - amplituner
Napisane przez: NoobLinuxMint - 20-07-2021, 16:55 - Forum: Sprzęt i sterowniki - Odpowiedzi (1)

Cześć Wam,

Przymierzam się do zainstalowania Linux Mint 20.2, obecnie pracowałem na nim przez bootowalnego pendrive, bez instalacji systemu na dysku. Proszę Was o wyrozumiałość, to moje pierwszy kroki w Linux'ie.

Konfiguracja sprzętowa:
PC---> Amplituner Denon AVR X-3000 (obraz wysyła na TV, a dźwięk na głośniki) ----> TV ----> Głośniki 5.0

1. Windows 10 ma opcję w ustawieniach dźwięku częstotliwość próbkowania i głębię w bitach (obecnie ustawione mam 24bit i 44 100hz). W Linuxie tej opcji ustawień nie ma, jak to wygląda w Linux Mint? Jak to mogę ustawić?

2. W Linuxie nie mogę ustawić głośników 5.0, opcja wyboru jest 5.1, bez możliwości usunięcia sub'a.

3. W Windows 10 mam ustawiony dźwięk na stereo. Netflix udostępnia aplikacje na Windows 10, która po uruchomieniu wymusza odpowiednio wybraną opcję na amplitunerze. Dla przykładu, odpalam film Matrix, wybieram opcję 5.1, na wyświetlaczu amplitunera wyświetla mi się DTS ++. Dźwięk działa jak trzeba, przestrzennie. W Linux Mint aplikacji nie ma, starałem się to obejść, zainstalowałem google chrome, następnie dałem wtyczkę "Netflix 1080p". Jakość odtwarzania obrazu się poprawiła, co do dźwięku mam duże zastrzeżenia, ustawiam 5.1 w Netflix, amplituner nie reaguję, nadal jest ustawiony na stereo, wchodzę w ustawienia dźwięku, ustawiam 5.1, na amplitunerze wyświetla się "Multi chanel in", mam silne wrażenie że wysyła ten sam dźwięk do wszystkich głośników, a nie o to chodzi. Ktoś ma pomysł jak to mogę ustawić? Dodam że Windows 10 widzi w urządzeniach Amplituner AVR, natomiast Linux Mint widzi TV. Może to jakoś nakieruję jak to można "ugryźć" Wink


Pozdrawiam, jeszcze raz proszę o wyrozumiałość.