Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 828
» Najnowszy użytkownik: peterpfff
» Wątków na forum: 788
» Postów na forum: 6 280

Pełne statystyki

Użytkownicy online
Aktualnie jest 109 użytkowników online.
» 0 Użytkownik(ów) | 104 Gość(i)
Applebot, Bing, Google, UptimeRobot, Yandex

Ostatnie wątki
BazyTrue
Oczy bolą i dostaje oczop...

Forum: Off topic
Ostatni post: BazyTrue
8 godzin(y) temu
» Odpowiedzi: 25
» Wyświetleń: 3 843
magnus
Brak Systemu

Forum: System
Ostatni post: magnus
11 godzin(y) temu
» Odpowiedzi: 1
» Wyświetleń: 191
dedito
Czy za każdym razem trzeb...

Forum: Przedszkole Linuksa
Ostatni post: dedito
11 godzin(y) temu
» Odpowiedzi: 5
» Wyświetleń: 1 226
yahoob3
Wyciszanie dzwieku poczas...

Forum: Software
Ostatni post: yahoob3
Wczoraj, 08:26
» Odpowiedzi: 3
» Wyświetleń: 126
matadrox
Baza kluczy nie została o...

Forum: Podstawy
Ostatni post: matadrox
01-04-2020, 09:11
» Odpowiedzi: 3
» Wyświetleń: 85
dedito
zmienna środowiskowa PATH

Forum: Podstawy
Ostatni post: dedito
31-03-2020, 20:45
» Odpowiedzi: 11
» Wyświetleń: 166
Problem po instalacji MAT...

Forum: Instalacja i uruchamianie
Ostatni post: zielonyy
31-03-2020, 16:48
» Odpowiedzi: 8
» Wyświetleń: 191
dedito
Formatowanie systemu

Forum: Przedszkole Linuksa
Ostatni post: dedito
30-03-2020, 22:03
» Odpowiedzi: 12
» Wyświetleń: 208
yahoob3
Błedy działającego GRUBA

Forum: System
Ostatni post: yahoob3
30-03-2020, 21:46
» Odpowiedzi: 5
» Wyświetleń: 153
yahoob3
Problem ze stronami

Forum: Podstawy
Ostatni post: yahoob3
30-03-2020, 21:38
» Odpowiedzi: 4
» Wyświetleń: 84

 
  Mint 19.3 przestał się uruchamiać
Napisane przez: alland_n - 19-03-2020, 19:16 - Forum: Instalacja i uruchamianie - Odpowiedzi (4)

Hej.
To mój pierwszy wpis na forum i od razu z problemem. Zainstalowałem Minta obok Win10. Według poradnika - wszystko ok. Zmieniłem sobie nawet domyślny system, który uruchamia się automatycznie. Udało mi się zainstalować drukarkę i Morrowind. I wszystko było dobrze, aż do wczoraj. Przy uruchomieniu kompa i wyborze Minta pokazał mi się taki ekran: (załącznik). Kompletnie nie wiem co zrobić. Wpisałem login i hasło, ale dalej było już tylko gorzej - wymagane jakieś komendy, o których nie mam pojęcia Sad Przepraszam za jakość zdjęcia.



Załączone pliki Miniatury
   

  Program, aplikacja do tworzenia testów wyboru.
Napisane przez: KingWojtal - 19-03-2020, 14:21 - Forum: Off topic - Odpowiedzi (5)

Witam.
Czy ktoś zna może jakiś program lub aplikację do tworzenia testów wyborów.
Przeglądałem internet ale nie znalazłem nic co mógłbym wykorzystać do tworzenia testu z odpowiedziami na nawet 300 znaków.


Smile Jakie sterowniki
Napisane przez: rumot - 19-03-2020, 10:56 - Forum: Sprzęt i sterowniki - Odpowiedzi (2)

Witam  mam pytanie które mnie bardzo nurtuje? Dodgy
Proszę mi wyjaśnić o co chodzi z tymi sterownikami (własnościowy i otwartoźródłowy) , które lepsze do zainstalowania, a może sugerować się tym co pokazuje Menedżer sterowników, czy może zależy od sprzętu jaki mamy. Dzięki[Obrazek: lglrq9Wl.png]


  Ark Survival - Brak pamięci
Napisane przez: Strzigun - 18-03-2020, 17:34 - Forum: Gry i wine - Odpowiedzi (17)

Cześc mam problem z uruchomieniem gry z powodu braku dostępnej pamięci 
ARK: Survival Evolved
mam dysk 2TB i 16gb ram
gra na windowsie działała 
sama gra jest zainstalowana na dysku HDD(ext3/ext4) a sam system na SSD
Czy jest możliwość ręcznego ręcznego ustawienia pamięci ??
Czy jest to wina formatu dysku ?


  Zamienił Pulpit na Desktop
Napisane przez: Marek S - 17-03-2020, 23:38 - Forum: Przedszkole Linuksa - Odpowiedzi (34)

Dziś odpalił i sobie stworzył folder Destop a wszystko co było kiedyś na Pulpicie tam zostało i co z tym zrobić bo pewnie następna aktualizacja przywróci Pulpit


  Mint 19.3 - po instalacji, brak dźwięku w gnieździe słuchawek w Windows 10
Napisane przez: matadrox - 17-03-2020, 21:29 - Forum: Przedszkole Linuksa - Odpowiedzi (1)

Witajcie! Tak jak w tytule, miałem ten problem przez kilka ostatnich godzin i, za jasny gwint nie mogłem dojść, o co chodzi. Jak drugi system, instalowany na osobnym dysku, może wpłynąć na kartę dźwiękową pierwszego systemu? No jak? A jednak. Przewaliłem pół internetu - drugą połowę, znalazłem tutaj Wink - i pomimo znalezienia podobnych wątków, nie znalazłem w nich, rozwiązania. Tu dopiero znalazłem podpowiedź - w wątku o braku dźwięku - aby spróbować użyć wczesniejszego jądra. I tak o to, usunąłem 5.3 i na 5.0, wszystko wróciło do normy. Czyli mam spokój od złej żony, że jej popsułem windows'a, a sam mogę cieszyć się z nowego systemu Smile No to tyle. Problem rozwiązany, ale może komu się na przyszłość nada. Choć to, czemu tak się dzieje, będzie dla mnie zagadką na pewno dość długo.

Kod:
System:
  Host: Mr Kernel: 5.0.0-32-generic x86_64 bits: 64 compiler: gcc v: 7.4.0
  Desktop: MATE 1.22.2 Distro: Linux Mint 19.3 Tricia
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: SAMSUNG product: RC530/RC730 v: 06WD serial: <filter>
  Mobo: SAMSUNG model: RC530/RC730 v: 06WD serial: <filter>
  UEFI: American Megatrends v: 06WD.M016.20121119.PSA date: 11/19/2012
Battery:
  ID-1: BAT1 charge: 28.7 Wh condition: 37.7/57.7 Wh (65%)
  model: SAMSUNG Electronics status: Unknown
CPU:
  Topology: Quad Core model: Intel Core i7-2670QM bits: 64 type: MT MCP
  arch: Sandy Bridge rev: 7 L2 cache: 6144 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 35121
  Speed: 798 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 798 2: 798
  3: 798 4: 798 5: 799 6: 798 7: 798 8: 798
Graphics:
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
  vendor: Samsung Co driver: i915 v: kernel bus ID: 00:02.0
  Device-2: NVIDIA GF108M [GeForce GT 540M] vendor: Samsung Co
  driver: nvidia v: 390.116 bus ID: 01:00.0
  Display: x11 server: X.Org 1.20.5 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1366x768~60Hz
  OpenGL: renderer: GeForce GT 540M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116
  direct render: Yes
Audio:
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio
  vendor: Samsung Co driver: snd_hda_intel v: kernel bus ID: 00:1b.0
  Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel
  v: kernel bus ID: 01:00.1
  Sound Server: ALSA v: k5.0.0-32-generic
Network:
  Device-1: Realtek RTL8191SEvA Wireless LAN vendor: Hewlett-Packard
  driver: rtl8192se v: kernel port: c000 bus ID: 02:00.0
  IF: wlp2s0 state: up mac: <filter>
Drives:
  Local Storage: total: 1.02 TiB used: 19.26 GiB (1.8%)
  ID-1: /dev/sda vendor: Seagate model: ST1000LM024 HN-M101MBB
  size: 931.51 GiB
  ID-2: /dev/sdb vendor: SanDisk model: SSD PLUS 120GB size: 111.80 GiB
Partition:
  ID-1: / size: 347.30 GiB used: 19.23 GiB (5.5%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 55.0 C mobo: N/A gpu: nvidia temp: 54 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 233 Uptime: 2m Memory: 5.73 GiB used: 819.8 MiB (14.0%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.5.0 Shell: bash v: 4.4.20
  inxi: 3.0.32


  Windows 10 i Mint na jedny dysku
Napisane przez: rumot - 17-03-2020, 17:32 - Forum: Przedszkole Linuksa - Odpowiedzi (6)

Cześć.
Mam pytanie czy na jednym dysku SSD te dwa systemy obok siebie dobrze zadziałają. Jeżeli tak to czy  drugi dysk w komputerze HDD można wykorzystać dla Minta np; jako magazyn danych.


  Linux Mint 17 Qiana brak WiFi
Napisane przez: Roolf - 17-03-2020, 16:14 - Forum: Sprzęt i sterowniki - Odpowiedzi (1)

Witam i sorki za zaśmiecanie...
Mam problem z WiFi w lapie Acer Aspire 7110, myślałem że karta uwalona... ale po wpięciu adaptera WiFi na usb jest to samo  Dodgy stery wgrałem na nowo i nic  Angry dodam że internet na kablu w nim śmiga.

EDIT:
Szukałem na forum, też stąd pobierałem stery...


Kod:
Aspire:~ > inxi -M
Machine:  System: Acer product: Aspire 7110 version: 0100
          Mobo: Acer model: Myall2 version: Rev Bios: Phoenix version: V1.18 date: 12/25/2006
Kod:
Aspire:~ > inxi -N -xxx
Network:  Card-1: Broadcom BCM4311 802.11b/g WLAN driver: b43-pci-bridge bus-ID: 05:00.0
          Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
          driver: r8169 ver: 2.3LK-NAPI port: 2000 bus-ID: 02:00.0


  połączenie wifi jest niestabilne
Napisane przez: B0cian_ - 17-03-2020, 13:47 - Forum: Sprzęt i sterowniki - Odpowiedzi (16)

Witam, problem polega na tym że wifi jakiś czas działa a nagle traci połączenie i po kliknięciu off/on połączenie znów działa.
Proszę o wsparcie Wink



Kod:
########## wireless info START ##########

Report from: 17 Mar 2020 12:41 CET +0100

Booted last: 17 Mar 2020 00:00 CET +0100

Script from: 22 Oct 2018 03:34 UTC +0000

##### release ###########################

Distributor ID: LinuxMint
Description: Linux Mint 19.3 Tricia
Release: 19.3
Codename: tricia

##### kernel ############################

Linux 5.0.0-32-generic #34~18.04.2-Ubuntu SMP Thu Oct 10 10:36:02 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

Parameters: ro, quiet, splash, vt.handoff=1

##### desktop ###########################

MATE

##### lspci #############################

03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
Subsystem: Hewlett-Packard Company RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [103c:1946]
Kernel driver in use: r8169

04:00.0 Network controller [0280]: MEDIATEK Corp. MT7630e 802.11bgn Wireless Network Adapter [14c3:7630]
Subsystem: Hewlett-Packard Company MT7630e 802.11bgn Wireless Network Adapter [103c:197c]
Kernel driver in use: mt7630e

##### lsusb #############################

Bus 001 Device 002: ID 8087:8000 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 003: ID 05c8:0359 Cheng Uei Precision Industry Co., Ltd (Foxlink)
Bus 002 Device 019: ID 0e8d:763f MediaTek Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

##### PCMCIA card info ##################

##### rfkill ############################

0: phy1: Wireless LAN
Soft blocked: no
Hard blocked: no
8: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

##### secure boot #######################

EFI variables are not supported on this system

##### lsmod #############################

mac80211              819200  5 mt76,mt7630e,mt76x0e,mt76x02_lib,mt76x0_common
cfg80211              679936  3 mt7630e,mt76x02_lib,mac80211
hp_wmi                16384  0
sparse_keymap          16384  1 hp_wmi
wmi_bmof              16384  0
wmi                    28672  2 hp_wmi,wmi_bmof

##### interfaces ########################

[/etc/network/interfaces]
auto lo
iface lo inet loopback

##### ifconfig ##########################

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback <MAC address> brd <MAC address>
    inet 127.0.0.1/8 scope host lo
      valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
      valid_lft forever preferred_lft forever
2: enp3s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether <MAC 'enp3s0' [IF1]> brd <MAC address>
3: wlo1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether <MAC 'wlo1' [IF2]> brd <MAC address>
    inet 192.168.1.10/24 brd 192.168.1.255 scope global dynamic noprefixroute wlo1
      valid_lft 86247sec preferred_lft 86247sec
    inet6 fe80::55f7:7d8d:1958:bc1/64 scope link noprefixroute
      valid_lft forever preferred_lft forever

##### iwconfig ##########################

enp3s0    no wireless extensions.

lo        no wireless extensions.

wlo1      IEEE 802.11  ESSID:"Orange-0392" 
          Mode:Managed  Frequency:2.427 GHz  Access Point: <MAC 'Orange-0392' [AN1]> 
          Bit Rate=135 Mb/s  Tx-Power=20 dBm 
          Retry short limit:7  RTS thr:off  Fragment thr:off
          Power Management:on
          Link Quality=70/70  Signal level=50 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:3  Invalid misc:59  Missed beacon:0

##### route #############################

default via 192.168.1.1 dev wlo1 proto dhcp metric 600
169.254.0.0/16 dev wlo1 scope link metric 1000
192.168.1.0/24 dev wlo1 proto kernel scope link src 192.168.1.10 metric 600

##### resolv.conf #######################

[777 root '/etc/resolv.conf' -> '../run/systemd/resolve/stub-resolv.conf']

nameserver 127.0.0.53
options edns0
search Home

##### network managers ##################

Installed:

NetworkManager

Running:

root      846    1  0 Mar15 ?        00:00:25 /usr/sbin/NetworkManager --no-daemon

##### NetworkManager info ###############

GENERAL.DEVICE:                        wlo1
GENERAL.TYPE:                          wifi
GENERAL.NM-TYPE:                        NMDeviceWifi
GENERAL.VENDOR:                        MEDIATEK Corp.
GENERAL.PRODUCT:                        MT7630e 802.11bgn Wireless Network Adapter
GENERAL.DRIVER:                        mt7630e
GENERAL.DRIVER-VERSION:                5.0.0-32-generic
GENERAL.FIRMWARE-VERSION:              N/A
GENERAL.HWADDR:                        <MAC 'wlo1' [IF2]>
GENERAL.MTU:                            1500
GENERAL.STATE:                          100 (connected)
GENERAL.REASON:                        0 (No reason given)
GENERAL.UDI:                            /sys/devices/pci0000:00/0000:00:1c.3/0000:04:00.0/net/wlo1
GENERAL.IP-IFACE:                      wlo1
GENERAL.IS-SOFTWARE:                    no
GENERAL.NM-MANAGED:                    yes
GENERAL.AUTOCONNECT:                    yes
GENERAL.FIRMWARE-MISSING:              no
GENERAL.NM-PLUGIN-MISSING:              no
GENERAL.PHYS-PORT-ID:                  --
GENERAL.CONNECTION:                    Orange-0392
GENERAL.CON-UUID:                      9329c391-505a-4b36-96e1-b15a2bd96226
GENERAL.CON-PATH:                      /org/freedesktop/NetworkManager/ActiveConnection/31
GENERAL.METERED:                        no (guessed)
CAPABILITIES.CARRIER-DETECT:            no
CAPABILITIES.SPEED:                    135 Mb/s
CAPABILITIES.IS-SOFTWARE:              no
CAPABILITIES.SRIOV:                    no
WIFI-PROPERTIES.WEP:                    yes
WIFI-PROPERTIES.WPA:                    yes
WIFI-PROPERTIES.WPA2:                  yes
WIFI-PROPERTIES.TKIP:                  yes
WIFI-PROPERTIES.CCMP:                  yes
WIFI-PROPERTIES.AP:                    yes
WIFI-PROPERTIES.ADHOC:                  yes
WIFI-PROPERTIES.2GHZ:                  yes
WIFI-PROPERTIES.5GHZ:                  no
IP4.ADDRESS[1]:                        192.168.1.10/24
IP4.GATEWAY:                            192.168.1.1
IP4.ROUTE[1]:                          dst = 0.0.0.0/0, nh = 192.168.1.1, mt = 600
IP4.ROUTE[2]:                          dst = 192.168.1.0/24, nh = 0.0.0.0, mt = 600
IP4.ROUTE[3]:                          dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                            192.168.1.1
IP4.DOMAIN[1]:                          Home
DHCP4.OPTION[1]:                        requested_host_name = 1
DHCP4.OPTION[2]:                        requested_domain_search = 1
DHCP4.OPTION[3]:                        network_number = 192.168.1.0
DHCP4.OPTION[4]:                        requested_broadcast_address = 1
DHCP4.OPTION[5]:                        domain_name = Home
DHCP4.OPTION[6]:                        requested_rfc3442_classless_static_routes = 1
DHCP4.OPTION[7]:                        requested_static_routes = 1
DHCP4.OPTION[8]:                        requested_domain_name = 1
DHCP4.OPTION[9]:                        expiry = 1584531555
DHCP4.OPTION[10]:                      requested_netbios_scope = 1
DHCP4.OPTION[11]:                      next_server = 0.0.0.0
DHCP4.OPTION[12]:                      requested_wpad = 1
DHCP4.OPTION[13]:                      dhcp_message_type = 5
DHCP4.OPTION[14]:                      requested_subnet_mask = 1
DHCP4.OPTION[15]:                      dhcp_lease_time = 86400
DHCP4.OPTION[16]:                      ip_address = 192.168.1.10
DHCP4.OPTION[17]:                      requested_domain_name_servers = 1
DHCP4.OPTION[18]:                      subnet_mask = 255.255.255.0
DHCP4.OPTION[19]:                      routers = 192.168.1.1
DHCP4.OPTION[20]:                      broadcast_address = 192.168.1.255
DHCP4.OPTION[21]:                      domain_name_servers = 192.168.1.1
DHCP4.OPTION[22]:                      requested_netbios_name_servers = 1
DHCP4.OPTION[23]:                      requested_time_offset = 1
DHCP4.OPTION[24]:                      requested_ms_classless_static_routes = 1
DHCP4.OPTION[25]:                      requested_routers = 1
DHCP4.OPTION[26]:                      requested_interface_mtu = 1
DHCP4.OPTION[27]:                      requested_ntp_servers = 1
DHCP4.OPTION[28]:                      dhcp_server_identifier = 192.168.1.1
IP6.ADDRESS[1]:                        fe80::55f7:7d8d:1958:bc1/64
IP6.GATEWAY:                            --
IP6.ROUTE[1]:                          dst = ff00::/8, nh = ::, mt = 256, table=255
IP6.ROUTE[2]:                          dst = fe80::/64, nh = ::, mt = 256
IP6.ROUTE[3]:                          dst = fe80::/64, nh = ::, mt = 600
IP6.DNS[1]:                            fe80::f6f2:6dff:fe7b:392
CONNECTIONS.AVAILABLE-CONNECTION-PATHS: /org/freedesktop/NetworkManager/Settings/{1}
CONNECTIONS.AVAILABLE-CONNECTIONS[1]:  9329c391-505a-4b36-96e1-b15a2bd96226 | Orange-0392

GENERAL.DEVICE:                        enp3s0
GENERAL.TYPE:                          ethernet
GENERAL.NM-TYPE:                        NMDeviceEthernet
GENERAL.VENDOR:                        Realtek Semiconductor Co., Ltd.
GENERAL.PRODUCT:                        RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
GENERAL.DRIVER:                        r8169
GENERAL.DRIVER-VERSION:                --
GENERAL.FIRMWARE-VERSION:              --
GENERAL.HWADDR:                        <MAC 'enp3s0' [IF1]>
GENERAL.MTU:                            1500
GENERAL.STATE:                          20 (unavailable)
GENERAL.REASON:                        2 (Device is now managed)
GENERAL.UDI:                            /sys/devices/pci0000:00/0000:00:1c.2/0000:03:00.0/net/enp3s0
GENERAL.IP-IFACE:                      --
GENERAL.IS-SOFTWARE:                    no
GENERAL.NM-MANAGED:                    yes
GENERAL.AUTOCONNECT:                    yes
GENERAL.FIRMWARE-MISSING:              no
GENERAL.NM-PLUGIN-MISSING:              no
GENERAL.PHYS-PORT-ID:                  --
GENERAL.CONNECTION:                    --
GENERAL.CON-UUID:                      --
GENERAL.CON-PATH:                      --
GENERAL.METERED:                        unknown
CAPABILITIES.CARRIER-DETECT:            yes
CAPABILITIES.SPEED:                    100 Mb/s
CAPABILITIES.IS-SOFTWARE:              no
CAPABILITIES.SRIOV:                    no
WIRED-PROPERTIES.CARRIER:              off
CONNECTIONS.AVAILABLE-CONNECTION-PATHS: --

SSID                BSSID              MODE  CHAN  FREQ      RATE        SIGNAL  BARS  SECURITY  ACTIVE  IN-USE
Orange-0392          <MAC 'Orange-0392' [AN1]>  Infra  4    2427 MHz  135 Mbit/s  100    ▂▄▆█  WPA1 WPA2  yes    *     
Orange-0392_RPT      <MAC 'Orange-0392_RPT' [AN2]>  Infra  4    2427 MHz  270 Mbit/s  71      ▂▄▆_  WPA2      no           
DAWID                <MAC 'DAWID' [AN3]>  Infra  11    2462 MHz  130 Mbit/s  71      ▂▄▆_  WPA1 WPA2  no           
Darmowe_Orange_WiFi  <MAC 'Darmowe_Orange_WiFi' [AN4]>  Infra  11    2462 MHz  130 Mbit/s  70      ▂▄▆_  --        no           
DWR-116_5E5D12      <MAC 'DWR-116_5E5D12' [AN5]>  Infra  12    2467 MHz  130 Mbit/s  68      ▂▄▆_  WPA2      no           

##### NetworkManager.state ##############

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true

##### NetworkManager config #############

[[/etc/NetworkManager/conf.d/default-wifi-powersave-on.conf]]
[connection]
wifi.powersave = 3

[[/etc/NetworkManager/NetworkManager.conf]]
[main]
plugins=ifupdown,keyfile
[ifupdown]
managed=false
[device]
wifi.scan-rand-mac-address=no

[[/usr/lib/NetworkManager/conf.d/10-dns-resolved.conf]]
[main]
dns=systemd-resolved

[[/usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf]]
[keyfile]
unmanaged-devices=*,except:type:wifi,except:type:wwan

[[/usr/lib/NetworkManager/conf.d/20-connectivity-ubuntu.conf]]
[connectivity]
uri=http://connectivity-check.ubuntu.com/

[[/usr/lib/NetworkManager/conf.d/no-mac-addr-change.conf]]
[device-mac-addr-change-wifi]
match-device=driver:rtl8723bs,driver:rtl8189es,driver:r8188eu,driver:8188eu,driver:eagle_sdio,driver:wl
wifi.scan-rand-mac-address=no
wifi.cloned-mac-address=preserve
ethernet.cloned-mac-address=preserve

##### NetworkManager profiles ###########

[[/etc/NetworkManager/system-connections/Orange-0392]] (600 root)
[connection] id=Orange-0392 | type=wifi | permissions=user:bcn:;
[wifi] mac-address=<MAC 'wlo1' [IF2]> | mac-address-blacklist= | ssid=Orange-0392
[ipv4] method=auto
[ipv6] method=auto

##### Netplan config ####################

[/etc/netplan/1-network-manager-all.yaml]
network:
  version: 2
  renderer: NetworkManager

##### iw reg get ########################

Region: Europe/Warsaw (based on set time zone)

global
country 00: DFS-UNSET
(2402 - 2472 @ 40), (N/A, 20), (N/A)
(2457 - 2482 @ 20), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, PASSIVE-SCAN
(5170 - 5250 @ 80), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, AUTO-BW, PASSIVE-SCAN
(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, PASSIVE-SCAN
(5735 - 5835 @ 80), (N/A, 20), (N/A), PASSIVE-SCAN
(57240 - 63720 @ 2160), (N/A, 0), (N/A)

##### iwlist channels ###################

enp3s0    no frequency information.

lo        no frequency information.

wlo1      14 channels in total; available frequencies :
          Channel 01 : 2.412 GHz
          Channel 02 : 2.417 GHz
          Channel 03 : 2.422 GHz
          Channel 04 : 2.427 GHz
          Channel 05 : 2.432 GHz
          Channel 06 : 2.437 GHz
          Channel 07 : 2.442 GHz
          Channel 08 : 2.447 GHz
          Channel 09 : 2.452 GHz
          Channel 10 : 2.457 GHz
          Channel 11 : 2.462 GHz
          Channel 12 : 2.467 GHz
          Channel 13 : 2.472 GHz
          Channel 14 : 2.484 GHz
          Current Frequency:2.427 GHz (Channel 4)

##### iwlist scan #######################

enp3s0    Interface doesn't support scanning.

lo        Interface doesn't support scanning.

wlo1      Interface doesn't support scanning : Device or resource busy

##### module infos ######################

[mac80211]
filename:      /lib/modules/5.0.0-32-generic/kernel/net/mac80211/mac80211.ko
license:        GPL
description:    IEEE 802.11 subsystem
srcversion:    52DCB41FCEDAD189F9DC353
depends:        cfg80211
retpoline:      Y
intree:        Y
name:          mac80211
vermagic:      5.0.0-32-generic SMP mod_unload
signat:        PKCS#7
signer:       
sig_key:       
sig_hashalgo:  md4
parm:          minstrel_vht_only:Use only VHT rates when VHT is supported by sta. (bool)
parm:          max_nullfunc_tries:Maximum nullfunc tx tries before disconnecting (reason 4). (int)
parm:          max_probe_tries:Maximum probe tries before disconnecting (reason 4). (int)
parm:          beacon_loss_count:Number of beacon intervals before we decide beacon was lost. (int)
parm:          probe_wait_ms:Maximum time(ms) to wait for probe response before disconnecting (reason 4). (int)
parm:          ieee80211_default_rc_algo:Default rate control algorithm for mac80211 to use (charp)

[cfg80211]
filename:      /lib/modules/5.0.0-32-generic/kernel/net/wireless/cfg80211.ko
description:    wireless configuration support
license:        GPL
author:        Johannes Berg
srcversion:    B9F9E2FE2501DE4B91956EF
depends:       
retpoline:      Y
intree:        Y
name:          cfg80211
vermagic:      5.0.0-32-generic SMP mod_unload
signat:        PKCS#7
signer:       
sig_key:       
sig_hashalgo:  md4
parm:          bss_entries_limit:limit to number of scan BSS entries (per wiphy, default 1000) (int)
parm:          ieee80211_regdom:IEEE 802.11 regulatory domain code (charp)
parm:          cfg80211_disable_40mhz_24ghz:Disable 40MHz support in the 2.4GHz band (bool)

##### module parameters #################

[mac80211]
beacon_loss_count: 7
ieee80211_default_rc_algo: minstrel_ht
max_nullfunc_tries: 2
max_probe_tries: 5
minstrel_vht_only: Y
probe_wait_ms: 500

[cfg80211]
bss_entries_limit: 1000
cfg80211_disable_40mhz_24ghz: N
ieee80211_regdom: 00

##### /etc/modules ######################

##### modprobe options ##################

[/etc/modprobe.d/amd64-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/blacklist-ath_pci.conf]
blacklist ath_pci

[/etc/modprobe.d/blacklist.conf]
blacklist evbug
blacklist usbmouse
blacklist usbkbd
blacklist eepro100
blacklist de4x5
blacklist eth1394
blacklist snd_intel8x0m
blacklist snd_aw2
blacklist i2c_i801
blacklist prism54
blacklist bcm43xx
blacklist garmin_gps
blacklist asus_acpi
blacklist snd_pcsp
blacklist pcspkr
blacklist amd76x_edac

[/etc/modprobe.d/blacklist-rare-network.conf]
alias net-pf-3 off
alias net-pf-6 off
alias net-pf-9 off
alias net-pf-11 off
alias net-pf-12 off
alias net-pf-19 off
alias net-pf-21 off
alias net-pf-36 off

[/etc/modprobe.d/intel-microcode-blacklist.conf]
blacklist microcode

[/etc/modprobe.d/iwlwifi.conf]
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

##### rc.local ##########################

grep: /etc/rc.local: No such file or directory

##### pm-utils ##########################

##### udev rules ########################

##### dmesg #############################

[13886.116320] ieee80211 phy1: rt2x00queue_flush_queue: Warning - Queue 0 failed to flush (repeated 3 times)
[13904.950635] ===>rt2x00lib_stop
[13905.147847] ieee80211 phy1: rt2x00queue_flush_queue: Warning - Queue 0 failed to flush
[13905.216624] ===>rt2x00lib_start
[13905.231544] rt2800_load_firmware: COM_REG0(0x730) = 0x1
[13905.239806] ===>rt2x00lib_enable_radio
[13905.239858] ===>rt2800_enable_radio:
[13905.240189] rt2800_init_bbp(): Init BBP Registers MT7630 (repeated 2 times)
[13905.241235] rt2800_init_bbp(): Init BBP Registers MT7630 complete
[13905.241235] ==>rt2800lib_init_queues (repeated 2 times)
[13905.241259] rt2800_enable_radio -7630 Dual antenna mode
[13905.259803] rt2800_init_rfcsr(): Init RF Registers MT7630
[13905.260213] rt2800_init_rfcsr: B0.R22 = 0x45
[13905.260228] rt2800_init_rfcsr(): Init RF Registers MT7630 complete
[13905.315902] rt2800pci_toggle_irq(1):Check if PDMA is idle! (repeated 2 times)
[13906.640755] wlo1: authenticate with <MAC 'Orange-0392' [AN1]>
[13906.651159] wlo1: send auth to <MAC 'Orange-0392' [AN1]> (try 1/3)
[13906.652828] wlo1: authenticated
[13906.655095] wlo1: associate with <MAC 'Orange-0392' [AN1]> (try 1/3)
[13906.658676] wlo1: RX AssocResp from <MAC 'Orange-0392' [AN1]> (capab=0x431 status=0 aid=6)
[13906.658687] ===>rt2800_sta_add:MT7630
[13906.658696] ===>rt2800_sta_add:MT7630  wcid=33
[13906.669231] wlo1: associated
[13907.194869] IPv6: ADDRCONF(NETDEV_CHANGE): wlo1: link becomes ready

########## wireless info END ############


  Instalacja Autocad w Linux Mint
Napisane przez: rivulek - 16-03-2020, 21:59 - Forum: Software - Odpowiedzi (3)

Czy ktoś ma jakikolwiek sposób zainstalowania AutoCADa na Linuxie? Próbowałem instalować go przez Lutris z różnymi wersjami wine, z różnymi ustawieniami, ale zawsze efekt jest ten sam:
[Obrazek: i3oYOjg.png]
Zainstalowałem nawet AutoCADa na wirtualnej maszynie i przerzuciłem pliki, ale program się wtedy nie otwiera - wyrzuca błąd pewnej biblioteki .dll.
Log na końcu wygląda tak:

Kod:
err:   Failed to create surface
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
2020-03-16 21:02:41,809: Unable to read stat for process 25438
2020-03-16 21:02:41,810: Unable to read stat for process 25438
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
Waiting on children
2020-03-16 21:03:32,709: Unable to read stat for process 25511
2020-03-16 21:03:32,710: Unable to read stat for process 25511
Waiting on children

7-Zip SFX 9.20  Copyright (c) 1999-2010 Igor Pavlov  2010-11-18

Processing archive: C:\users\luk\Temp\adsksolutionstub\SolutionProvider.exe

Extracting  errors.xml
Extracting  SolutionProvider.dll

Everything is Ok
Waiting on children
Waiting on children
2020-03-16 21:03:39,471: Unable to read stat for process 25554
2020-03-16 21:03:39,471: Unable to read stat for process 25554
Waiting on children