Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 746
» Najnowszy użytkownik: Saturnin
» Wątków na forum: 716
» Postów na forum: 5 654

Pełne statystyki

Użytkownicy online
Aktualnie jest 40 użytkowników online.
» 0 Użytkownik(ów) | 35 Gość(i)
Applebot, Bing, Google, UptimeRobot, Yandex

Ostatnie wątki
panter
WoeUSB program do tworzen...

Forum: Podstawy
Ostatni post: panter
7 godzin(y) temu
» Odpowiedzi: 9
» Wyświetleń: 942
docent0
Karta Fire Wire IEEE-13...

Forum: Sprzęt i sterowniki
Ostatni post: docent0
8 godzin(y) temu
» Odpowiedzi: 8
» Wyświetleń: 256
DAC Audioquest DragonFly ...

Forum: Sprzęt i sterowniki
Ostatni post: Saturnin
9 godzin(y) temu
» Odpowiedzi: 4
» Wyświetleń: 79
System żre procesor

Forum: System
Ostatni post: linuxnowicjusz
11 godzin(y) temu
» Odpowiedzi: 8
» Wyświetleń: 583
dedito
Laptop HP Stream 13 nie w...

Forum: Sprzęt i sterowniki
Ostatni post: dedito
Wczoraj, 12:48
» Odpowiedzi: 20
» Wyświetleń: 1 294
dedito
gry typu pasjans

Forum: Gry i wine
Ostatni post: dedito
Wczoraj, 11:31
» Odpowiedzi: 7
» Wyświetleń: 89
dedito
composer maatwebsite/exce...

Forum: Programowanie
Ostatni post: dedito
21-02-2020, 22:52
» Odpowiedzi: 4
» Wyświetleń: 150
dedito
wygaszacz ekranu

Forum: Przedszkole Linuksa
Ostatni post: dedito
21-02-2020, 19:13
» Odpowiedzi: 4
» Wyświetleń: 113
yahoob3
Brother dcp-j315w ... bez...

Forum: Sprzęt i sterowniki
Ostatni post: yahoob3
20-02-2020, 23:22
» Odpowiedzi: 7
» Wyświetleń: 186
yahoob3
przycisk wylacz

Forum: Przedszkole Linuksa
Ostatni post: yahoob3
20-02-2020, 22:25
» Odpowiedzi: 3
» Wyświetleń: 119

 
Photo Celluloid- samoczynne włączanie i "wieszanie"się
Napisane przez: artsen1 - 02-02-2020, 16:28 - Forum: Multimedia - Odpowiedzi (17)

Witam wszystkich serdecznie.
Jestem całkowicie zielonym użytkownikiem Linuxa, prosiłbym więc o wyrozumiałość i zaawansowaną "łopatologię" udzielanej pomocy. Dziękuję.

Problem: Podczas uruchamiania głównego Menu, po wciśnięciu "komputer" lub "katalog domowy" włącza się ...Celluloid. Program samoczynnie znajduje sobie jeden z plików jpeg z katalogu użytkownika i wyświetla go. Wczoraj z kolei " nie proszony" włączył film - na dodatek dla dorosłych Big Grin .
Każdorazowo włącza się z umieszczonym na wierzchu komunikatem o błędzie (zakończono odtwarzanie w nieprawidłowy sposób. Powód:Unrecognized file format).
Ani programu, ani komunikatu nie da się wyłączyć. Pomaga tylko restart systemu. Przesunięcie komunikatu na bok ukazuje pod spodem kolejny identyczny ...i tak w nieskończoność.
Kilka dni wstecz zainstalowałem VLC , być może to jest problem. Odinstalowanie VLC nic nie zmienia. Po deinstalacji Celluloida komp pracuje prawidłowo.
   


  Brak możliwości zapisu na dysku NTFS po ostatniej aktualizacji systemu.
Napisane przez: kajttek - 02-02-2020, 13:26 - Forum: Software - Odpowiedzi (7)

Hej wszystkim

prawdopodobnie po ostatniej aktualizacji systemu (robiłem przedwczoraj, a wcześniej z 2 tyg temu) przestałem mieć mozliwość zapisu czegokolwiek na dysku NTFS (mam równolegle windowsa 10, oraz osobna partycje DANE na NTFS współdzielona miedzy oba systemy. Windowsa ostatnio nie używałem, więc raczej odpada że to Windows wgrał jakieś aktualizacje i coś namieszał.

Dodam że można wszystko odczytać, ale nic zapisać. Zarówno z poziomu usera jak i z poziomu admina.
Tak wyglądają opcje montowania (załącznik). Wszystko tak jak system sam ustawił przy wgrywaniu systemu. Wcześniej wszystko działało. Od wczoraj po aktualizacji Linux przestało.


Gdzieś w necie znalazłem że ktoś an fedorze miał podobny problem 2 lata temu i podobno aktualizacja widnowsa coś namieszała. pomogła mu zmiana w biosie na fast boot -> disabled. Ja próbowałem tez, oraz zmiany z Uefi na Legacy, ale nic nie dało.
Myślę że to jakiś problem z montowaniem dysku pod Linux. Może trzeba zmienić jakieś parametry?

PS. co sie stało z starym forum? musiałem si na nowo rejestrować

PS.2 nie wiem czemu, chyba przypadkowo napisałem to w dziale debian edition, ale temat dotyczy standardowej instalacji linux mint 19.3. Proszę Moda o przeniesienie



Załączone pliki Miniatury
   

  Dwa Minty na dwóch dyskach - problem z uruchomieniem
Napisane przez: rivulek - 01-02-2020, 11:45 - Forum: Przedszkole Linuksa - Odpowiedzi (8)

Dzień dobry.
       Myślę że mój problem jest nieco zawiły, jednak postaram się opisać go w najprostszy sposób.
Mam w komputerze 1 dysk SSD na SATA i jeden dysk SSD na M.2 - na każdym z nich zainstalowany jest Linux Mint, z tą różnicą że na tym pierwszym jest to partycja szyfrowana (ustawiona przy instalacji systemu). Często miałem z tym trochę problemów, bo czasami kiedy włączałem komputer to nie pojawiało mi się menu wyboru dysku do rozruchu, tylko z automatu uruchamiał się ten nieszyfrowany system z dysku M.2 i wtedy odpalałem liveusb i z boot-repairem naprawiałem to.
       Wczoraj uspałem komputer gdy był zaogowany właśnie na tym szyfrowanym dysku - jak wybudziłem komputer to strasznie dziwnie się on zachowywał (mocne przycięcia, programy się nie otwierały). Zresetowałem komputer i już nie miałem wyboru dysku tylko od razu uruchomił się Linux z dysku M.2 - wszedłem sobie na testy S.M.A.R.T. tego dysku i zobaczyłem że ma on "nienaprawialne ECC" a także bardzo dużo błędów odczytu (mam go od roku). Inne dyski (mam podłączone jeszcze kilka HDD) nie mają takich błędów.
       Teraz przejdę do najważniejszego - wypiszę te dwie rzeczy w punktach
- po zainstalowaniu nowego systemu na ten dysk SSD wydaje się działać prawidłowo - tak jak zawsze pojawia mi się lista tych dwóch systemów i mogę wybrać który uruchomić
- kiedy przywracam na niego obraz szyfrowanego dysku (kopia wykonana 2 tygodnie temu) to można to zrobić, ale jedyny dostęp do plików uzyskuję przez zalogowanie się na mój drugi dysk, odszyfrowanie partycji w gnome-disks i widzę pliki w menedżerze, bowiem kiedy uruchamiam komputer nie ma menu z którego mógłbym wybrać ten dysk; uruchamia się tylko ten słynny problem "Minimal BASH like line editing is supported (...)" - próba naprawienia boot-repairem nie przynosi rezultatu (zawsze się to pojawia dopóki szyfrowana partycja jest na tym dysku - gdy zainstaluje na nowo system to problem znika)

       Chciałbym zapytać czy jest jakaś możliwość żeby jednak uruchomić ten system nagrany na dysk z kopii zapasowej? Próbowałem odpalić system z tego bash line supported (z tego poradnika https://unix.stackexchange.com/questions...-on-fedora), ale nie do końca rozumiem o co chodzi z tym ustaleniem pliku kernela - jak wpisywałem linuxefi [dysk] to tylko miałem informację jak sformatowany jest dysk.
       Tak jak mówiłęm nie wiem czy to wszystko jest spowodowany problemem z dyskiem - ma on ponad 60000 błędów odczytu i ponad 1000 nienaprawialnych ECC (liczby te ciągle rosną), ponieważ jak tygodni temu przywracałem z obrazu dysku partycje to nie było tego typu problemów.


  Firefox nie otwiera wideo
Napisane przez: damian8919 - 31-01-2020, 21:36 - Forum: Software - Odpowiedzi (7)

Firefox nie otwiera wideo, ale nie wszędzie - YouTube działa dobrze. Zrobiłem test na stronie oto wynik: http://html5test.com/s/110a434a161cebf7.html
Na stronie na której chce otworzyć wideo pokazuje się komunikat Nie odnaleziono wideo w obsługiwanym formacie i typie MIME.
Dodam że na chromium wszystko działa dobrze.


  Archer T4U i linuks mint
Napisane przez: zielony - 31-01-2020, 20:46 - Forum: Sprzęt i sterowniki - Odpowiedzi (5)

Cześć wszystkim rzadko jestem na jakimkolwiek forum(to mój pierwszy raz)więc nie wiem jak się w tym połapać.Sprawa wygląda tak  kupiłem stacjonarke ,zainstalowałem  linux mint 19.3 kupiłem adapter wifi i nie mam wifi adapter to Archer T4U


  hp-db1225ng brak wifi i sterownikow grafiki
Napisane przez: krokodyl - 30-01-2020, 15:22 - Forum: Sprzęt i sterowniki - Odpowiedzi (2)

Czesc. mam problem z mintem. Nie widzi wifi i grafiki.
Bardzo nie chce instalowac windowska.

hp-db1225ng
https://support.hp.com/de-de/document/c06408711


  Usuwanie GRUB
Napisane przez: alieno - 30-01-2020, 10:17 - Forum: Instalacja i uruchamianie - Odpowiedzi (3)

Prosze o pomoc. Chcialem zainstalowac ponownie Windows i juz zapomnialem jak to z tym GRUBem. Na dysku obecnie nie ma systemu, mam plytke z Windows 10 i Mint  na DVD. Nie mam zadnych apek na takie okazje. Jest jakis sposób zeby zainstalowac Winde? Sad


  Mapowanie klawiatury
Napisane przez: pn87 - 30-01-2020, 10:06 - Forum: Podstawy - Odpowiedzi (18)

Właśnie przesiadłem się z win7 na Mint 19,3 Mate. Wszystko śmiga, jednak mocno doskwiera brak układu klawiatury według PN87. Skopiowałem dla bezpieczeństwa oryginalną klawiaturę i eksperymentuje samodzielnie. Ale może ktoś ma gotowe rozwiązanie? Dzięki.


  Problem z odświeżaniem plików
Napisane przez: samcio - 29-01-2020, 12:14 - Forum: Desktop i menadżery okien - Odpowiedzi (1)

Witam,
mam następujący problem, gdy przeniosę plik np. Dokumentów na Pulpit to widoczne są dwie ikony. Ikona znajdująca się w pierwotnej lokalizacji nie uruchamia pliku i znika po naciśnięciu f5.
Czy ktoś wie jak rozwiązać ten problem??

System: Linux Mint 19.3 Trica Cinnamon.

Z góry dziękuję.


  Wersja mint'a
Napisane przez: ostry112 - 28-01-2020, 13:15 - Forum: Podstawy - Odpowiedzi (10)

Cześć. Chce zacząć przygodę z Linuxem. Zastanawiam się nad Mintem i Ubuntu. Dane techniczne kompa : 3GB RAM, 32-bit , 512SSD. Może ktoś doradzić?