Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 828
» Najnowszy użytkownik: peterpfff
» Wątków na forum: 788
» Postów na forum: 6 280

Pełne statystyki

Użytkownicy online
Aktualnie jest 119 użytkowników online.
» 0 Użytkownik(ów) | 116 Gość(i)
Bing, Google, UptimeRobot

Ostatnie wątki
BazyTrue
Oczy bolą i dostaje oczop...

Forum: Off topic
Ostatni post: BazyTrue
8 godzin(y) temu
» Odpowiedzi: 25
» Wyświetleń: 3 843
magnus
Brak Systemu

Forum: System
Ostatni post: magnus
10 godzin(y) temu
» Odpowiedzi: 1
» Wyświetleń: 191
dedito
Czy za każdym razem trzeb...

Forum: Przedszkole Linuksa
Ostatni post: dedito
10 godzin(y) temu
» Odpowiedzi: 5
» Wyświetleń: 1 226
yahoob3
Wyciszanie dzwieku poczas...

Forum: Software
Ostatni post: yahoob3
Wczoraj, 08:26
» Odpowiedzi: 3
» Wyświetleń: 126
matadrox
Baza kluczy nie została o...

Forum: Podstawy
Ostatni post: matadrox
01-04-2020, 09:11
» Odpowiedzi: 3
» Wyświetleń: 85
dedito
zmienna środowiskowa PATH

Forum: Podstawy
Ostatni post: dedito
31-03-2020, 20:45
» Odpowiedzi: 11
» Wyświetleń: 166
Problem po instalacji MAT...

Forum: Instalacja i uruchamianie
Ostatni post: zielonyy
31-03-2020, 16:48
» Odpowiedzi: 8
» Wyświetleń: 189
dedito
Formatowanie systemu

Forum: Przedszkole Linuksa
Ostatni post: dedito
30-03-2020, 22:03
» Odpowiedzi: 12
» Wyświetleń: 208
yahoob3
Błedy działającego GRUBA

Forum: System
Ostatni post: yahoob3
30-03-2020, 21:46
» Odpowiedzi: 5
» Wyświetleń: 153
yahoob3
Problem ze stronami

Forum: Podstawy
Ostatni post: yahoob3
30-03-2020, 21:38
» Odpowiedzi: 4
» Wyświetleń: 84

 
  VMware Kali Linux nie widzi kart siecowej
Napisane przez: agat - 16-03-2020, 18:46 - Forum: Off topic - Odpowiedzi (4)

Na wstępie chciałbym zaznaczyć że jestem  zielony i w wielu kwestiach nie rozumiem linuxa. Otóż ostatnimi czasy zacząłem się insertować bezpieczeństwem w sieci, chciałem zacząć od czegoś stosunkowo prostego  więc padło na testowanie siły hasła wi fi. Niestety nic nie mogę z tym zrobić ponieważ  system linux zainstalowany na wirtualnej maszynie nie widzi żadnej karty sieciowej, sama maszyna VMwar widzi wszystko. Próbowałem instalować sterowniki wedle instrukcji na Yt https://www.youtube.com/watch?v=IP3ySaLNlAU&t=34s,ale to nic nie dało  komunikat była cały czas ten sam:

Kod:
lo - no wireless extensions. oraz eth0 no wireless extensions.
Na pewnym forum przeczytałem że linux z wirtualnej maszyny nie może zobaczyć tej karty i widzi tylko połączenie enthernet. Czy to prawda? Może macie jakieś rady? Pozdrawiam.    


  Którą wersje Minta wybrać: cinnamon, mate czy xfce
Napisane przez: kaziu - 16-03-2020, 17:41 - Forum: Podstawy - Odpowiedzi (5)

Witam

Dysponuje komputerem z procesorem Intela DuoCore 2,54 GHz, 4 GB RAM i kartą Nvidia Geforce 9600 gt. Stoje przed wyborem, którą wersje Mięty zainstalować? 
Dodam, że komputer do użytku domowego i od czasu do czadu grania Wink

Pozdrawiam


  Windows 10 + Linux Mint - nie mam opcji wybrania systemu
Napisane przez: rumcajs997 - 16-03-2020, 16:27 - Forum: Instalacja i uruchamianie - Odpowiedzi (9)

Siema,

No wiec chcialem sobie doinstalowac Linuxa Mint na dysk z Windows 10, zeby miec dual boot i opcje wybrania, ktory system wlaczyc. Laptop to Dell 7490 jesli to robi jakas roznice. Generalnie patrzylem na te filmy i tak tez zrobilem instalacje:

https://www.youtube.com/watch?v=vxepmtjmilQ&t=299s - ale tutaj po odpaleniu programu EasyBDC nie mam w ogole opcji dodania Linuxa, ta opcja jest szara, a w Windows 10 Safe Mode w ogole nie moge odpalic tego programu.
https://www.youtube.com/watch?v=yIh37HQDF-w - a tutaj kolo mial boot menu po restarcie, ktorego ja nie mam

Po zainstalowaniu Linuxa (tak jak powyzej, pierwsza partycja "/", druga "swap", trzecia "home", wszystko w sekcji "Something Else"), po restarcie automatycznie uruchamia sie Windows 10 i w ogole nie ma nigdzie opcji uruchomienia Linuxa. Nawet na liscie boot po wcisnieciu F12 nie ma nigdzie Linuxa. Po zmianie w Bios z UEFI na Legacy w ogole nic sie nie uruchamia, bo dostaje info, ze na dysku nie ma zadnego systemu.

Pomocy!


  Przestał działać RepetierHost
Napisane przez: Marek S - 16-03-2020, 15:37 - Forum: Przedszkole Linuksa - Brak odpowiedzi

Jak w temacie przestał działać bo sam namieszałem chcąc doinstalować zewnętrzne slicery , usunąłem katalog konfiguracji i nadal nie działa, terminal podaje takie informacje 

Kod:
Double id:L_FLIP_X_Y for language Portugues
libpng warning: iCCP: known incorrect sRGB profile

Unhandled Exception:
System.ArgumentException: An item with the same key has already been added.
  at System.ThrowHelper.ThrowArgumentException (System.ExceptionResource resource) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0
  at System.Collections.Generic.Dictionary`2[TKey,TValue].Insert (TKey key, TValue value, System.Boolean add) [0x0008e] in <8f2c484307284b51944a1a13a14c0266>:0
  at System.Collections.Generic.Dictionary`2[TKey,TValue].Add (TKey key, TValue value) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0
  at RepetierHost.Main..ctor () [0x0137a] in <374e76794d164d76af696b6b7ca9e871>:0
  at (wrapper remoting-invoke-with-check) RepetierHost.Main:.ctor ()
  at RepetierHost.Program.Main (System.String[] args) [0x0001a] in <374e76794d164d76af696b6b7ca9e871>:0
[ERROR] FATAL UNHANDLED EXCEPTION: System.ArgumentException: An item with the same key has already been added.
  at System.ThrowHelper.ThrowArgumentException (System.ExceptionResource resource) [0x0000b] in <8f2c484307284b51944a1a13a14c0266>:0
  at System.Collections.Generic.Dictionary`2[TKey,TValue].Insert (TKey key, TValue value, System.Boolean add) [0x0008e] in <8f2c484307284b51944a1a13a14c0266>:0
  at System.Collections.Generic.Dictionary`2[TKey,TValue].Add (TKey key, TValue value) [0x00000] in <8f2c484307284b51944a1a13a14c0266>:0
  at RepetierHost.Main..ctor () [0x0137a] in <374e76794d164d76af696b6b7ca9e871>:0
  at (wrapper remoting-invoke-with-check) RepetierHost.Main:.ctor ()
  at RepetierHost.Program.Main (System.String[] args) [0x0001a] in <374e76794d164d76af696b6b7ca9e871>:0
 Nie mam konceptu co wymyślił z tym portugalskim o ile dobrze zrozumiałem i jeszcze pytanie , jak usuwac wszystke slady po programie?


  Aktualizacja z 17.2 do 18.3 - system działa wolniej
Napisane przez: kaziu - 16-03-2020, 15:23 - Forum: Przedszkole Linuksa - Odpowiedzi (9)

Witam

Pare dni temu zmieniłem dysk twardy, wgrałem minta 17.2, ale postanowiłem go zaktualizować na coś wyżej. Zmiana z mdm na lightdm by zaktualizować do wersji 19.X skończyła się fiaskiem (monitor przechodził w stan uśpienia, a systrm w ogóle nie odpalał - może to przez to, że próbowałem przejść z 17.2 do 19.3 od razu (?)). Postanowiłem więc zaktualizować system do 18.3.  Misja się powiodła,  jednak system działa wyraźnie wolniej niż w przypadku 17.2. Już przy uruchamianiu i autologowaniu komputer dziwnie się zachowuje.

Proszę o sugestie i pomoc


  Skype czy pidgin do mint 18.1
Napisane przez: dexter20 - 15-03-2020, 22:52 - Forum: Przedszkole Linuksa - Odpowiedzi (7)

Witajcie
Jako nowy użytkownik forum chciałbym Was serdecznie powitać i przedstawić. Mam na imię Michał, linuksa minta używam od czasu jak skończyło się wsparcie dla win xp, jakieś 6 lat. Jestem bardziej użytkownikiem niż pasjonatem z racji braku większej ilości czasu wolnego (rodzina i praca), ale wolę go zdecydowanie od win 10. Byłem też jakiś czas użytkownikiem starego forum

Ale do rzeczy. Mam starego laptopa hp pavilion dv5 z kamerką internetową
Chciałbym nawiązać kontakt z rodziną, która używa skypa, żeby rozmawiać wideo. Niestety skypa nie potrafię zainstalować bo na jego stronie dostepna jest wersja 64 bit, a ja mam minta 18.1 w wersji 32 bit

Próbowałem użyć wbudowanego pidgina z wtyczką do skypa, ale nie udaje mi się połączyć ze skypem. Dodaję konto, które jest offline, nie łączy się

Czy macie może rozwiązanie, jak znaleźć wersję 32 bit skypa lub jak skonfigurować pidgina.

Z góry dziękuję


  [oddzielony] Compiz i pytania
Napisane przez: Tecumseh - 15-03-2020, 22:30 - Forum: Kosz/Archiwum - Odpowiedzi (1)

(14-03-2020, 00:53)rumot napisał(a): Tak? a pisałem na innych tematach że będę dociekał jak to działa na Linuxie. Pomoc Pro.Tak z tym comizem mnie korci jest to coś co te monotonne Windy cz Mac-kuwy no nie można poustawiać tak po(swojemu). Moje pytanie ?  Linux Mint Cinnamo oparty jest na Compiz. W czy jest problem na Mate z Compiz, przecieź te dwa systemy sa jak by identyczne.

Nie wytrzymałem. Sądząc po wypocinach, jesteś facetem. Ale do polskiego to Ty się nie przykładałeś. Cała ta wypowiedź jest tak debi...lna, jakby ją napisał siedmiolatek.


  Wiele monitorów a udostępnianie ekranów
Napisane przez: vertisan - 15-03-2020, 20:44 - Forum: Desktop i menadżery okien - Odpowiedzi (5)

Witam,

Korzystam z Minta 19.3 z nakładką Cinnamon 4.4.8 oraz 2 monitorów (jeden na DVI, drugi HDMI) w trybie rozszerzania.
Gdy chcę zrobić klasyczny "screen share", nieważne to jakim programem to zawsze przy wyborze ekranu do udostępnienia mam dostępny tylko jeden, który jest scaleniem obu.

Co zrobić, żebym mógł normalnie wybrać który ekran chcę udostępnić?

Tak to obecnie wygląda
[Obrazek: XokDEIQl.png]


  brak wifi mint xfc 19.3
Napisane przez: B0cian_ - 15-03-2020, 19:03 - Forum: Kosz/Archiwum - Odpowiedzi (7)

Hej, jestem nowym użytkownikiem linuxa mint xfc 19.3

pow wiecznych problemach z windą postanowiłem zmienić system ;D

Na początku byłem zachwycony całe postawienie systemu trwało max 4min aż tu nagle problem nie mogę połączyć się z żadną siecią mimo że zaraz po zainstalowaniu systemu wszystko działało bez żadnych problemów ;/

Po wielu próbach i przeczytaniu większości internetu z tym problemem problem wciąż nie rozwiązany.

Proszę o pomoc bo kur·ica mnie strzela Sad



komputer hp probook 430 g1




Kod:
[code]Machine:
  Type: Laptop System: Hewlett-Packard product: HP ProBook 430 G1
  v: A3008DD10B03 serial: <root required>
  Mobo: Hewlett-Packard model: 1946 v: KBC Version 89.14
  serial: <root required> BIOS: Hewlett-Packard v: L73 Ver. 01.11
  date: 04/29/2014
CPU:
  Topology: Dual Core model: Intel Core i3-4005U bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 798 MHz min/max: 800/1700 MHz Core speeds (MHz): 1: 798 2: 798
  3: 798 4: 798
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics driver: i915 v: kernel
  Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa
  resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 19.2.8
[/code]



ze strony pobrałem sterowniki do karty ale nie potrafię ich zainstalować

sp60912.tar


  Zmiana częstotliwości odświeżania.
Napisane przez: Traxx - 15-03-2020, 17:05 - Forum: Sprzęt i sterowniki - Odpowiedzi (3)

Przekopałem chyba cały system, w sensie wszystko co da się "klikać" Wink ale nie znalazłem.
Monitor obsługuje 70Hz ale system ustawia 60, gdzie to mogę zmienić?

Kod:
Screen 0: minimum 8 x 8, current 2560 x 1440, maximum 32767 x 32767
DP-0 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 connected primary 2560x1440+0+0 (normal left inverted right x axis y axis) 597mm x 336mm
   2560x1440     59.95*+  69.92 
   2048x1280     59.96 
   1920x1080     69.92    60.00    59.94    50.00 
   1680x1050     59.95 
   1600x1200     60.00 
   1600x900      60.00 
   1440x900      59.89 
   1280x1024     60.02 
   1280x720      59.94    50.00 
   1024x768      60.00 
   800x600       60.32 
   720x576       50.00 
   720x480       59.94 
   640x480       59.94    59.93 
DP-3 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
DP-4 disconnected (normal left inverted right x axis y axis)
DP-5 disconnected (normal left inverted right x axis y axis)