Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 957
» Najnowszy użytkownik: jaszek7777
» Wątków na forum: 944
» Postów na forum: 7 503

Pełne statystyki

Ostatnie wątki
Touchscreen

Forum: Sprzęt i sterowniki
Ostatni post: szcz
1 godzinę temu
» Odpowiedzi: 8
» Wyświetleń: 283
dedito
Linux nie widzi dysku zew...

Forum: Sprzęt i sterowniki
Ostatni post: dedito
3 godzin(y) temu
» Odpowiedzi: 3
» Wyświetleń: 100
yahoob3
nie mogę zainstalować tsm...

Forum: Instalacja i uruchamianie
Ostatni post: yahoob3
4 godzin(y) temu
» Odpowiedzi: 7
» Wyświetleń: 51
dedito
Słabe wifi, które się roz...

Forum: Sprzęt i sterowniki
Ostatni post: dedito
5 godzin(y) temu
» Odpowiedzi: 7
» Wyświetleń: 137
yahoob3
Jak zainstalować KADU w M...

Forum: Software
Ostatni post: yahoob3
10 godzin(y) temu
» Odpowiedzi: 5
» Wyświetleń: 202
Bluetooth - nie można poł...

Forum: Sprzęt i sterowniki
Ostatni post: Kamil123
11 godzin(y) temu
» Odpowiedzi: 0
» Wyświetleń: 45
Mint 20 xfce jako serwer ...

Forum: Podstawy
Ostatni post: Kamil123
Wczoraj, 13:40
» Odpowiedzi: 7
» Wyświetleń: 182
dedito
aktualizacja do 20

Forum: Podstawy
Ostatni post: dedito
Wczoraj, 12:09
» Odpowiedzi: 7
» Wyświetleń: 240
yahoob3
AMD Ryzen 5 2500U i Radeo...

Forum: Sprzęt i sterowniki
Ostatni post: yahoob3
Wczoraj, 10:08
» Odpowiedzi: 15
» Wyświetleń: 352
magnus
Linux Mint 20 - instalacj...

Forum: Ciekawe sztuczki
Ostatni post: magnus
Wczoraj, 02:01
» Odpowiedzi: 0
» Wyświetleń: 77

 
  [oddzielony] Brak rozdzielczości 1920x1080 w Linux Mint 20
Napisane przez: BazyTrue - 30-06-2020, 21:05 - Forum: Kosz/Archiwum - Brak odpowiedzi


Ten temat był wielokrotnie poruszany na tym forum.
W tym wątku udzieliłem odpowiedzi na ten problem.
Rozwiązane Lenovo Y540 - tylko jedna rozdzielczość


BT, nie baw się w moderację... proszę.


  Brak rozdzielczości 1920x1080 w Linux Mint 20
Napisane przez: czp - 30-06-2020, 20:53 - Forum: Sprzęt i sterowniki - Odpowiedzi (15)

Witam wszystkich forumowiczów i pozdrawiam Smile

Mam problem bo mój Linux Mint 20 nie wyświetla rozdzielczości 1920x1080.

Pacjent to komp stacjonarny:
- płyta TUF GAMING X570-PLUS (WI-FI),
- procesor  AMD Ryzen 5 3600- 6 core,
- RAM 16 GB,
- Karta graficzna Asus Radeon R9 270x,
- Monitor "Manta LED TV 22" o rozdzielczości prawidłowej 1920x1080,
- System linux Mint 20,0 zainstalowany na osobnym dysku fizycznym  podłączonym do gniazda M.2 PCIe 4.0,

Linux  wykazuje najwyższą rozdzielczość 1024x768 a do wyboru jest jeszcze rozdzielczość 800x600 i tyle. Pod Win 10 komputer ten chodzi na właściwej rozdzielczości 1920x1080,  a tutaj nie chce.

polecenie: inxi -G zwraca:

Kod:
~$ inxi -G
Graphics:
  Device-1: AMD Curacao XT / Trinidad XT [Radeon R7 370 / R9 270X/370X]
  driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.8 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
  OpenGL: renderer: AMD PITCAIRN (DRM 2.50.0 5.4.0-26-generic LLVM 9.0.1)
  v: 4.5 Mesa 20.0.4

Aplikacja "ekran" - wyświetla takie dane :
[Obrazek: ekran.png]
Proszę o pomoc  linuksowemu laikowi i podpowiedzieć jak w miarę prosty sposób uzyskać prawidłową rozdzielczość  1920x1080.


  Touchscreen
Napisane przez: szcz - 30-06-2020, 16:15 - Forum: Sprzęt i sterowniki - Odpowiedzi (8)

Hej,

Mam laptop Acer Swift 5 z nowo zainstalowanym Mintem 19.3.
Laptop ma wbudowany touchscreen. Da się go tak skonfigurować, żeby działał razem z Mintem?

Szcz


  Mint 20 xfce jako serwer domowy
Napisane przez: qrdziel - 30-06-2020, 12:00 - Forum: Podstawy - Odpowiedzi (7)

Wpadła mi w ręce fajna płyta główna. Postanowiłem postawić serwer na linuxie. Kiedyś pracowałem na Slackware a od tego czasu wiele się zmieniło. Komputer będzie stał w dużym pokoju podłączony do TV. Czasami będzie wykorzystywany jako medialne centrum - KODI. Oprócz tego samba jako serwer plików i serwer logowania windows 10 (active directory) Oprócz tego sftp - może jako cloud. Chciałbym mieć nad nim władzę zdalną z innego komputera windows. Na początek co polecicie. VNC, teamviewer czy putty?
zaznaczę, że jestem zielony.


Video Nieaktywne ikony
Napisane przez: kryszna_blu - 29-06-2020, 22:54 - Forum: System - Odpowiedzi (2)

Witam,

Jak usunac nieaktywne ikony/skroty z menu start?
Zainstalowałem wcześniej wine oraz gog. Teraz po usunięciu tego, ciągle wyswietlaja mi sie w menu.
Jak klikam na nie to nic sie nie dzieje. Prawy przycisk uninstalall - prosi o hasło i też nic Sad


  wbudowany bluetooth BCM43142 nie widzi urzadzen
Napisane przez: heskow - 29-06-2020, 20:44 - Forum: Sprzęt i sterowniki - Odpowiedzi (1)

witam, prosze o pomoc,
mam problem jak w temacie, chodzi mi glownie o mysz, inne sprzety ja widza wiec ona jest ok,
problem dotyczy minta 20 cinamon - on szuka i nic nie znajduje, blueman tez nie znajduje,
na tym laptopie kiedys byla winda10 i bez trudu wykrywal, wiec musi byc cos nie tak w tym systemie

wklejam kod:

Kod:
[email protected]:~$ lspci -nnk | grep -iA3 net; lsusb; dmesg | egrep -i 'blue|firm'
02:00.0 Network controller [0280]: Broadcom Inc. and subsidiaries BCM43142 802.11b/g/n [14e4:4365] (rev 01)
DeviceName: Broadcom WLAN Broadcom Nami 43142 bgn 1x1 + BT 4 LE PCIe+USB NGFF 1630 MOW
Subsystem: Hewlett-Packard Company BCM43142 802.11b/g/n [103c:804a]
Kernel modules: bcma, wl
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 0a5c:216d Broadcom Corp. BCM43142A0 Bluetooth 4.0
Bus 001 Device 004: ID 05c8:0379 Cheng Uei Precision Industry Co., Ltd (Foxlink) HP Truevision HD
Bus 001 Device 008: ID 03f0:a407 HP, Inc Wireless Optical Comfort Mouse
Bus 001 Device 002: ID 0cf3:9271 Qualcomm Atheros Communications AR9271 802.11n
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[    0.093729] Spectre V2 : Enabling Restricted Speculation for firmware calls
[    0.215893] acpi PNP0A08:00: [Firmware Info]: MMCONFIG for domain 0000 [bus 00-3f] only partially covers this bridge
[    9.487963] Bluetooth: Core ver 2.22
[    9.488930] Bluetooth: HCI device and connection manager initialized
[    9.488939] Bluetooth: HCI socket layer initialized
[    9.488943] Bluetooth: L2CAP socket layer initialized
[    9.488966] Bluetooth: SCO socket layer initialized
[  10.083951] Bluetooth: hci0: BCM: chip id 70
[  10.084838] Bluetooth: hci0: BCM: features 0x06
[  10.100860] Bluetooth: hci0: heskow-Stream
[  10.101837] Bluetooth: hci0: BCM43142A0 (001.001.011) build 0000
[  10.103178] bluetooth hci0: Direct firmware load for brcm/BCM43142A0-0a5c-216d.hcd failed with error -2
[  10.103187] Bluetooth: hci0: BCM: Patch brcm/BCM43142A0-0a5c-216d.hcd not found
[  10.327564] usb 1-1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested
[  12.118904] Bluetooth: hci0: command 0x1003 tx timeout
[  12.119851] Bluetooth: hci0: unexpected event for opcode 0x1003
[  16.442783] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[  16.442787] Bluetooth: BNEP filters: protocol multicast
[  16.442795] Bluetooth: BNEP socket layer initialized
[  18.618610] Bluetooth: RFCOMM TTY layer initialized
[  18.618627] Bluetooth: RFCOMM socket layer initialized
[  18.618640] Bluetooth: RFCOMM ver 1.11
[  18.677809] Bluetooth: hci0: command 0x1003 tx timeout
[  18.678837] Bluetooth: hci0: unexpected event for opcode 0x1003
[email protected]:~$


  Desklety w Linux Mint od wersji 19.3
Napisane przez: salinger-pl - 29-06-2020, 15:29 - Forum: Desktop i menadżery okien - Odpowiedzi (2)

Zauważyłem że w Linux Mint Cinnamon powyżej wersji 19.2 desklety nie działają poprawnie, a niektóre wcale z informacją o braku zgodności.
Szkoda, gdyż kalendarz, zegar, monitor zasobów i inne, są bardzo przydatne. Skreenlets z Ubuntu nie da się zainstalować, też z powodu braku zgodności. Zostaje praktycznie "conky" ale to nie to samo i trudno jest dociągną dodatkowe elementy.
Czy jest jakiś sposób by temu zaradzić? Może jakiś inny pakiet będzie działał. Proszę o pomoc.


  Jak wczytać profile kolorów .icc w Linux Mint 20 Xfce
Napisane przez: BazyTrue - 29-06-2020, 00:15 - Forum: Ciekawe sztuczki - Brak odpowiedzi

Opiszę w tym poradniku mój sposób. Z linuxa mint cinnamon skopiowałem profile kolorów uruchamiane przez program colord. Tylko 3 z nich dają widoczny rezultat na ekranie.
Tworzymy folder w naszej partycji HOME o dowolnej nazwie (tu "colord", przyp. YB3). Wrzucamy tam te pliki.
Możemy je skopiować z mojego google dysku:

Pliki profili .icc

Teraz instalujemy program xcalib za pomocą terminala. Wklep poniższą komendę do terminala.

sudo apt-get install xcalib -y

Następnie uruchamiamy program Sesja i uruchamianie. 

Wpisz sesja w oknie wyszukiwania

[Obrazek: vlEKysll.png]

Można użyć w terminalu komendy xfce4-session-settings

[Obrazek: fKMOe0Ol.png]

Dodajemy sobie polecenie. Klikamy położenie naszego folderu z plikami profili kolorów. Wybieramy swój profil. Następnie dopisujemy przed lokalizacją komendę xcalib. Całość powinna wyglądać tak:

xcalib /home/nazwa_użytkownika/colord/Gamma5000K.icc

lub xcalib ~/colord/Gamma5000K.icc - znak tyldy "~" zastępuje ciąg znaków "/home/nazwa_użytkownika" (przyp. YB3)

Wyloguj i zaloguj. Gotowe.


  Nie mogę zainstalować vk messanger
Napisane przez: BazyTrue - 28-06-2020, 21:02 - Forum: Instalacja i uruchamianie - Brak odpowiedzi

Próbuję uruchomić paczkę .deb instalatora vk_5.0.1-1_amd64.deb
Wyskakuje mi błąd:

Błąd: Zależność nie może być spełniona: libgnome-keyring0

W mint 19.3 działało bez problemu

[Obrazek: wJkrk4Jl.png]


Dodano po pewnym czasie:
Kod:
sudo dpkg -i vk_5.0.1-1_amd64.deb
Wybieranie wcześniej niewybranego pakietu vk.
(Odczytywanie bazy danych ... 327715 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu vk_5.0.1-1_amd64.deb ...
Rozpakowywanie pakietu vk (5.0.1-1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu vk:
vk zależy od gconf2; jednakże:
  Pakiet gconf2 nie jest zainstalowany.
vk zależy od gconf-service; jednakże:
  Pakiet gconf-service nie jest zainstalowany.
vk zależy od libgnome-keyring0; jednakże:
  Pakiet libgnome-keyring0 nie jest zainstalowany.
vk zależy od libappindicator1; jednakże:
  Pakiet libappindicator1 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu vk (--install):
problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu gnome-menus (3.36.0-1ubuntu1)...
Przetwarzanie wyzwalaczy pakietu desktop-file-utils (0.24+linuxmint1)...
Przetwarzanie wyzwalaczy pakietu mime-support (3.64ubuntu1)...
Wystąpiły błędy podczas przetwarzania:
vk

Dodano po pewnym czasie:
Rozwiązanie tych zależności jest raczej niemożliwe. Znalazłem obejście problemu.
Wcześniej pobierałem paczkę .deb ze strony vk messanger

[Obrazek: JXUH0Sal.jpg]

Po prostu trzeba pobrać wersję dla innych dystrybucji linuxa, a następnie rozpakować

[Obrazek: 8CpcgX0l.jpg]

[Obrazek: TFaiIn0l.png]

Po uruchmomieniu program sam się znajdzie tam, gdzie powinien.

[Obrazek: iT2SZyel.png]

To tyle z mojej strony. Mam nadzieję, że komuś się przyda.


  Libre Office Base: problem z kwerendą
Napisane przez: rivulek - 27-06-2020, 14:54 - Forum: Inne - Brak odpowiedzi

Wiem że temat jest bardzo luźno związany z mintem, ale i tak postanowiłem tutaj zapytać w pierwszej kolejności - myślę że są tutaj osoby posługujące się bazą danych.
Chciałbym stworzyć prostą kwerendę, Powiedzmy że mam dwie tabele:
1.  Przedmiot | Ilość
oraz drugą
2.  Przedmiot | Ilość
Zakładamy że nie można połączyć tabel, bo zbierają różne dane.
Chciałbym stworzyć kwerendę która wylistuje pozycje z tych dwóch tabel, których ilość jest dodatnia. Wydaje się to banalnie proste, ale niestety po utworzeniu kwerendy pojawia mi się bardzo dużo pozycji. Tzn. podczas gdy powinno być ich rzędu 20-30, pojawia się ponad 100. Praktycznie wszystkie pozycje z kategorii "Produkt" pojawiają się kilkukrotnie, mimo że w tabelach pojawiają się tylko 1 raz. Czy ktoś wie jak rozwiązać taki problem?