Forum Linux Mint Polska

Autor Wątek: x-server nie zapisuje ustawień rozdzielczości i odświeżania  (Przeczytany 104 razy)

Offline luqas86

  • Miętowe nasionko
  • *
  • Wiadomości: 4
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
x-server nie zapisuje ustawień rozdzielczości i odświeżania
« dnia: Wrzesień 15, 2017, 15:23:28 pm »
Mam problem, po zmianie refresh rate w nvidia x server na 144, zatwierdzeniu i zapisaniu ustawienia działają tylko do ponownego uruchomienia komputera.

Sprawdzałem w pliku xorg wszystko się zmienia, a po ponownym uruchomieniu przywraca mi ustawienia rozdziałki i odświeżania na auto (1920x1080x60). Ktoś wie jak to zrobić, żeby zachowało ustawienia na stałe? To moja 3 dystrybucja jakiej używam (sprawdzałem manjaro i ubuntu) więc jestem mocno świeży w linuxach.  Karta gtx 970 + monitor iiyama 144hz
« Ostatnia zmiana: Wrzesień 15, 2017, 15:26:46 pm wysłana przez luqas86 »

Offline yahoob3

  • Miętowy krzew
  • ****
  • Wiadomości: 305
  • Punkty: 3
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: x-server nie zapisuje ustawień rozdzielczości i odświeżania
« Odpowiedź #1 dnia: Wrzesień 15, 2017, 20:10:58 pm »
Jak widzę pytasz też na Ubuntu :)
To i podpowiedź stamtąd:
http://ubuntu.pl/forum/viewtopic.php?f=136&t=182494&p=1022285#p1022276
Jakbyś potrzebował pomocy daj znać.
Mint 18.2 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; Intel+GeForce 720M;
Ubuntu 14.04.1 Unity/GnFallb.; kern. 3.19; 32-bit na: GA-VM900M z CPU Pent. 2.66 GHz*2; 2.5 GB RAM; GeForce 7300LE. LU#586742

Offline luqas86

  • Miętowe nasionko
  • *
  • Wiadomości: 4
  • Punkty: 0
  • Środowisko graficzne: Cinnamon
  • Wersja systemu: 18
Odp: x-server nie zapisuje ustawień rozdzielczości i odświeżania
« Odpowiedź #2 dnia: Wrzesień 16, 2017, 12:23:07 pm »
Dzięki za chęci. Zadna z metod z polskich for nie pomogła.

Problem rozwiązany inaczej:

Wejść do x-server, wybrać res + refresh rate, zapisać to do xorg.conf, wyjść z x-server. Następnie wejść w ekran, ponownie wykryć monitor, który już był wykryty, apply zamknąć. Od teraz pamięta wszystko.

Dziwna sprawa bo po restarcie w pliku xorg było wszystko jak powinno być a i tak pracował w 60 hz. W każdym razie problem rozwiązany w sposób jaki wyżej opisałem.