Autor Wątek: Błądy zainstalowanych pakietów  (Przeczytany 2452 razy)

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Błądy zainstalowanych pakietów
« dnia: Październik 23, 2018, 09:35:04 am »
Mam poważny problem jak naprawić menadżera aktualizacji gdyż poprzez złą komendę popsułem wszystko i nie czyta własnych zainstalowanych pakietów. W menadżerze aktualizacji pojawił się czerwony x i taka nazwa błędu  Error in checkAPT.py, could not refresh the list of updates. I to we wszystkich zainstalowanych pakietach nawet w sterownikach co mam teraz zrobić.

Offline dedito

  • Urząd Porządkowy
  • Miętowy krzew
  • *******
  • Wiadomości: 323
  • Punkty: 164
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #1 dnia: Październik 23, 2018, 09:57:08 am »
Uruchom terminal, wpisz sudo apt-get update.
Po podaniu hasła root powinny wyskoczyć informacje na temat odświeżania bazy paczek z repozytoriów.
Wynik skopiuj na forum.

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #2 dnia: Październik 23, 2018, 11:05:29 am »
nieprawidłowa linia 1 w liście źródeł /etc/apt/sources.list.d/liquorix.list (typ)
E: Nie udało się odczytać list źródeł.
[email protected]:~$ ieprawidłowa linia 1 w liście źródeł /etc/apt/sources.list.d/liquorix.list (typ)

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #3 dnia: Październik 23, 2018, 11:16:46 am »
Pojawiają się błędy podczas
1 Zarządzanie sterownikami E:Malformed line 1 in source list /etc/apt/sources.list.d/liquorix.list (type), E:The list of sources could not be read.
2 menadżer synaptic E: Nieprawidłowa linia 1 w liście źródeł /etc/apt/sources.list.d/liquorix.list (typ)
E: Nie udało się odczytać listy źródeł.
Przejdź do konfiguracji repozytoriów, aby naprawić problem.
E: _cache->open() failed, please report.

Offline dedito

  • Urząd Porządkowy
  • Miętowy krzew
  • *******
  • Wiadomości: 323
  • Punkty: 164
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #4 dnia: Październik 23, 2018, 11:57:02 am »
Cytuj
nieprawidłowa linia 1 w liście źródeł /etc/apt/sources.list.d/liquorix.list (typ)
E: Nie udało się odczytać list źródeł.
Błąd jest (może tylko dla mnie) jasny i klarowny w swojej treści.
Pokaż zawartość pliku /etc/apt/sources.list.d/liquorix.list
cat /etc/apt/sources.list.d/liquorix.listW menadżerze aktualizacji też to można sprawdzić, ale jako, że nie używam takich wynalazków to proszę o wynik z terminala.

Ewentualnie szukaj błędów w liście repozytoriów w czymś co przypomina poniższe (zrzut ze starej wersji minta)
Powinno być w Menadżerze w Menu -> Edycja -> Źródła oprogramowania
« Ostatnia zmiana: Październik 23, 2018, 12:05:34 pm wysłana przez dedito »

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #5 dnia: Październik 24, 2018, 07:57:23 am »
Chciałem wam powiedzieć że problem został rozwiązany za pomocą migawek systemu a dokładnie narzędzia pod nazwą timeshift. Przywróciłem ostatnio dobrą konfiguracje systemu. Spolszczyłem zadziała aktualizacja więc zaktualizowałem i dodałem serwer lustrzany choć  nie wiem co to jest.

Offline rrico

  • Dorodna miętowa sadzonka
  • ***
  • Wiadomości: 193
  • Punkty: 6
  • Płeć: Mężczyzna
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #6 dnia: Październik 24, 2018, 08:12:54 am »
Serwer lustrzany to jakby kopia źródła pakietów postawiony po to żeby się nie zapychał ten "oryginalny" gdyby była np. spora aktualka i by wszyscy na raz korzystali. Może być w poszczególnych krajach ale nie koniecznie.
----------------------
Linux Mint 18.2 Mate/Cinnamon x64 | lap Toshiba satellite A350
Ubuntu Mate 16.04.2 x64 | klocek składak (offline)

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #7 dnia: Październik 24, 2018, 09:58:15 am »
Jeszcze jedno pojawia się błąd taki
Repozytorium może być niedostępne lub nieosiągalne z powodu problemów sieciowych. Zostanie użyta poprzednia wersja indeksu, jeśli jest dostępna. Jeśli jest niedostępna, to repozytorium zostanie zignorowane. Proszę sprawdzić ustawienia sieciowe i upewnić się, że adres repozytorium w preferencjach jest poprawny.
Nie udało się pobrać http://packages.mate-desktop.org/repo/ubuntu/dists/precise/InRelease  Nie udało się przetłumaczyć nazwy "packages.mate-desktop.org"Nie udało się pobrać niektórych plików indeksu, zostały one zignorowane lub użyto ich starszej wersji.

Offline dedito

  • Urząd Porządkowy
  • Miętowy krzew
  • *******
  • Wiadomości: 323
  • Punkty: 164
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #8 dnia: Październik 24, 2018, 12:46:28 pm »

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #9 dnia: Październik 24, 2018, 13:01:08 pm »
Z tej strony wszystko aktualizowałem.
http://wiki.mate-desktop.org/download

Offline dedito

  • Urząd Porządkowy
  • Miętowy krzew
  • *******
  • Wiadomości: 323
  • Punkty: 164
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #10 dnia: Październik 24, 2018, 13:31:48 pm »
I gdzie tam masz te repozytorium bo nie widzę?

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #11 dnia: Październik 24, 2018, 14:30:24 pm »
Na samym początku polecenie sudo.
« Ostatnia zmiana: Październik 24, 2018, 14:31:58 pm wysłana przez Lotus »

Offline Lotus

  • Miętowe nasionko
  • *
  • Wiadomości: 11
  • Punkty: 0
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #12 dnia: Październik 24, 2018, 14:58:44 pm »
Aby zainstalować mate. I tam jest to rozszerzenie.

Offline dedito

  • Urząd Porządkowy
  • Miętowy krzew
  • *******
  • Wiadomości: 323
  • Punkty: 164
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #13 dnia: Październik 24, 2018, 16:28:01 pm »
Ja tam nie widzę, tego repozytorium.
Może wklej, żebym przejrzał na oczy.

Offline ciastek1981

  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1273
  • Punkty: 153
  • Płeć: Mężczyzna
Odp: Błądy zainstalowanych pakietów
« Odpowiedź #14 dnia: Październik 24, 2018, 19:58:08 pm »
Więcej na temat https://blog.linuxmint.com/?p=3633#comment-145238


 


Tu jest dokładnie

Cytuj
The LMDE 2 MATE edition cannot be upgraded (Debian’s version of MATE is only 1.16 and this edition is no longer present in LMDE 3), we recommend users perform data and software backups and upgrade their OS via fresh installations. MATE packages in LMDE 2 will also be supported until the 1st of the January 2019.
https://blog.linuxmint.com/?p=3634
« Ostatnia zmiana: Październik 24, 2018, 22:24:46 pm wysłana przez ciastek1981 »