Autor Wątek: Problem z zainstalowanem czegokolwiek  (Przeczytany 15617 razy)

extra3

  • Gość
Problem z zainstalowanem czegokolwiek
« dnia: Sierpień 15, 2012, 22:59:12 pm »
Witam,
Od 2 dni nie mogę znaleźć rozwiązania do następującego problemu:
1.Próbuję zainstalować jakiś program(dowolny) (lub odinstalować):
sudo apt-get install (np. skype)

Rezultat:
##
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Należy uruchomić "apt-get -f install", aby naprawić poniższe problemy:
Następujące pakiety mają niespełnione zależności:
 at-spi2-core : Wymaga: libatspi2.0-0 ale nie zostanie zainstalowany
 cron : Wymaga: libpam-runtime (>= \00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00Suggests: anacron (>= 2.0-1) ale 1.1.3-7ubuntu2 ma zostać zainstalowany
        Wymaga: checksecurity ale nie zostanie zainstalowany
        Wymaga: exim4 ale nie zostanie zainstalowany lub
                postfix ale nie zostanie zainstalowany lub
                mail-transport-agent
 gir1.2-atspi-2.0 : Wymaga: libatspi2.0-0 ale nie zostanie zainstalowany
 libatk-adaptor : Wymaga: libatspi2.0-0 (>= 1.91.92) ale nie zostanie zainstalowany
E: Niespełnione zależności. Proszę spróbować wykonać "apt-get -f install" bez pakietów (lub podać rozwiązanie).
##

2. sudo apt-get -f install
Rezultat:
##
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  cron libatspi2.0-0
Sugerowane pakiety:
  checksecurity exim4 postfix mail-transport-agent
Zostaną zainstalowane następujące NOWE pakiety:
  libatspi2.0-0
Następujące pakiety zostaną zaktualizowane:
  cron
1 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 85 nieaktualizowanych.
E: Nie udało się uzyskać blokady /var/cache/apt/archives/lock - open (11: Resource temporarily unavailable)
E: Nie udało się zablokować katalogu /var/cache/apt/archives/
##

3.Menedżer pakietów synaptic-> uszkodzone -> napraw -> wykonaj
Rezultat:
##
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 brakujący version
E: Sub-process /usr/bin/dpkg returned an error code (2)
Nie udało się zainstalować pakietu. Próba powrócenia do poprzedniego stanu:
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 brakujący version
##

4.sudo apt-get update(lub upgrade->rezultat ten sam)
Rezultat:
##
pobieranie...
E: Nie udało się uzyskać blokady /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Nie udało się zablokować katalogu administracyjnego (/var/lib/dpkg/), czy inny proces go używa?
[email protected] / $
##

Nie wiem jak rozwiązać ten problem ???.
Z góry dziękuję za wsparcie.
« Ostatnia zmiana: Sierpień 15, 2012, 23:00:56 pm wysłana przez mati75 »

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #1 dnia: Sierpień 15, 2012, 23:02:14 pm »
Spróbuj tak:
sudo rm /var/lib/dpkg/lock
sudo apt-get update
sudo apt-get install -f
Jak nie pomoże to:
sudo dpkg -r libatspi2.0-0 cron

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #2 dnia: Sierpień 15, 2012, 23:03:15 pm »
PS: Może to być coś związanego z wine, którego nieskutecznie próbowałem odinstalować( nie przypadł mi do gustu :) )
Dodany: [time]Sierpień 15, 2012, 23:07:30[/time]
[email protected] / $ sudo rm /var/lib/dpkg/lock
[sudo] password for user:
[email protected] / $ sudo apt-get update
pobieranie...          
Pobrano 88,0 kB w 10s (8672 B/s)                                              
Czytanie list pakietów... Gotowe
W: Encountered status field in a non-version description
W: Należy uruchomić apt-get update aby naprawić te problemy.
[email protected] / $ sudo apt-get install -f
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Naprawianie zależności... Gotowe
Zostaną zainstalowane następujące dodatkowe pakiety:
  cron libatspi2.0-0
Sugerowane pakiety:
  checksecurity exim4 postfix mail-transport-agent
Zostaną zainstalowane następujące NOWE pakiety:
  libatspi2.0-0
Następujące pakiety zostaną zaktualizowane:
  cron
1 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 85 nieaktualizowanych.
E: Nie udało się uzyskać blokady /var/cache/apt/archives/lock - open (11: Resource temporarily unavailable)
E: Nie udało się zablokować katalogu /var/cache/apt/archives/
[email protected] / $ sudo dpkg -r libatspi2.0-0 cron
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 brakujący version
[email protected] / $
« Ostatnia zmiana: Sierpień 15, 2012, 23:37:43 pm wysłana przez mati75 »

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #3 dnia: Sierpień 15, 2012, 23:40:17 pm »
32 czy 64 bitowy masz system?

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #4 dnia: Sierpień 15, 2012, 23:45:45 pm »
32

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #5 dnia: Sierpień 15, 2012, 23:46:53 pm »
wget http://de.archive.ubuntu.com/ubuntu/pool/main/a/at-spi2-core/libatspi2.0-0_2.4.2-0ubuntu0.1_i386.deb && sudo dpkg -i libatspi2.0-0_2.4.2-0ubuntu0.1_i386.deb

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #6 dnia: Sierpień 15, 2012, 23:50:46 pm »
standardowo:
pobieranie... do tąd ok.
i teraz:
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 brakujący version

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #7 dnia: Sierpień 15, 2012, 23:52:48 pm »
Edytuj plik /var/lib/dpkg/status i usuń 1051 linijkę.

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #8 dnia: Sierpień 16, 2012, 00:08:29 am »
usunuęta- była pusta ale niczego to nie zmieniło.
oto fragment status:
...
(1034)Package: libatspi2.0-0
Status: install ok installed
Multi-Arch: same
Priority: optional
Section: libs
Installed-Size: 176
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: at-spi2-core
Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7), libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.4.2-0ubuntu0.1)
Description: Assistive Technology Service Provider Interface - shared library
 This package contains the shared library for applications that wish to use
 the at-spi interface.
Homepage: http://live.gnome.org/Accessibility/GNOME3
(1050)Original-Maintainer: Debian Accessibility Team <[email protected]>
(1501) było pustą linią
...
ponowna próba instalacji:

...
Należy uruchomić "apt-get -f install", aby naprawić poniższe problemy:
Następujące pakiety mają niespełnione zależności:
 at-spi2-core : Wymaga: libatspi2.0-0 ale nie zostanie zainstalowany
 cron : Wymaga: libpam-runtime (>= \00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00Suggests: anacron (>= 2.0-1) ale 1.1.3-7ubuntu2 ma zostać zainstalowany
        Wymaga: checksecurity ale nie zostanie zainstalowany
        Wymaga: exim4 ale nie zostanie zainstalowany lub
                postfix ale nie zostanie zainstalowany lub
                mail-transport-agent
 gir1.2-atspi-2.0 : Wymaga: libatspi2.0-0 ale nie zostanie zainstalowany
 libatk-adaptor : Wymaga: libatspi2.0-0 (>= 1.91.92) ale nie zostanie zainstalowany
E: Niespełnione zależności. Proszę spróbować wykonać "apt-get -f install" bez pakietów (lub podać rozwiązanie)
...i punkt wyjścia
« Ostatnia zmiana: Sierpień 16, 2012, 10:35:33 am wysłana przez mati75 »

Offline moarcode

  • Siewca hejtu
  • Globator Moderalny
  • Spamerzy
  • *******
  • Wiadomości: 1799
  • Punkty: 993
  • Płeć: Mężczyzna
  • 1, 2,3 próba klawiatury.
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #9 dnia: Sierpień 16, 2012, 01:11:02 am »
Polecam czytać logi. Masz niespełnione zależności, nalezy recznie zainstalować to czego brakuje (info w logu), a tak w ogole to lpeiej uzywac aptitude zamiast apt-get.
Look closer, fall deeper.

Offline mati75

  • Rodzina Linux Mint
  • Administrator
  • Spamerzy
  • *******
  • Wiadomości: 2398
  • Punkty: 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #10 dnia: Sierpień 16, 2012, 10:36:08 am »

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #11 dnia: Sierpień 16, 2012, 18:31:17 pm »
Rezultaty:
1.
sudo apt-get update && sudo apt-get check:
Pobrano 88,0 kB w 4s (19,8 kB/s)
Czytanie list pakietów... Gotowe
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Należy uruchomić "apt-get -f install", aby je naprawić.
Następujące pakiety mają niespełnione zależności:
 at-spi2-core : Wymaga: libatspi2.0-0 ale nie jest zainstalowany
 cron : Wymaga: libpam-runtime (>= \00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00Suggests: anacron (>= 2.0-1) ale 1.1.3-7ubuntu2 jest zainstalowany
        Wymaga: checksecurity ale nie jest zainstalowany
        Wymaga: exim4 ale nie jest zainstalowany lub
                postfix ale nie jest zainstalowany lub
                mail-transport-agent
 gir1.2-atspi-2.0 : Wymaga: libatspi2.0-0 ale nie jest zainstalowany
 libatk-adaptor : Wymaga: libatspi2.0-0 (>= 1.91.92) ale nie jest zainstalowany
E: Niespełnione zależności. Proszę spróbować użyć -f.
//Rezultat sudo apt-get -f install podałem wyżej
//Ręczne instalowanie brakujących pakietów także kończy się "niespełnionymi zależnościami

2.
lsb_release -a
No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 13 Maya
Release: 13
Codename: maya
3.
cat /etc/apt/sources.list
deb http://packages.linuxmint.com/ maya main upstream import
deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ precise partner
deb http://packages.medibuntu.org/ precise free non-free

#deb http://archive.getdeb.net/ubuntu precise-getdeb apps
#deb http://archive.getdeb.net/ubuntu precise-getdeb games
4.
cat /etc/apt/preferences
Package: *
Pin: release o=linuxmint
Pin-Priority: 700

Package: *
Pin: origin packages.linuxmint.com
Pin-Priority: 700

Package: *
Pin: release o=Ubuntu
Pin-Priority: 500
5.
/var/lib/apt/lists/*
bash: /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages: Permission denied
6.apt-cache policy
Plików pakietów:
 100 /var/lib/dpkg/status
     release a=now
 500 http://packages.medibuntu.org/ precise/non-free i386 Packages
     release v=12.04,o=Medibuntu,a=precise,n=precise,l=Medibuntu,c=non-free
     origin packages.medibuntu.org
 500 http://packages.medibuntu.org/ precise/free i386 Packages
     release v=12.04,o=Medibuntu,a=precise,n=precise,l=Medibuntu,c=free
     origin packages.medibuntu.org
 500 http://archive.canonical.com/ubuntu/ precise/partner i386 Packages
     release v=12.04,o=Canonical,a=precise,n=precise,l=Partner archive,c=partner
     origin archive.canonical.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/universe Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/restricted Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/multiverse Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/main Translation-en
 500 http://security.ubuntu.com/ubuntu/ precise-security/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=multiverse
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=universe
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=restricted
     origin security.ubuntu.com
 500 http://security.ubuntu.com/ubuntu/ precise-security/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise-security,n=precise,l=Ubuntu,c=main
     origin security.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/universe Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/restricted Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/multiverse Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/main Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/main Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=multiverse
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=universe
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=restricted
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise-updates,n=precise,l=Ubuntu,c=main
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise/universe Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise/universe Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise/restricted Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise/restricted Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise/multiverse Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise/multiverse Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise/main Translation-pl
 500 http://archive.ubuntu.com/ubuntu/ precise/main Translation-en
 500 http://archive.ubuntu.com/ubuntu/ precise/multiverse i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=multiverse
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=universe
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise/restricted i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=restricted
     origin archive.ubuntu.com
 500 http://archive.ubuntu.com/ubuntu/ precise/main i386 Packages
     release v=12.04,o=Ubuntu,a=precise,n=precise,l=Ubuntu,c=main
     origin archive.ubuntu.com
 700 http://packages.linuxmint.com/ maya/import i386 Packages
     release v=13,o=linuxmint,a=maya,n=maya,l=linuxmint,c=import
     origin packages.linuxmint.com
 700 http://packages.linuxmint.com/ maya/upstream i386 Packages
     release v=13,o=linuxmint,a=maya,n=maya,l=linuxmint,c=upstream
     origin packages.linuxmint.com
 700 http://packages.linuxmint.com/ maya/main i386 Packages
     release v=13,o=linuxmint,a=maya,n=maya,l=linuxmint,c=main
     origin packages.linuxmint.com
Przypięte pakiety:
7.
cat /etc/apt/sources.list.d/*
#deb file:///usr/share/local-repository binary/
8.
ls -al /etc/apt/sources.list.d
total 12
drwxr-xr-x 2 root root 4096 maj 10 14:52 .
drwxr-xr-x 6 root root 4096 sie  7 19:05 ..
-rw-r--r-- 1 root root   49 maj 10 14:46 local-repository.list
##
mati75, wykonałem http://forum.linuxmint.pl/index.php/topic,4349.msg34641.html#msg34641 i teraz:
dpkg: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 brakujący version
->linijka 1051(pusta) została wcześniej usunięta.
**FRAGMENT pliku status:**
Package: libatspi2.0-0(linia 1034)
Status: install ok installed
Multi-Arch: same
Priority: optional
Section: libs
Installed-Size: 176
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: at-spi2-core
Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7), libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.4.2-0ubuntu0.1)
Description: Assistive Technology Service Provider Interface - shared library
 This package contains the shared library for applications that wish to use
 the at-spi interface.
Homepage: http://live.gnome.org/Accessibility/GNOME3
Original-Maintainer: Debian Accessibility Team <[email protected]>
Package: libart-2.0-2(linia 1051)
Status: install ok installed(linia 1052)
***
I chyba się przekonam do aptitude.
« Ostatnia zmiana: Sierpień 16, 2012, 20:29:32 pm wysłana przez extra3 »

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #12 dnia: Sierpień 16, 2012, 20:37:39 pm »
sudo dpkg-reconfigure libatspi2.0
[sudo] password for user:
dpkg-query: error: parsing file '/var/lib/dpkg/status' near line 1042 package 'libatspi2.0-0':
 po nazwie pola "Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7)," musi wystąpić dwukropek
dpkg-query: error: parsing file '/var/lib/dpkg/status' near line 1042 package 'libatspi2.0-0':
 po nazwie pola "Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7)," musi wystąpić dwukropek
/usr/sbin/dpkg-reconfigure: libatspi2.0 nie jest zainstalowany

Tutaj dałem gedit i dodałem ":", rezultat:

sudo dpkg-reconfigure libatspi2.0
dpkg-query: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 powielona wartość pola "Package"
dpkg-query: error: parsing file '/var/lib/dpkg/status' near line 1051 package 'libatspi2.0-0':
 powielona wartość pola "Package"
/usr/sbin/dpkg-reconfigure: libatspi2.0 nie jest zainstalowany


extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #13 dnia: Sierpień 16, 2012, 20:42:35 pm »
cat -n /var/lib/dpkg/status | grep 1024
  1024 Architecture: i386
 10240 Suggests: xinput
 10241 Conflicts: wacom-tools (<< 0.10.0)
 10242 Description: X.Org X server -- Wacom input driver
 10243 This package provides the X.Org driver for Wacom tablet devices.
 10244 Homepage: http://linuxwacom.sf.net
 10245 Original-Maintainer: Ron Lee <[email protected]>
 10246
 10247 Package: ifupdown
 10248 Status: install ok installed
 10249 Multi-Arch: foreign
 11024 first.
 21024 used on PC with a significantly small memory footprint. Because both
 31024
 41024  * mastering multisession DVD media (DVD+R, DVD-R/-RW, and Blu-ray Disc)

cat -n /var/lib/dpkg/status | grep 1051
   960 /etc/mono/2.0/web.config 2b6303c4f12762b71051db6e947f90a4
  1051 [email protected]>
 10510 Architecture: all
 10511 Source: gnome-themes-standard
 10512 Version: 3.4.1-0ubuntu1.1
 10513 Replaces: gnome-accessibility-themes-extras, gnome-themes-standard (<< 3.1.5-0ubuntu1)
 10514 Recommends: gtk2-engines
 10515 Conflicts: gnome-accessibility-themes-extras
 10516 Description: accessibility themes for the GNOME desktop
 10517 This package contains some high accessibility themes for the GNOME
 10518 desktop environment, designed for the visually impaired.
 10519 Original-Maintainer: Debian GNOME Maintainers <[email protected]>
 11051 Package: libkpathsea5
 21051  - Client-side fonts on X using the Xft library
 31051 Section: sound
 41051 This package includes udev rules to start the daemon when a supported


« Ostatnia zmiana: Sierpień 16, 2012, 20:47:08 pm wysłana przez extra3 »

extra3

  • Gość
Odp: Problem z zainstalowanem czegokolwiek
« Odpowiedź #14 dnia: Sierpień 16, 2012, 20:55:04 pm »
1017-1070
Package: libatk-adaptor-schemas
Status: install ok installed
Multi-Arch: foreign
Priority: optional
Section: misc
Installed-Size: 40
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: at-spi2-atk
Version: 2.4.0-1ubuntu2
Depends: dconf-gsettings-backend | gsettings-backend, libatk-adaptor
Description: at-spi2-atk GSettings schemas
 This package contains the GSettings schemas needed by non-GTK applications
 like clutter and unity to find the atk bridge module.
Homepage: http://live.gnome.org/Accessibility/GNOME3
Original-Maintainer: Debian Accessibility Team <[email protected]>

Package: libatspi2.0-0
Status: install ok installed
Multi-Arch: same
Priority: optional
Section: libs
Installed-Size: 176
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: at-spi2-core
Ve\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00\00.7),: libdbus-1-3 (>= 1.1.1), libglib2.0-0 (>= 2.22.0), libx11-6
Pre-Depends: multiarch-support
Recommends: at-spi2-core (= 2.4.2-0ubuntu0.1)
Description: Assistive Technology Service Provider Interface - shared library
 This package contains the shared library for applications that wish to use
 the at-spi interface.
Homepage: http://live.gnome.org/Accessibility/GNOME3
Original-Maintainer: Debian Accessibility Team <debian-
[email protected]>
Package: libart-2.0-2
Status: install ok installed
Priority: optional
Section: libs
Installed-Size: 152
Maintainer: Ubuntu Developers <[email protected]>
Architecture: i386
Source: libart-lgpl
Version: 2.3.21-1
Depends: libc6 (>= 2.4)
Description: Library of functions for 2D graphics - runtime files
 A library of functions for 2D graphics supporting a superset of the
 PostScript imaging model, designed to be integrated with graphics, artwork,
 and illustration programs. It is written in optimized C, and is fully
 compatible with C++. With a small footprint of 10,000 lines of code, it is
 especially suitable for embedded applications.
Original-Maintainer: Josselin Mouette <[email protected]>

Package: libgtk-3-common