toshiba satellite p10 - instalacja mint olivia 15 xfce

  • 3 replies
  • 1811 views
*

raduspl

toshiba satellite p10 - instalacja mint olivia 15 xfce
« dnia: Sierpień 21, 2013, 21:44:14 pm »
Na początek, jako nowicjusz, witam szanownych forumowiczów.

Zdecydowałem skończyć z oknami i przesiąść się na linuxa.
Po przygotowaniu teoretycznym wybrałem instalację mint olivia 15 ze środowiskiem xfce (przypadła mi do gustu - testowałem różne wersje na kompach stacjonarnych).
Podczas próby instalacji na laptopie toshiba satellite p10 napotkałem pierwsze schody. Po wyborze języka ekran staje się ciemny (tak samo zresztą jest z instalacją lubuntu 13.04).
Instalację, jak również późniejsze uruchomienie systemu, można przeprowadzić bez problemu na podłączonym zewnętrznym monitorze - ten w laptopie jest "martwy"
Zaskoczył mnie również inny eksperyment, który przeprowadziłem - przełożyłem z laptopa DELL M50 do Toshiby dysk z zainstalowanym lubuntu 13.04 - uruchomił się bez problemu a wszystkie tryby grafiki działały poprawnie.

Proszę o wskazówki  ???

Toshiba Satellite P10
Intel Pentium 4HT
Grafika GeForce™ FX Go5600 64 MB AGP
2GB RAM

raduspl
« Ostatnia zmiana: Sierpień 21, 2013, 22:13:25 pm wysłana przez raduspl »

*

Offline mati75

  • Rodzina Linux Mint
  • *******
  • 2394
  • 25121
  • Płeć: Mężczyzna
    • >>>Click me!<<<
Odp: toshiba satellite p10 - instalacja mint olivia 15 xfce
« Odpowiedź #1 dnia: Sierpień 21, 2013, 22:08:32 pm »
Spróbowałbym minta 13.

υωαgα α∂мιи !!! вαиαмι иαριєя∂αℓα !!!

*

raduspl

Odp: toshiba satellite p10 - instalacja mint olivia 15 xfce
« Odpowiedź #2 dnia: Sierpień 21, 2013, 23:25:23 pm »
Spróbowałbym minta 13.
mint 13 instaluje się bez problemów :)
Dziękuję za pomoc.

raduspl

*

raduspl

Odp: toshiba satellite p10 - instalacja mint olivia 15 xfce
« Odpowiedź #3 dnia: Sierpień 23, 2013, 08:51:13 am »
Swoją drogą dziwny jest ten mój laptop  :o
Próbowałem instalacji dwóch kompilacji: linux mint i ubuntu z grafikami LXDE, XFCE, KDE (również w starszych wersjach). Jedyne co instaluje się bez problemu to MAYA xfce. Instalacja pozostałych kompilacji nie wychodziła z powodu "ciemnego ekranu".
Wydaje mi się, że instalatory nieprawidłowo rozpoznają moja kartę graficzną bo, gdy zainstaluję dowolnego linux'a na dysku w innym laptopie i fizyczne przełożę dysk do mojego, to wszystko jest OK. Grafika rozpoznawana jest prawidłowo i obsługiwane są jej wszystkie tryby.
« Ostatnia zmiana: Sierpień 23, 2013, 09:05:23 am wysłana przez raduspl »