Autor Wątek: menadżer programów i pakietów w LM17.1 nie działają  (Przeczytany 2643 razy)

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
menadżer programów i pakietów w LM17.1 nie działają
« dnia: Maj 19, 2018, 16:33:14 pm »
Bardzo proszę o info co można by sprawdzić aby dowiedzieć się dlaczego nie działają aplikacje do instalacji programów oraz pakietów .Np dostaję:
dpkg: ostrzeżenie: brak listy plików pakietu "libvlc5", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-impress", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-math", przyjęcie że pakiet nie ma zainstalowanych plików

E: Sub-process /usr/bin/dpkg returned an error code (2)

 Proszę o wyrozumiałość gdyż za wiele nie potrafię sam zdziałać. Wcześniej była próba rozszerzenia partycji z z linuxem o 2GB. W ogóle na 1 dysku jest windows i Linux- zrzut w załączniku.
W trakcie pracy programu gparted były przesuwane jakieś dane.  Proces przebiegł niby bez zakłóceń  ale  przy sprawdzaniu poprawności zapisu systemu plików system wywalił że ustawione są flagi szyfrowania na dysku na którym nie włączono szyfrowania i że sam system tego nie może poprawić i zaproponował ręczne usunięcie tych flag. Ponieważ nie ustawiałem szyfrowania wcześniej, uznałem że gparted niepotrzebnie je wstawił i usunąłem je jedna po drugiej. Było tego bardzo dużo. Po przeładowaniu kompa:
grub bez zmian
przy logowaniu dodano dodatkowo 2 możliwości ładowania awaryjnego
system- jakby goły Mint 17.1,
partycja z zamontowanym / zyskała 2.3GBwolnej przestrzeni (ale o dziwo program KWikDisk monituje że kończy się dysk jakby nie widział że jest 2GB wolne)
grafika obcięta do minimum
NVidia bez możliwości zmiany ustawień
Dźwięku brak (tak miałem po wgraniu czystego Minta) coś tam musiałem dograć
Serwer wewn Akonadi działa OK
Połączenie z internetem OK
Nie działa (nic się nie uruchamia) menadżer inst. programów
Nie działa (choć się uruchamia) menadżer pakietów.
Nie działają żadne aplikacje wcześniej używane
BARDZO PROSZĘ O POMOC
Pozdrawiam.
« Ostatnia zmiana: Maj 20, 2018, 21:32:38 pm wysłana przez LM »

Offline yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 892
  • Punkty: 191
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: zablokowany instalator w LM17.1
« Odpowiedź #1 dnia: Maj 19, 2018, 21:30:42 pm »
nie działają aplikacje do instalacji programów oraz pakietów (są zablokowane).
W jakim sensie zablokowane? Czy wydanie polecenia w terminalu:
sudo apt install audacious Umożliwia zainstalowanie tego programu?
Audacious, to program do odtwarzania muzyki... można go usunąć poleceniem:
sudo apt purge audacious
Cytuj
Wcześniej była próba rozszerzenia partycji z /.
Udana chociaż? :) Jakim sposobem to robiłeś?

 
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: zablokowany instalator w LM17.1
« Odpowiedź #2 dnia: Maj 20, 2018, 20:54:12 pm »
Z tą blokadą się wyjaśniło.
Miałem w tle uruchomiony menadżer pakietów a z konsoli próbowałem zrobić to samo, dlatego była blokada.
Ale, po próbie deinstalacji audiciousa (bo miałem go zainstalowanego wcześnie)
otrzymałem:
Następujące pakiety zostaną USUNIĘTE:
  audacious*
0 aktualizowanych, 0 nowo instalowanych, 1 usuwanych i 502 nieaktualizowanych.
Po tej operacji zostanie zwolnione 1534 kB miejsca na dysku.
Kontynuować? [T/n] T
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-core", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-calc", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-draw", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-base-drivers", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "adobe-flashplugin", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-plugin-notify", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "firefox-locale-el", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-style-oxygen", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-gtk", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libvlccore7", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-ogltrans", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "fonts-opensymbol", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-presentation-minimizer", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-nox", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-plugin-pulse", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-sdbc-hsqldb", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "uno-libs3", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-data", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-common", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-emailmerge", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-base-core", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-java-common", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-writer", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "adobe-flash-properties-gtk", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libvlc5", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-impress", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-math", przyjęcie że pakiet nie ma zainstalowanych plików
E: Sub-process /usr/bin/dpkg returned an error code (2)
No i nie został odinstalowany. Można go uruchomić.



« Ostatnia zmiana: Maj 20, 2018, 22:29:52 pm wysłana przez LM »

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: zablokowany instalator w LM17.1
« Odpowiedź #3 dnia: Maj 20, 2018, 20:57:19 pm »
Błąd
« Ostatnia zmiana: Maj 20, 2018, 21:36:23 pm wysłana przez LM »

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: zablokowany instalator w LM17.1
« Odpowiedź #4 dnia: Maj 20, 2018, 21:04:29 pm »
Partycję rozszerzałem z livecd z gparted.
Sprawdzanie systemów plików jako root.

Offline yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 892
  • Punkty: 191
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: zablokowany instalator w LM17.1
« Odpowiedź #5 dnia: Maj 20, 2018, 21:27:42 pm »
Nie pisz posta pod postem, tylko edytuj. To raz :)
A dwa... pokaż proszę, co wyświetli polecenie
groupsw teminalu.Używaj znaczników code (#), moderatorzy bardzo je lubią ;)
Przepis na code = http://forum.linuxmint.pl/index.php?topic=6937.msg64458#msg64458
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #6 dnia: Maj 20, 2018, 21:37:47 pm »
jarek adm cdrom floppy sudo dip plugdev lpadmin sambashare
« Ostatnia zmiana: Maj 20, 2018, 21:52:10 pm wysłana przez LM »

Offline yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 892
  • Punkty: 191
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #7 dnia: Maj 20, 2018, 22:25:38 pm »
Z tą blokadą się wyjaśniło.
Miałem w tle uruchomiony menadżer pakietów a z konsoli próbowałem zrobić to samo, dlatego była blokada.
Czyli problem się rozwiązał sam - możesz dodać [SOLVED] do tytułu pierwszego posta. :) Co do tego poniżej - daj to w code...

Cytuj
Ale, po próbie deinstalacji audiciousa (bo miałem go zainstalowanego wcześnie)
otrzymałem:
Następujące pakiety zostaną USUNIĘTE:
  audacious*
0 aktualizowanych, 0 nowo instalowanych, 1 usuwanych i 502 nieaktualizowanych.
Po tej operacji zostanie zwolnione 1534 kB miejsca na dysku.
Kontynuować? [T/n] T
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-core", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-calc", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-draw", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-base-drivers", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "adobe-flashplugin", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-plugin-notify", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "firefox-locale-el", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-style-oxygen", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-gtk", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libvlccore7", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-ogltrans", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "fonts-opensymbol", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-presentation-minimizer", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-nox", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-plugin-pulse", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-sdbc-hsqldb", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "uno-libs3", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "vlc-data", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-common", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-emailmerge", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-base-core", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-java-common", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-writer", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "adobe-flash-properties-gtk", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libvlc5", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-impress", przyjęcie że pakiet nie ma zainstalowanych plików
dpkg: ostrzeżenie: brak listy plików pakietu "libreoffice-math", przyjęcie że pakiet nie ma zainstalowanych plików
E: Sub-process /usr/bin/dpkg returned an error code (2)
No i nie został odinstalowany. Można go uruchomić.
Spróbuj:
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get clean
sudo apt-get update && sudo apt-get upgrade

Może pomoże... ale pytanie: nie końcy ci się przypadkiem miejsce na dysku?

EDIT:

Łoj, doczytałem to, co dopisałeś w pierwszych postach.
Powiem tak: dłużej zejdzie opisanie poprawek, niż przeinstalowanie systemu. Bo namotane masz chyba równo :)
Jak masz osobną partycję /home, to ja bym się nie zastanawiał. Ewentualnie przerzucić dane i wgrać na czysto.
No cóż, brzmi trochę jak "nieporada", ale tygodniowego trupa raczej się nie reanimuje :)
« Ostatnia zmiana: Maj 20, 2018, 22:35:31 pm wysłana przez yahoob3 »
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #8 dnia: Maj 20, 2018, 22:42:56 pm »
Problem puki co nie jest rozwiązany. Rozwiązany jest problem blokady.
Zmieniłem w związku z tym też tytuł postu.
Cały ambaras mój zaczął się od tego że brakowało mi miejsca na dysku.
Pomniejszyłem więc  swap z 4 do 2GB. Uwolnione miejsce właśnie miało powiększyć partycję z systemem. Resztę opisałem w pierwszym poście. No i wyszło jak wyszło.
Teraz gparted pokazuje że jest  dostępne 4,3GB a wcześniej było 2,3Gb
Tylko dlaczego nie działają te apki i nie mogę nic odinstalować ani zainstalować.

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #9 dnia: Maj 20, 2018, 23:20:55 pm »
Mógłbyś jeszcze raz przeanalizować moją sytuację. Nie ukrywam że chciałbym to poratować.
Jak sobie przypomnę ile czasu zajęło mi znalezienie odpowiednich rzeczy aby system i potrzebne apki działały to mam ochotę wrócić do mojego starego XP.
Jestem przed zakupem nowego kompa, ale puki co muszę kontynuować sprawy zawodowe na  tym co mam i to pilnie a tu takie g... .
I jeszcze jedna sprawa. Jak próbowałem odpalić płytę z mintem to z powodu braku pamięci nie uruchamiał się system z płyty. Jak z kolei to obejść? Nie było wcześniej takich problemów.

Offline yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 892
  • Punkty: 191
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #10 dnia: Maj 20, 2018, 23:39:36 pm »
OK, zacznij od wykonania poleceń w mojego poprzedniego postu (tych nad "EDIT").
Jeśli nic nie zmienią, spróbuj wykonać dla pakietów, które są "uszkodzone"(?) komendę:
sudo apt-get install NAZWA_PAKIETUNAZWA_PAKIIETU = np. ibreoffice-core, libreoffice-calc, itd.
Zobaczymy, czy coś to pomoże. Do jutra.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #11 dnia: Maj 21, 2018, 00:20:42 am »
sudo apt-get install e-Deklaracje
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
E: Nie udało się odnaleźć pakietu e-Deklaracje
Ciekawe dlaczego skoro:
zaglądając do programu z pakietami widnieją jako zainstalowane poprawnie i katalogi na dysku też wydają się odpowiadać rzeczywistości.
Mam wrażenie że winny jest program do instalacji programów, nie pakietów.
« Ostatnia zmiana: Maj 21, 2018, 01:11:20 am wysłana przez LM »

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #12 dnia: Maj 21, 2018, 01:15:46 am »
Podobnie:
sudo apt-get install libreoffice-calc
[sudo] password for jarek:
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
libreoffice-calc jest już w najnowszej wersji.
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 502 nieaktualizowanych.
Program staruje miele, miele i stop. Kończy pracę. W przeglądzie procesów niema go.
Ale w tym wypadku synaptic pokazuje że niema plików.
Mozliwe że caly Open office został usunięty? Ja napewno go nie usuwałem.
« Ostatnia zmiana: Maj 21, 2018, 01:28:55 am wysłana przez LM »

Offline LM

  • Miętowa sadzonka
  • **
  • Wiadomości: 84
  • Punkty: 0
  • Płeć: Mężczyzna
  • LM18.3 Intel(R) Core(TM)2 CPU6300@1.86GHz
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #13 dnia: Maj 21, 2018, 08:06:02 am »
Może tu coś nie jest tak jak powinno:
df -h
System plików  rozm. użyte dost. %uż. zamont. na
/dev/sda7        42G   37G  2,6G  94% /
none            4,0K     0  4,0K   0% /sys/fs/cgroup
udev            1,5G  4,0K  1,5G   1% /dev
tmpfs           303M  1,3M  302M   1% /run
none            5,0M     0  5,0M   0% /run/lock
none            1,5G   72K  1,5G   1% /run/shm
none            100M  8,0K  100M   1% /run/user
/dev/sdf1       932G  613G  319G  66% /media/jarek/DysknaUSB
/dev/sda5       112G   36G   77G  32% /media/jarek/xxxx13B099DDC3
/dev/sda1        75G   47G   28G  63% /media/jarek/xxxx4EE8173029
« Ostatnia zmiana: Maj 21, 2018, 08:07:58 am wysłana przez LM »

Offline yahoob3

  • Grupa Trzymająca Władzę
  • Wielki miętus
  • *****
  • Wiadomości: 892
  • Punkty: 191
  • Płeć: Mężczyzna
  • Zgryźliwy tetryk
    • Organy Hammonda
Odp: menadżer programów i pakietów w LM17.1 nie działają
« Odpowiedź #14 dnia: Maj 21, 2018, 08:07:57 am »
Heh, jeszcze raz: nie pisz posta pod postem, bo się bajzel robi. Używaj opcji "Modyfikuj" - na górze po prawej nad postem.
Napisz przede wszystkim czy komendy, o których pisałem wcześniej:
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get clean
sudo apt-get update && sudo apt-get upgrade
coś zmieniły.
Bawiłeś się Synapticem...
Przede wszystkim trzeba zrobić miejsce na dysku.

OK, zacznijmy od początku - czyli wywiad o pacjencie, poproszę wyniki tych komend (w code):
uname -a
lspci
lsusb
df -h
lsblk
Być może trzeba będzie przeinstalować apta i/lub dpkg.
Odezwę się późniejszym popołudniem, teraz nie mam Linuksa pod ręką.
« Ostatnia zmiana: Maj 21, 2018, 08:29:49 am wysłana przez yahoob3 »
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M;
LU#586742