Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Po aktualizacji Libreoffice mocno spowolnił
#1
0
Po ostatniej aktualizacji Libreoffice do wersji 7.1.1.2  bardzo wolno się uruchamia i tak samo wolno zamyka. W poprzednich wersjach nie było tego problemu. Co może być przyczyną ?
Odpowiedz
#2
0
Posiadam zaktualizowany system, a wersja Libre, to 6.4.6.2 i nie ma żadnych problemów.
[Obrazek: 61e81129df97f.gif]
Odpowiedz
#3
0
Na początek przeinstalowałbym z opcją purge, może być też, że ta wersja ma jakieś problemy i lepiej wrócić do poprzedniej.
Odpowiedz
#4
0
Rozumiem, że nową wersję (7.x.x) instalowałeś z ppa (ppa:libreoffice/ppa).

Cóż... Może się okazać, że są nowym LibreOffice funkcje, które nie chcą dobrze działać z resztą systemu.

Czy jak uruchamiasz LibreOffice w terminalu poleceniem
Kod:
soffice
 
to pojawiają się jakieś komunikaty?
Odpowiedz
#5
0
U mnie pojawia się po zamknięciu LO
Kod:
javaldx: Could not find a Java Runtime Environment!
Warning: failed to read path from javaldx
qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 7752, resource id: 16420491, major code: 40 (TranslateCoords), minor code: 0
Odpowiedz
#6
1
Better response on post RE: Po aktualizacji Libreoffice mocno spowolniłPo otwarciu LibreOffice zajrzałbym do:
Narzędzia >Opcje > LibreOffice> Zaawansowane
[Obrazek: WjhPRgal.png]
U mnie wygląda to tak jaj powyżej.

Można odhaczyć opcję "Używaj środowiska Java" i zobaczyć czy to coś zmienia.
Odpowiedz
#7
0
(04-03-2021, 11:04)hephalump napisał(a): Rozumiem, że nową wersję (7.x.x) instalowałeś z ppa (ppa:libreoffice/ppa).

Cóż... Może się okazać, że są nowym LibreOffice funkcje, które nie chcą dobrze działać z resztą systemu.

Dodałem powyższe repo i u mnie działa nawet żwawiej niż wersja z Minta.
Odpowiedz
#8
0
(04-03-2021, 11:04)hephalump napisał(a): Rozumiem, że nową wersję (7.x.x) instalowałeś z ppa (ppa:libreoffice/ppa).

Cóż... Może się okazać, że są nowym LibreOffice funkcje, które nie chcą dobrze działać z resztą systemu.

Czy jak uruchamiasz LibreOffice w terminalu poleceniem
Kod:
soffice
 
to pojawiają się jakieś komunikaty?

Nie , nie pojawiają się i uruchamia się tak samo mułowato

Dodano po pewnym czasie:
(04-03-2021, 13:26)hephalump napisał(a): Po otwarciu LibreOffice zajrzałbym do:
Narzędzia >Opcje > LibreOffice> Zaawansowane
[Obrazek: WjhPRgal.png]
U mnie wygląda to tak jaj powyżej.

Można odhaczyć opcję "Używaj środowiska Java" i zobaczyć czy to coś zmienia.
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości