Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
xampp
#1
0
Cześć, dopiero zacząłem walke z linuxem więc proszę o wyrozumiałość Smile
Mam problem z instalacją XAMPP, pod minta mam starego t61 i ze względu na ram edycja jest 32bit - xampp wersja 64bit - czy to może być powodem niemożności instalacji?
Dzięki za pomoc

zapis:
Kod:
[email protected]:~$ cd /home/user/Pobrane
[email protected]:~/Pobrane$ sudo ./xampp-linux-x64-7.3.3-1-installer.run
[sudo] hasło użytkownika user:          
./xampp-linux-x64-7.3.3-1-installer.run: 1: ./xampp-linux-x64-7.3.3-1-installer.run: Syntax error: Unterminated quoted string
[email protected]:~/Pobrane$
Odpowiedz
#2
0
Z tego co widzę udostępniają tylko xampp w wersji 64bit, ty zaś masz system 32 bit, więc Twoje przypuszczenia są słuszne.
Nie widzę przeciwwskazań abyś nie mógł mieć również systemu w wersji 64bit.
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości