Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Wyświetlacz błyska przy przeglądaniu stron w Mozilli
#1
0
Pytanie jak w tytule. Spotkał się ktoś z czyms takim, że podczas przeglądania niektórych stron w Mozilli ekran zaczyna błyskać (czasem mniej a czasem mocno)
Tak mam od jakis trzech dni. Może coś zainstalowałem (jakiś program lub aktualizację) lub laptop zaczyna szwankować. Ale to drugie raczej nie, bo kiedyś juz coś podobnego miałem w Ubuntu Studio. Nie za bardzo mam teraz czas na instalację Minta od zera.
Może ktoś ma jakiś pomysł.

Z góry dzięki Big Grin

Mozilla to 66.0.2 (64 bits)


Załączone pliki Miniatury
   
Odpowiedz
#2
0
Podrzuć dane komputera (https://forum.linuxmint.pl/showthread.php?tid=9), to raz.
A dwa, próbowałeś "zresetować" FF? W sensie: rename ~/Mozilla i uruchomienie na "czysto"?
Skoro dzieje się to tylko w FF, to chyba warto spróbować.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Odpowiedz
#3
0
(15-04-2019, 09:17)yahoob3 napisał(a): Podrzuć dane komputera (https://forum.linuxmint.pl/showthread.php?tid=9), to raz.
A dwa, próbowałeś "zresetować" FF? W sensie: rename ~/Mozilla i uruchomienie na "czysto"?
Skoro dzieje się to tylko w FF, to chyba warto spróbować.
Podrzucę te dane. Niestety na 13-tą mam do pracy i dzisiaj już pewnikiem nie zdążę cokolwiek posprawdzać.
======
Zauważyłem w Mincie ciekawą SPRAWĘ. Zamykając pokrywę laptopa i podnosząc ją musimy tradycyjnie się zalogować. OK to znane. Ale tam w prawym górnym rogu jest ikonka i klikając na nią możemy zalogować się do innej niż standardowa sesja. Ja domyślnie mam Xfce a moglem do środowiska LXDE, Mate i jeszcze jedno. Dodam, ze niczego nie doinstalowywałem.
Ciekawe spostrzeżenia.
Pozdrawiam i dzięki
p.s. dzięki również dla Ciebie za przypomnienie jak wstawiać załączniki (jpg, png). Czytałem to, ale moja aluzja żeby na zakładce "załączniki" dopisać np. w nawiasie "oprócz obrazków"
============
Po ponownym zamknięciu Windowsa i odpaleniu Minta "zamieszało" na początku i komunikaty przy starcie systemu, że Xserver zostal naprawiony. Samoistnie !!! Hura!!! Tongue ... i teraz wszystko OK. Pozdrawiam
Odpowiedz
#4
0
Cytat:Zauważyłem w Mincie ciekawą SPRAWĘ[...]

Załóż temat, mnie to wygląda na kwestię ustawień zasilania i reakcji na zamknięta pokrywę - do ogarnięcia.



EDIT:
Temat przeniosłem - nie dotyczy LMDE.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości