Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Służbowe konto Microsoft
#1
0
Pracuję w szkole, która jest podpięta do domeny obsługiwanej przez Microsoft. MS Teams'y zainstalowałem i działają bez problemu. Niestety nie udało mi się podłączyć konta MS poprzez "Konta usług online", które nie obsługują kont służbowych. Da się to jakoś obejść?
Odpowiedz
#2
0
(02-09-2021, 16:27)tomsdb napisał(a): Pracuję w szkole, która jest podpięta do domeny obsługiwanej przez Microsoft. MS Teams'y zainstalowałem i działają bez problemu. Niestety nie udało mi się podłączyć konta MS poprzez "Konta usług online", które nie obsługują kont służbowych. Da się to jakoś obejść?

    Na myśl mi przychodzą słowa "Nie Za Bardzo" z tego co się orientuję(kiedyś też z tym był problem jeszcze za SkyDriva-tak samo na służbowe lipa)
Experymentalnie możesz wykorzystać Wine (Tylko warunek,że masz Winde Obok 7,10 nie gra roli,albo dostęp do tego na innym swoim komputerze)..
Precyzuję
Chodzi o Przeniesienie(z kopiowanie) Wszystkich bibliotek *.dll z /Windows/System32/(Wszystko) do katalogu Bibliotek Wine /usr/etc/(Nie pamiętam musisz poszukać Zlokalizować u siebie).I wtedy dopiero próbujesz instalować programy windowosowe,które są potrzebne i z ich poziomu spróbować logować się na służbowe.
O jakie programy Ci chodzi?
Albo poprostu stawiasz maszyne wirtualną...
Odpowiedz
#3
0
To pozostają aplikacje webowe. Nawet sprawnie działają, i Teamsy, i Office 365.
Odpowiedz
#4
0
(03-09-2021, 14:35)tomsdb napisał(a): To pozostają aplikacje webowe. Nawet sprawnie działają, i Teamsy, i Office 365.
Big Grin Cool

Looknij jeszcze to (przejrzyj bazę wspiernych i może rozważyć zakup licencji)?Większość configów robi Ci automat kiedyś testowałem wersję 5.0 na OpenSuSE 10.2 w tamtych czasach to już było i do dziś jest czyli ma wzięcie i się rozwija...
https://www.codeweavers.com/crossover
Odpowiedz
#5
0
Próbowałem instalować. Jest problem z zależnościami pakietów. Jednak pozostanę przy aplikacjach webowych na razie. Dzięki.
Odpowiedz
#6
0
(04-09-2021, 17:01)tomsdb napisał(a): Próbowałem instalować. Jest problem z zależnościami pakietów. Jednak pozostanę przy aplikacjach webowych na razie. Dzięki.
Spoko.A co konkretnie wyskakiwało?(pakiety są zbudowane,a przynajmniej kiedyś były pod wszystkie Większe Distra,trzeba brać albo Debiana,albo Ubuntu albo kompilacja ze źródeł,niestety Mint(Base Ubuntu)) i Instalować Synaptickem dociagnie zależności...
Mam nadzieję tylko że te webowe wersje nie skończą jak Spotify...,że też działało...Ale do czasu....
Niestety Microsoft ma specyficzne rozwiązania...i niestety trzeba grzebać...i to jest ten minus.
CIEKAWOSTKA
Gdybyś Był Architektem to już Miałbyś Poważny problem (programy CADoskie AutoCAD its),niestety wtyczki w tym programie są obsługiwane tylko dla programów CADoskich na Windzie...(Nie ma tak rozbudowanego programu natywnego dla Linux,a Przynajmniej ej nie znam inna sprawa jak by jednak był ciekawe czy obslugiluje wtyczki z programów tych windowsowych bo są to Zamknięte kodem źródłowym wtyczki)
Odpowiedz
#7
0
Kod:
[email protected]:~$ sudo dpkg -i Pobrane/crossover_21.0.0-1.deb
Wybieranie wcześniej niewybranego pakietu crossover.
(Odczytywanie bazy danych ... 522799 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu Pobrane/crossover_21.0.0-1.deb ...
Rozpakowywanie pakietu crossover (21.0.0-1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu crossover:
crossover zależy od libc6-i386 (>= 2.23); jednakże:
  Pakiet libc6-i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu crossover (--install):
problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu doc-base (0.10.9)...
Przetwarzanie 1 dodanego pliku doc-base...
Wystąpiły błędy podczas przetwarzania:
crossover

Ano to.  Undecided
Odpowiedz
#8
0
(05-09-2021, 06:38)tomsdb napisał(a):
Kod:
[email protected]:~$ sudo dpkg -i Pobrane/crossover_21.0.0-1.deb
Wybieranie wcześniej niewybranego pakietu crossover.
(Odczytywanie bazy danych ... 522799 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu Pobrane/crossover_21.0.0-1.deb ...
Rozpakowywanie pakietu crossover (21.0.0-1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu crossover:
crossover zależy od libc6-i386 (>= 2.23); jednakże:
  Pakiet libc6-i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu crossover (--install):
problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu doc-base (0.10.9)...
Przetwarzanie 1 dodanego pliku doc-base...
Wystąpiły błędy podczas przetwarzania:
crossover

Ano to.  Undecided


Kod:
sudo apt-get install libc6-i386 doc-base 


A tak spróbuj  Big Grin

Office 2010 normalnie przez Wine(WineHQ pobrane),normalnie instalowałem (ale biblioteki *.dll trzeba przegrać z katalogu Windows/System32,bo Innaczej przez Wine nie pujdzie jak widać.To są właśnie te mankamenty Linux/Windows ale jak najbardziej zjadliwe które da się niwelować no tylko trzeba chcieć.Jak już raz zainstalujesz(złapiesz wczym rzecz po pierwszych błędach)to dalej już pujdzie jak po maśle.Doinstaluj Synaptic najlepiej jeszcze nigdy mnie nie zawiódł.
Odpowiedz
#9
0
Kod:
[email protected]:~$ sudo apt-get install libc6-i386 doc-base
[sudo] hasło użytkownika tomasz:          
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
doc-base is already the newest version (0.10.9).
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
libc6-i386 : Wymaga: libc6 (= 2.31-0ubuntu9.2) ale 2.31-0ubuntu9.3 ma zostać zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

I dalej nic .... problem z zależnościami.
Sad
Odpowiedz
#10
0
(06-09-2021, 08:29)tomsdb napisał(a):
Kod:
[email protected]:~$ sudo apt-get install libc6-i386 doc-base
[sudo] hasło użytkownika tomasz:          
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
doc-base is already the newest version (0.10.9).
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
libc6-i386 : Wymaga: libc6 (= 2.31-0ubuntu9.2) ale 2.31-0ubuntu9.3 ma zostać zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

I dalej nic .... problem z zależnościami.
Przed libc6-i386 trzeba libc6 (patrz na logi cały czas daje znać co potrzebuje,a najlepiej ściągnij obraz Ubuntu 9.2 Archiwalny i dodaj do repo apta,tą płyta ma Wszystkie pakiety Dec jeszcze dla pewności możesz pobrać ISO Ubuntu 8.04 jeszcze bardziej wsteczne zależności,później czyli Teraz już tak nie dystrybucja Brak zależności i bibliotek Dev w obrazach)
W 8.04 miałem tak,że tylko wsadziłem dvd z obrazem(w zrudlach apta ustawiłem) i jak coś brakowało dociagalnz płyty wszystko,a teraz to sam widzisz,może jakieś źródło programistyczne masz nie dodane,że nie widzi...
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości