Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
(XFCE) Mój panel znika gdy usuwam launcher firefoxa lub jakikolwiek nowy launcher
#1
0
Wiem, że ten problem został wiele razy spotkany bo szukałem rozwiązania w internecie. Dla innych te rozwiązania działały, dla mnie nie. Resetowałem panel 2 razy, reinstallowałem go, próbowałem nawet znaleźć jakiś błąd w pliku konfiguracyjnym. Nie znalazłem czegoś co by mi zadziałało. Tak, wiem że można użyć docka, ale ja nie jestem fanem gnome i nie chcę by moje xfce wyglądało jak gnome. Jakby co, sorry za bycie totalnym idiotą jeśli rozwiązanie jest tuż pod nosem. Z góry dzięki za odpowiedzi i za czytanie.
Odpowiedz
#2
0
Na nowym koncie jest to samo?
Odpowiedz
#3
0
(10-08-2022, 20:01)dedito napisał(a): Na nowym koncie jest to samo?
Tak.
Odpowiedz
#4
0
Powtórz sytuację i gdy panel zniknie wpisz w terminalu xfce4-panel i pokaż wynik.
Odpowiedz
#5
0
(10-08-2022, 20:13)dedito napisał(a): Powtórz sytuację i gdy panel zniknie wpisz w terminalu xfce4-panel i pokaż wynik.
oto wynik


Kod:
[email protected]:~$ xfce4-panel

** (wrapper-2.0:10845): WARNING **: 20:15:25.810: No outputs have backlight property

(wrapper-2.0:10843): GLib-GIO-CRITICAL **: 20:15:25.813: g_file_new_for_path: assertion 'path != NULL' failed

(wrapper-2.0:10843): GLib-GIO-CRITICAL **: 20:15:25.813: g_file_monitor_file: assertion 'G_IS_FILE (file)' failed

(wrapper-2.0:10843): GLib-GObject-WARNING **: 20:15:25.813: invalid (NULL) pointer instance

(wrapper-2.0:10843): GLib-GObject-CRITICAL **: 20:15:25.813: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(wrapper-2.0:10843): Gtk-WARNING **: 20:15:25.813: Attempting to add a widget with type GtkToggleButton to a container of type XfcePanelPlugin, but the widget is already inside a container of type XfcePanelPlugin, please remove the widget from its existing container first.

(wrapper-2.0:10843): Gtk-WARNING **: 20:15:25.829: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner GtkToggleButton)

(wrapper-2.0:10846): Gtk-WARNING **: 20:15:25.831: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner PulseaudioButton)

(wrapper-2.0:10844): Gtk-WARNING **: 20:15:25.840: gtk_widget_size_allocate(): attempt to allocate widget with width -1 and height 30

(wrapper-2.0:10841): Gtk-WARNING **: 20:15:25.841: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner GtkToggleButton)

(wrapper-2.0:10845): Gtk-WARNING **: 20:15:25.853: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner PowerManagerButton)
Odpowiedz
#6
0
Wrzuć jeszcze plik .xsession-error z katalogu domowego.
Odpowiedz
#7
0
(10-08-2022, 20:32)dedito napisał(a): Wrzuć jeszcze plik  .xsession-error z katalogu domowego.
oto link (gdy kopiuje i wklejam tutaj pokazuje że za długa wiadomość):

https://pastebin.com/p8BHaKcp

P.S.
Idę spać, więc na razie nie odpowiem.
Odpowiedz
#8
0
https://forum.linuxmint.pl/showthread.ph...light=xfce

Skompiluj wersję z Github'a i zainstaluj ją.

Nie zapomnij, że przed wydaniem polecenia make install musisz najpierw zbudować program przy użyciu make:

Kod:
make
make install
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości