Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Gra nie wykrywa karty graficznej GF GT 635M.
#1
Brick 
0
Właśnie sobie kupiłem .. tak dla testu Civilization 6 ze Steama by zobaczyć, że gry serio działają. Nio i wio gra gitara choć nie do końca. Wg gry mam tylko zintegrowaną (kiepską) kartę graficzną czyli gra nie wykrywa mojego GeForce'a. Czy da się "coś wklepać" w terminalu w tej sprawie? Czy ktoś z Was może pomóc w tej sprawie? Czy może jest to kwestia sterownika? Upewniłem się, że mam najnowszą wersję sterownika ale może coś jeszcze trzeba zmienić?
Odpowiedz
#2
0
Nauczysz się zadawać prawidłowo pytania? Tyle postów, a w małym palcu nie masz tego https://forum.linuxmint.pl/showthread.php?tid=9

Przy takim pytaniu powinieneś podać konfigurację sprzętową - za każdym razem. My naprawdę nie będziemy tego szukać po wątkach lub mieć w pamięci.

Część wymagań dla tej gry dla dystrybucji Linuxa


Cytat:Minimalne:
  • Wymaga 64-bitowego procesora i systemu operacyjnego
  • System operacyjny: Ubuntu 16.04 (64bit)
  • Procesor: Intel Core i3 530 or AMD A8-3870
  • Pamięć: 6 GB RAM
  • Karta graficzna: 1 GB VRAM Minimum - NVIDIA GeForce 650
  • Miejsce na dysku: 15 GB dostępnej przestrzeni

https://store.steampowered.com/app/28907...zation_VI/
Burble, Burble, Burble ... hahaaaaaaa Big Grin

Zasady obowiązujące na forum | Stare forum Minta R-O | Użyteczne linki
Odpowiedz
#3
0
Mam GF 635M i może jest za słaba no ale ta zintegrowana to już w ogóle jest kaszana a ją jakoś wykrywa :-) Nawet ta moja jest lepsza niż ta zintegrowana. LOL.
Odpowiedz
#4
0
Zamiast tylu słów wystarczyło podać wynik

Kod:
inxi -G -xxx
Burble, Burble, Burble ... hahaaaaaaa Big Grin

Zasady obowiązujące na forum | Stare forum Minta R-O | Użyteczne linki
Odpowiedz
#5
0
Kod:
[email protected]:~$ inxi -G -xxx
Graphics:
 Device-1: Intel 3rd Gen Core processor Graphics vendor: ASUSTeK
 driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0166
 Device-2: NVIDIA GF108M [GeForce GT 635M] vendor: ASUSTeK driver: nvidia
 v: 390.116 bus ID: 01:00.0 chip ID: 10de:0de3
 Display: x11 server: X.Org 1.19.6 driver: modesetting,nvidia
 unloaded: fbdev,nouveau,vesa resolution: 1600x900~60Hz
 OpenGL: renderer: GeForce GT 635M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.116
 direct render: Yes
[email protected]:~$
Wiem, że grafa jest trochę niby za słaba no ale na zintegrowanej ta gra chodzi w miarę. Czy mam jakąś magiczną kartę zintegrowaną czy co? :-)


Kolego InfiniteLove, osoba która napisała ponad 50 postów na forum powinna umieć posługiwać się znacznikami code.
Jeszcze jeden taki post i odpoczniesz przez chwilę od forum. YB3
Odpowiedz
#6
0
Szukałeś w ogóle sam jakiegoś rozwiązania? Podlinkuję bo w gry nie gram

https://support.steampowered.com/kb_arti...7&l=polish
Burble, Burble, Burble ... hahaaaaaaa Big Grin

Zasady obowiązujące na forum | Stare forum Minta R-O | Użyteczne linki
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości