Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Po aktualizacji nie rozpoznaje hasła
#1
0
Prawdopodobnie po aktualizacji nie rozpoznaje hasła do aktualizacji i innych a do logowania pamieta, da się naprawić czy instalować od nowa ?
#2
0
Pokaż wynik polecenia:
Kod:
inxi -r

Jak wykonujesz aktualizację ... i co to są te "inne"?
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
#3
0
(21-06-2019, 23:45)yahoob3 napisał(a): Pokaż wynik polecenia:
Kod:
inxi -r

Jak wykonujesz aktualizację ... i co to są te "inne"?

Inne to te które wymagają hasła bo logowanie działa. Aktualizacje z menagera aktualizacji
Kod:
Repos:     Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://mirrors.evowise.com/linuxmint/packages sylvia main upstream import backport
           deb http://ftp.agh.edu.pl/ubuntu xenial main restricted universe multiverse
           deb http://ftp.agh.edu.pl/ubuntu xenial-updates main restricted universe multiverse
           deb http://ftp.agh.edu.pl/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/team-xbmc-ppa-xenial.list
           deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/team-xbmc/ppa/ubuntu xenial main
#4
1
Better response on post RE: Po aktualizacji nie rozpoznaje hasłaPokaż jeszcze co wyświetli komenda groups.


BTW deb http://mirrors.evowise.com/linuxmint/packages sylvia main upstream import backport z tym był jakiś problem. Zmieniłem serwer...
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
#5
0
Nie zmieniałeś czasem układu klawiatury po instalacji?
Podczas logowania używany jest domyślny układ klawiatury, wybrany podczas instalacji. Jeśli ten układ różni się od tego który używasz obecnie, to jest możliwe że wpisujesz hasło nieprawidłowo.
#6
0
Marek, zwróć uwagę, czy w oknie logowania na górze, układ klawiatury zmienia się z USA na PL, kiedy klikniesz w pole podawania hasła.

Najczęstszy "błąd" to klawiatura QWERTZ zamiast QWERTY.
Możliwe zwłaszcza jeśli masz "poniemiecki" sprzęt XD
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
#7
0
(22-06-2019, 15:38)magnus napisał(a): Nie zmieniałeś czasem układu klawiatury po instalacji?
Podczas logowania używany jest domyślny układ klawiatury, wybrany podczas instalacji. Jeśli ten układ różni się od tego który używasz obecnie, to jest możliwe że wpisujesz hasło nieprawidłowo.
Prawdopodobnie to uszkodzony dysk SSD a klawiatury nie zmieniałem
#8
0
Uszkodzenie dysku takiego objawu raczej dać nie powinno.
Pokaż wynik polecenia:
Kod:
groups

o ile jeszcze nie przeinstalowałeś systemu i problem nadal występuje.
Mint 18.3 Cinnamon, kern. 4.10; 64-bit na: Lenovo G500S z CPU Pent. 2020M 2.4 GHz*2; 6 GB RAM; GPU Intel+GeForce 720M; LU#586742
#9
0
Mam już inny dysk i inny system,temat do zamknięcia


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości