Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Problem z ładowaniem interfejsu Minta - brak tapety, dolnego toolbara
#1
0
Witam wszystkich. Pacjent: Lenovo T420 z Mintem 19.1, kernel 4.15.54.

Zrobiłem backup Timeshiftem bo chciałem zmienić ssd Goodram cl100 na Cruciala mx500. Backup na dysku hdd przez usb. Przemieniłem dyski ssd, zainstalowałem minta na nowym, podegrałem timeshiftem backup. Po restarcie nie mógł sie zalogować z powodu systemu plików w trybie tylko do odczytu. Zrobiłem:
Kod:
mount -o /dev/sda1 remount, rw /
I system ruszył ale bez tapety, bez dolnego toolbara i kursorem w kształcie x. Nie mogłem odpalić terminala, mogłem wchodzić w foldery. Pomyslałem, że wrócę do poprzedniego dysku. Ale po zmianie na poprzedni ssd to samo. Tylko nie musiałem robić remount. Ale widok jak na screenie. Co robić? Zmiana kernela na 4.15.20 nie pomagaPiszę z telefonu bo komp niezdatny do pisania.[Obrazek: HdfQKWJl.jpg]
#2
0
Jak powrót do poprzedniego dysku nic nie naprawił, no to musiało być coś uszkodzone już na wstępie.
Innej możliwości nie ma lub nie mówisz nam wszystkiego.
#3
0
Nic nie ukryłem. Opisałem wszystko najdokładniej jak sie da. Wszystko działało do momentu wyłączenia i zmiany dysków.

Dodano po pewnym czasie:
Problem znaleziony. Winowajca to zla wersja Pythona. Ustawiona w systemie byla 3.7.1 za pomoca alternative-updates a powinno byc 3.6.8.
#4
0
No, i to było to co ukryłeś, bo przecież nie ma możliwości aby zła wersja pythona sama się ustawiła na wypiętym dysku Big Grin
Oznaczam i zamykam.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości