Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Xviewer - żółte zdjęcia
#1
0
od jakiegoś czasu zauważyłem że każde otwarte zdjęcie w domyślnej przeglądarce zdjęć (Xviewer) jest jakby z żółtym filtrem, podejrzewam że coś jest nie tak z profilem koloru w tym programie bo tylko w nim mam taki efekt, niestety nie wiem jak to zmienić, w ustawieniach systemu -> ekran->przy monitorze mam wybrany profil producenta dla mojego monitora. Dodaje zrzut ekranu tego samego zdjęcia otwartego w Xviewer(po lewej), Firefoxie(po prawej) i Kricie(na dole)
[Obrazek: ERbGhdWl.png]
#2
0
Anubisie, a zmienić nazwę (czyli zresetować ustawienia) katalogu: ~/.config/xviewer próbowaliście?
#3
0
usunąłem katalog(był w środku tylko plik xviewer-print-settings.ini) po ponownym załadowaniu zdjęcia problem nadal występuje, katalog się odtworzył tylko tym razem pusty
#4
0
Może deko nie w temacie, ale ostatnio szukałem appki do podobnych zadań i polosowałem XnView, spokojnie daje radę i nie stosuje filtrów o których nie wiesz.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#5
0
Można spróbować innych profili kolorów: Ustawienia systemowe > Kolor
#6
0
Magnus, spod palców mi to wyjąłeś Smile
https://forums.linuxmint.com/viewtopic.php?t=256322
#7
0
Faktycznie wystarczyło zmienić schemat kolorów, usunąłem aktualny(domyślny:BenQ GW2265) po czym ustawiłem go ponownie i wszystko zaczęło działać jak należy Smile
#8
0
Oznaczam wątek jako rozwiązany.
Zamykam wątek.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości