Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
zajechalem mate desktop, hilfe :)
#1
0
Opis sytuacji:
1. Postawilem cairo dock, ktorego nie moglem ustawic przy autostarcie.
2. Wg porad w necie przeedytowalem plik usr/share/xsessions/mate.desktop analogicznie jak dla innych srodowisk, bo byl mocno dziwny i zupelnie inny od tamtych (np. zawieral kilkadziesiat opcji jezykowych dla tego samego polecenia).
3. To spowodowalo, ze nie moge sie zalogowac do srodowiska chociaz system sie odpala normalnie. Zamiast do mate, loguje sie pewnie do cairo.
4. W ramach user panic odpalilem recovery mode z debiana i zmienilem haslo roota (co nota bene nie odnioslo skutku bo przy obecnym logowaniu mam komunikat) zeby ominac problem, nie pomoglo.
5. Nastepnie podmienilem debka na instalke minta, bo mnie oswiecilo ze tam moze byc ten potrzebny plik do odtworzenia, gdyz otoz wlasnie natenczas nie mialem jego kopii .
6. Siedzac na sesji live usunalem totalnie ten plik i szukam zawartosci zeby mu wkleic.
7. I nagle znowu mnie oswiecilo (tak, to juz drugi raz dzisiaj, limit wyczerpany) i puscilem komende, po niej nastepna i jeszcze jedna, wszystkie 3 wygladaja w ten sposob:
1.
Kod:
[email protected]:~$ sudo apt install --reinstall mate.desktop
Reading package lists... Done
Building dependency tree     
Reading state information... Done
Note, selecting 'ubuntu-mate-desktop' for regex 'mate.desktop'
Note, selecting 'libmate-desktop-dev' for regex 'mate.desktop'
Note, selecting 'mate-desktop-environment' for regex 'mate.desktop'
Note, selecting 'libmate-desktop-doc' for regex 'mate.desktop'
Note, selecting 'libmate-desktop-2-17' for regex 'mate.desktop'
Note, selecting 'mate-desktop-common' for regex 'mate.desktop'
Note, selecting 'mate-desktop-environment-extra' for regex 'mate.desktop'
Note, selecting 'gir1.2-mate-desktop' for regex 'mate.desktop'
Note, selecting 'mate-desktop-environment-extras' for regex 'mate.desktop'
Note, selecting 'mate-desktop-environment-core' for regex 'mate.desktop'
Note, selecting 'mate-desktop' for regex 'mate.desktop'
Note, selecting 'mate-desktop-gnome' for regex 'mate.desktop'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libmate-desktop-dev : Depends: libdconf-dev but it is not going to be installed
                      Depends: libgdk-pixbuf2.0-dev but it is not going to be installed
                      Depends: libgtk-3-dev but it is not going to be installed
                      Depends: libstartup-notification0-dev but it is not going to be installed
mate-desktop-environment-extras : Depends: mate-desktop-environment (= 1.20.0+4) but 2018.11.28 is to be installed
ubuntu-mate-desktop : Depends: language-selector-gnome but it is not going to be installed
                      Depends: ubuntu-mate-core but it is not going to be installed
                      Depends: ubuntu-mate-default-settings but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

2.
Kod:
[email protected]:~$ sudo apt install --reinstall mate*
Reading package lists... Done
Building dependency tree     
Reading state information... Done
Note, selecting 'mate-settings-daemon' for glob 'mate*'
Note, selecting 'mate-polkit-bin' for glob 'mate*'
Note, selecting 'mate-window-buttons-applet' for glob 'mate*'
Note, selecting 'mate-utils-common' for glob 'mate*'
Note, selecting 'mate-user-share' for glob 'mate*'
Note, selecting 'mate-polkit-common' for glob 'mate*'
Note, selecting 'mate-text-editor' for glob 'mate*'
Note, selecting 'mate-accessibility-profiles' for glob 'mate*'
Note, selecting 'mate-dialogs' for glob 'mate*'
Note, selecting 'mate-dialogs-common' for glob 'mate*'
Note, selecting 'mate-utils' for glob 'mate*'
Note, selecting 'materia-gtk-theme' for glob 'mate*'
Note, selecting 'mate-netbook' for glob 'mate*'
Note, selecting 'mate-sensors-applet-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment' for glob 'mate*'
Note, selecting 'mate-settings-daemon-dev' for glob 'mate*'
Note, selecting 'mate-menu' for glob 'mate*'
Note, selecting 'mate-user-share-common' for glob 'mate*'
Note, selecting 'mate-system-monitor' for glob 'mate*'
Note, selecting 'mate-sensors-applet' for glob 'mate*'
Note, selecting 'mate-common' for glob 'mate*'
Note, selecting 'mate-optimus' for glob 'mate*'
Note, selecting 'mate-hud' for glob 'mate*'
Note, selecting 'mate-applet-brisk-menu' for glob 'mate*'
Note, selecting 'mate-system-monitor-common' for glob 'mate*'
Note, selecting 'mate-conf' for glob 'mate*'
Note, selecting 'mate-core' for glob 'mate*'
Note, selecting 'mate-session-manager' for glob 'mate*'
Note, selecting 'mate-panel' for glob 'mate*'
Note, selecting 'mate-desktop-common' for glob 'mate*'
Note, selecting 'mate-keyring' for glob 'mate*'
Note, selecting 'mate-utils-dev' for glob 'mate*'
Note, selecting 'mate-media-pulse' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extra' for glob 'mate*'
Note, selecting 'mate-polkit' for glob 'mate*'
Note, selecting 'mate-themes-gnome' for glob 'mate*'
Note, selecting 'mate-doc-utils-gnome' for glob 'mate*'
Note, selecting 'mate-control-center' for glob 'mate*'
Note, selecting 'mate-conf-editor' for glob 'mate*'
Note, selecting 'mate-media-common' for glob 'mate*'
Note, selecting 'mate-window-applets-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extras' for glob 'mate*'
Note, selecting 'mate-icon-theme-faenza' for glob 'mate*'
Note, selecting 'mate-power-manager-common' for glob 'mate*'
Note, selecting 'mate-applets-common' for glob 'mate*'
Note, selecting 'mate-window-title-applet' for glob 'mate*'
Note, selecting 'mate-extras' for glob 'mate*'
Note, selecting 'mate-screensaver-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment-core' for glob 'mate*'
Note, selecting 'mate-media' for glob 'mate*'
Note, selecting 'mate-settings-daemon-common' for glob 'mate*'
Note, selecting 'mate-applet-appmenu' for glob 'mate*'
Note, selecting 'mate-power-manager' for glob 'mate*'
Note, selecting 'mate-sensors-applet-nvidia' for glob 'mate*'
Note, selecting 'mate-icon-theme' for glob 'mate*'
Note, selecting 'mate-desktop' for glob 'mate*'
Note, selecting 'mate-terminal' for glob 'mate*'
Note, selecting 'mate-window-menu-applet' for glob 'mate*'
Note, selecting 'mate-desktop-gnome' for glob 'mate*'
Note, selecting 'mate-notification-daemon' for glob 'mate*'
Note, selecting 'mate' for glob 'mate*'
Note, selecting 'mate-image-viewer' for glob 'mate*'
Note, selecting 'mate-themes' for glob 'mate*'
Note, selecting 'mate-tweak' for glob 'mate*'
Note, selecting 'mate-window-manager' for glob 'mate*'
Note, selecting 'mate-menus' for glob 'mate*'
Note, selecting 'matemenu' for glob 'mate*'
Note, selecting 'mate-user-guide' for glob 'mate*'
Note, selecting 'mate-netbook-common' for glob 'mate*'
Note, selecting 'mate-terminal-common' for glob 'mate*'
Note, selecting 'mate-media-gstreamer' for glob 'mate*'
Note, selecting 'mate-gnome-main-menu-applet' for glob 'mate*'
Note, selecting 'mate-panel-common' for glob 'mate*'
Note, selecting 'mate-notification-daemon-common' for glob 'mate*'
Note, selecting 'mate-settings-daemon-pulse' for glob 'mate*'
Note, selecting 'mate-doc-utils' for glob 'mate*'
Note, selecting 'mate-netspeed-common' for glob 'mate*'
Note, selecting 'mate-settings-daemon-gstreamer' for glob 'mate*'
Note, selecting 'mate-dialogs-dbg' for glob 'mate*'
Note, selecting 'mate-indicator-applet' for glob 'mate*'
Note, selecting 'mate-dock-applet' for glob 'mate*'
Note, selecting 'mate-screensaver' for glob 'mate*'
Note, selecting 'mate-indicator-applet-common' for glob 'mate*'
Note, selecting 'mate-backgrounds' for glob 'mate*'
Note, selecting 'mate-calc' for glob 'mate*'
Note, selecting 'mate-netspeed' for glob 'mate*'
Note, selecting 'mate-control-center-common' for glob 'mate*'
Note, selecting 'mate-calc-common' for glob 'mate*'
Note, selecting 'mate-applets' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extras' instead of 'mate-extras'
Note, selecting 'pluma' instead of 'mate-text-editor'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mate-core : Depends: mate-desktop-environment-core (= 1.20.0+4) but 2018.11.28 is to be installed
mate-desktop-environment-extras : Depends: mate-desktop-environment (= 1.20.0+4) but 2018.11.28 is to be installed
mate-settings-daemon-dev : Depends: libdbus-glib-1-dev but it is not going to be installed
                            Depends: libglib2.0-dev but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[email protected]:~$ sudo apt update
Ign:1 cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic InRelease
Err:2 cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Get:3 http://archive.canonical.com/ubuntu bionic InRelease [10.2 kB]
Hit:4 http://archive.ubuntu.com/ubuntu bionic InRelease                       
Get:5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]   
Get:6 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]     
Get:7 http://archive.canonical.com/ubuntu bionic/partner amd64 Packages [2324 B]
Ign:8 http://packages.linuxmint.com tessa InRelease                           
Get:9 http://archive.canonical.com/ubuntu bionic/partner i386 Packages [2312 B]
Get:10 http://archive.canonical.com/ubuntu bionic/partner Translation-en [1276 B]
Get:11 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB] 
Get:12 http://packages.linuxmint.com tessa Release [24.1 kB]                 
Get:13 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [374 kB]
Get:14 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [586 kB]
Get:15 http://packages.linuxmint.com tessa Release.gpg [819 B]               
Get:16 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [516 kB]
Get:17 http://packages.linuxmint.com tessa/main amd64 Packages [14.2 kB]     
Get:18 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [740 kB]
Get:19 http://packages.linuxmint.com tessa/main i386 Packages [13.6 kB]       
Get:20 http://packages.linuxmint.com tessa/upstream amd64 Packages [38.0 kB] 
Get:21 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [173 kB]
Get:22 http://archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [267 kB]
Get:23 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38.6 kB]
Get:24 http://packages.linuxmint.com tessa/upstream i386 Packages [38.0 kB]   
Get:25 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [7648 B]
Get:26 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [295 kB]
Get:27 http://security.ubuntu.com/ubuntu bionic-security/restricted i386 Packages [4280 B]
Get:28 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [3064 B]
Get:29 http://packages.linuxmint.com tessa/import amd64 Packages [5703 B]     
Get:30 http://packages.linuxmint.com tessa/import i386 Packages [4863 B]     
Get:31 http://packages.linuxmint.com tessa/backport amd64 Packages [29.4 kB] 
Get:32 http://packages.linuxmint.com tessa/backport i386 Packages [29.3 kB]   
Get:33 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [607 kB]
Get:34 http://archive.ubuntu.com/ubuntu bionic-updates/restricted i386 Packages [8600 B]
Get:35 http://archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [14.5 kB]
Get:36 http://archive.ubuntu.com/ubuntu bionic-updates/restricted Translation-en [4736 B]
Get:37 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [591 kB]
Get:38 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [980 kB]
Get:39 http://security.ubuntu.com/ubuntu bionic-security/universe Translation-en [202 kB]
Get:40 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1007 kB]
Get:41 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42.0 kB]
Get:42 http://archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [309 kB]
Get:43 http://security.ubuntu.com/ubuntu bionic-security/multiverse i386 Packages [4152 B]
Get:44 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [4904 B]
Get:45 http://security.ubuntu.com/ubuntu bionic-security/multiverse Translation-en [2396 B]
Get:46 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [254 kB]
Get:47 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
Get:48 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [7528 B]
Get:49 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages [6788 B]
Get:50 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse Translation-en [3868 B]
Get:51 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2464 B]
Get:52 http://archive.ubuntu.com/ubuntu bionic-backports/main i386 Packages [2516 B]
Get:53 http://archive.ubuntu.com/ubuntu bionic-backports/main amd64 Packages [2512 B]
Get:54 http://archive.ubuntu.com/ubuntu bionic-backports/main Translation-en [1644 B]
Get:55 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [4020 B]
Get:56 http://archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [4020 B]
Get:57 http://archive.ubuntu.com/ubuntu bionic-backports/universe Translation-en [1856 B]
Get:58 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7924 B]
Reading package lists... Done                       
E: The repository 'cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

3.
Kod:
[email protected]:~$ sudo apt install --reinstall mate*
Reading package lists... Done
Building dependency tree     
Reading state information... Done
Note, selecting 'mate-settings-daemon' for glob 'mate*'
Note, selecting 'mate-polkit-bin' for glob 'mate*'
Note, selecting 'mate-window-buttons-applet' for glob 'mate*'
Note, selecting 'mate-utils-common' for glob 'mate*'
Note, selecting 'mate-user-share' for glob 'mate*'
Note, selecting 'mate-polkit-common' for glob 'mate*'
Note, selecting 'mate-text-editor' for glob 'mate*'
Note, selecting 'mate-accessibility-profiles' for glob 'mate*'
Note, selecting 'mate-dialogs' for glob 'mate*'
Note, selecting 'mate-dialogs-common' for glob 'mate*'
Note, selecting 'mate-utils' for glob 'mate*'
Note, selecting 'materia-gtk-theme' for glob 'mate*'
Note, selecting 'mate-netbook' for glob 'mate*'
Note, selecting 'mate-sensors-applet-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment' for glob 'mate*'
Note, selecting 'mate-settings-daemon-dev' for glob 'mate*'
Note, selecting 'mate-menu' for glob 'mate*'
Note, selecting 'mate-user-share-common' for glob 'mate*'
Note, selecting 'mate-system-monitor' for glob 'mate*'
Note, selecting 'mate-sensors-applet' for glob 'mate*'
Note, selecting 'mate-common' for glob 'mate*'
Note, selecting 'mate-optimus' for glob 'mate*'
Note, selecting 'mate-hud' for glob 'mate*'
Note, selecting 'mate-applet-brisk-menu' for glob 'mate*'
Note, selecting 'mate-system-monitor-common' for glob 'mate*'
Note, selecting 'mate-conf' for glob 'mate*'
Note, selecting 'mate-core' for glob 'mate*'
Note, selecting 'mate-session-manager' for glob 'mate*'
Note, selecting 'mate-panel' for glob 'mate*'
Note, selecting 'mate-desktop-common' for glob 'mate*'
Note, selecting 'mate-keyring' for glob 'mate*'
Note, selecting 'mate-utils-dev' for glob 'mate*'
Note, selecting 'mate-media-pulse' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extra' for glob 'mate*'
Note, selecting 'mate-polkit' for glob 'mate*'
Note, selecting 'mate-themes-gnome' for glob 'mate*'
Note, selecting 'mate-doc-utils-gnome' for glob 'mate*'
Note, selecting 'mate-control-center' for glob 'mate*'
Note, selecting 'mate-conf-editor' for glob 'mate*'
Note, selecting 'mate-media-common' for glob 'mate*'
Note, selecting 'mate-window-applets-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extras' for glob 'mate*'
Note, selecting 'mate-icon-theme-faenza' for glob 'mate*'
Note, selecting 'mate-power-manager-common' for glob 'mate*'
Note, selecting 'mate-applets-common' for glob 'mate*'
Note, selecting 'mate-window-title-applet' for glob 'mate*'
Note, selecting 'mate-extras' for glob 'mate*'
Note, selecting 'mate-screensaver-common' for glob 'mate*'
Note, selecting 'mate-desktop-environment-core' for glob 'mate*'
Note, selecting 'mate-media' for glob 'mate*'
Note, selecting 'mate-settings-daemon-common' for glob 'mate*'
Note, selecting 'mate-applet-appmenu' for glob 'mate*'
Note, selecting 'mate-power-manager' for glob 'mate*'
Note, selecting 'mate-sensors-applet-nvidia' for glob 'mate*'
Note, selecting 'mate-icon-theme' for glob 'mate*'
Note, selecting 'mate-desktop' for glob 'mate*'
Note, selecting 'mate-terminal' for glob 'mate*'
Note, selecting 'mate-window-menu-applet' for glob 'mate*'
Note, selecting 'mate-desktop-gnome' for glob 'mate*'
Note, selecting 'mate-notification-daemon' for glob 'mate*'
Note, selecting 'mate' for glob 'mate*'
Note, selecting 'mate-image-viewer' for glob 'mate*'
Note, selecting 'mate-themes' for glob 'mate*'
Note, selecting 'mate-tweak' for glob 'mate*'
Note, selecting 'mate-window-manager' for glob 'mate*'
Note, selecting 'mate-menus' for glob 'mate*'
Note, selecting 'matemenu' for glob 'mate*'
Note, selecting 'mate-user-guide' for glob 'mate*'
Note, selecting 'mate-netbook-common' for glob 'mate*'
Note, selecting 'mate-terminal-common' for glob 'mate*'
Note, selecting 'mate-media-gstreamer' for glob 'mate*'
Note, selecting 'mate-gnome-main-menu-applet' for glob 'mate*'
Note, selecting 'mate-panel-common' for glob 'mate*'
Note, selecting 'mate-notification-daemon-common' for glob 'mate*'
Note, selecting 'mate-settings-daemon-pulse' for glob 'mate*'
Note, selecting 'mate-doc-utils' for glob 'mate*'
Note, selecting 'mate-netspeed-common' for glob 'mate*'
Note, selecting 'mate-settings-daemon-gstreamer' for glob 'mate*'
Note, selecting 'mate-dialogs-dbg' for glob 'mate*'
Note, selecting 'mate-indicator-applet' for glob 'mate*'
Note, selecting 'mate-dock-applet' for glob 'mate*'
Note, selecting 'mate-screensaver' for glob 'mate*'
Note, selecting 'mate-indicator-applet-common' for glob 'mate*'
Note, selecting 'mate-backgrounds' for glob 'mate*'
Note, selecting 'mate-calc' for glob 'mate*'
Note, selecting 'mate-netspeed' for glob 'mate*'
Note, selecting 'mate-control-center-common' for glob 'mate*'
Note, selecting 'mate-calc-common' for glob 'mate*'
Note, selecting 'mate-applets' for glob 'mate*'
Note, selecting 'mate-desktop-environment-extras' instead of 'mate-extras'
Note, selecting 'pluma' instead of 'mate-text-editor'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mate-core : Depends: mate-desktop-environment-core (= 1.20.0+4) but 2018.11.28 is to be installed
mate-desktop-environment-extras : Depends: mate-desktop-environment (= 1.20.0+4) but 2018.11.28 is to be installed
E: Unable to correct problems, you have held broken packages.

No nie bardzo wiem czym to ugryzc, chyba mam tu konflikt wersji ale nie jestem pewien.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#2
0
Hmmm... może od najprostszego?
Kod:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
/
#3
0
To mam distro podnosic? po co
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#4
0
To nie podniesie distra, dalej będziesz na 19.1.
To powinno uzdrowić problemy z paczkami.
W załączniku plik gdyby był jeszcze potrzebny (usuń z nazwy .txt)


Załączone pliki
.txt   mate.desktop.txt (Rozmiar: 7,2 KB / Pobrań: 1)
#5
0
Puscilem upgrade i wysypal sie na etapie dpkg
Kod:
dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
No apport report written because MaxReports is reached already
                                                              dpkg: dependency problems prevent processing triggers for gconf2:
gconf2 depends on default-dbus-session-bus | dbus-session-bus; however:
  Package default-dbus-session-bus is not installed.
  Package dbus-user-session which provides default-dbus-session-bus is not configured yet.
  Package dbus-session-bus is not installed.
  Package dbus-user-session which provides dbus-session-bus is not configured yet.
  Package dbus-x11 which provides dbus-session-bus is not configured yet.

dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)
To co bylo przed nim weszlo bez problemow.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#6
0
Spróbuj tak sudo apt update && sudo apt dist-upgrade
#7
0
Kod:
[email protected]:~$ sudo apt dist-upgrade
Reading package lists... Done
Building dependency tree      
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
libgstreamer-gl1.0-0 : Depends: libgstreamer1.0-0 (>= 1.14.5) but 1.14.1-1~ubuntu18.04.1 is installed
libwebkit2gtk-4.0-37 : Depends: libjavascriptcoregtk-4.0-18 (= 2.24.4-0ubuntu0.18.04.1) but 2.22.4-0ubuntu0.18.04.1 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
[email protected]:~$ sudo apt update && sudo apt dist-upgrade
Ign:1 cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic InRelease
Err:2 cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic Release
  Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
Hit:3 http://archive.ubuntu.com/ubuntu bionic InRelease
Hit:4 http://archive.canonical.com/ubuntu bionic InRelease                    
Ign:5 http://packages.linuxmint.com tessa InRelease                            
Get:6 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]    
Get:7 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]      
Hit:8 http://packages.linuxmint.com tessa Release                              
Get:9 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]    
Reading package lists... Done                                                  
E: The repository 'cdrom://Linux Mint 19.1 _Tessa_ - Release amd64 20181217 bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#8
0
Spróbuj sudo apt --fix-broken install
#9
0
Po sudo apt-get --fix-broken install mam tak, czyli to samo co poprzednio
Kod:
dpkg: error processing package gconf2 (--configure):
dependency problems - leaving triggers unprocessed
dpkg: too many errors, stopping
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)

Dodano po pewnym czasie:
Ostatecznie zadziałała podmianka pliku mate.desktop na poprzedni, system się loguje normalnie do mate i śmiga.

Dodano po pewnym czasie:
Powyższe komendy z przyczyn zamotania tudzież lekkiej paniki wykonywałem na sesji live, stąd tyle błędów wysypało.
Dzięki chopy za support.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#10
0
Zamykam.
Podsumowując nie naprawialiśmy systemu tylko psuliśmy live Big Grin


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości