Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Rozwiązane Mint wyłącza kartę dzwiękową
#1
0
Witam .  Jestem posiadaczam linuxa mint. Do tej pory wszystko było lux, aż przeprowadziłem aktualizacje do najnowszej wersji systemu. Generalnie dalej jest lux tylko pojawił się lekko irytujący mnie problem. Generalnie sprawa sie ma tak, ze jesli karta dzwiekowa jest używana (youtube, muzyka, film, cokolwiek ) to wszystko jest jak trzeba, jesli dam pauzę , wyłączę muzyke, film itp  to po kilkunastu sekundach w głosnikach pojawia się pierdzenie (dokladnie takie samo jak na wyłączonym komputerze), które ustaje po ponownym odpaleniu np muzyki. Wyglada mniej wiecej tak, jakby karta dzwiekowa podczas bezczynnosci zostałą wyłączana . Ma ktos jakiś pomysł na to ?


Kod:
[email protected]:~$ inxi -Fxz
System:
  Host: pepek-MS-7366 Kernel: 5.0.0-37-generic x86_64 bits: 64 compiler: gcc
  v: 7.4.0 Desktop: MATE 1.22.2 Distro: Linux Mint 19.3 Tricia
  base: Ubuntu 18.04 bionic
Machine:
  Type: Desktop System: MEDIONPC product: MS-7366 v: 3.1 serial: <filter>
  Mobo: MEDIONPC model: MS-7366 v: 3.1 serial: <filter>
  BIOS: American Megatrends v: A7366NM7.407 date: 10/14/2009
Battery:
  Device-1: hidpp_battery_0 model: Logitech M705 charge: 40%
  status: Discharging
  Device-2: hidpp_battery_1 model: Logitech MK700 charge: 55%
  status: Discharging
CPU:
  Topology: Quad Core model: Intel Core2 Quad Q8300 bits: 64 type: MCP
  arch: Penryn rev: A L2 cache: 2048 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 bogomips: 19999
  Speed: 2000 MHz min/max: 2003/2499 MHz Core speeds (MHz): 1: 2000 2: 2000
  3: 2000 4: 2000
Graphics:
  Device-1: AMD Redwood XT [Radeon HD 5670/5690/5730] vendor: Gigabyte
  driver: radeon v: kernel bus ID: 02:00.0
  Display: x11 server: X.Org 1.19.6 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1360x768~60Hz, 1920x1080~60Hz
  OpenGL: renderer: AMD REDWOOD (DRM 2.50.0 / 5.0.0-37-generic LLVM 8.0.0)
  v: 3.3 Mesa 19.0.8 direct render: Yes
Audio:
  Device-1: NVIDIA MCP73 High Definition Audio vendor: Micro-Star MSI
  driver: snd_hda_intel v: kernel bus ID: 00:09.0
  Device-2: AMD Redwood HDMI Audio [Radeon HD 5000 Series] vendor: Gigabyte
  driver: snd_hda_intel v: kernel bus ID: 02:00.1
  Sound Server: ALSA v: k5.0.0-37-generic
Network:
  Device-1: NVIDIA MCP73 Ethernet vendor: Micro-Star MSI driver: forcedeth
  v: kernel port: c880 bus ID: 00:0f.0
  IF: enp0s15 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 186.32 GiB used: 52.78 GiB (28.3%)
  ID-1: /dev/sda vendor: Intel model: SSDSA2M080G2GC size: 74.53 GiB
  ID-2: /dev/sdb vendor: SanDisk model: SDSSDA120G size: 111.79 GiB
Partition:
  ID-1: / size: 72.86 GiB used: 52.78 GiB (72.4%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 45.0 C mobo: N/A gpu: radeon temp: 38 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 184 Uptime: 37m Memory: 3.85 GiB used: 1.18 GiB (30.6%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
#2
0
Użyj poprzednie jądro Linuksa 4.15.
Można je zainstalować poprzez Menedżera aktualizacji.
Jeżeli przeprowadziłeś aktualizację systemu z wersji 19.2 do najnowszej to jądro 4.15 może nadal być dostępne poprzez menu GRUB.
#3
0
to chyba juz przekracza moje mozliwosci. Z menadzera aktualizacji zainstalowalem 4,18 aczkolwiek nic sie nie zmieniło
#4
0
Zainstaluj także 4.15.
Wystartuj komputer przytrzymując klawisz Shift aż pokaże się menu GRUB.
Wybierz "Opcje zaawansowane dla systemu Linux Mint 19.3" a następnie wybierz jądro 4.15.
#5
0
Generalnie pomogło, aczkolwiek po resecie komputera znów sie dzieje to samo

Edit
Udało sie, odinstalowałem tamte i obecnie smiga na 4,18
Pojawiła sie inna dziwna przypadłość, poktętło w myszce dostało jakiegoś turbodopalania i delikatny ruch przewija  5 razy wiecej niż wczesniej , na jądrze 4,15 ten problem też występuje. Aczkolwiek juz wole to niż buczenie
#6
0
Sprawdź kilka kerneli i ustaw sobie na stałe to, na którym wszystko najlepiej działa.
#7
0
Na pierwszych wersjach 5,0 wszystko smiga jak trzeba. Dziekuje bardzo za pomoc !


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości