Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Kamera w Lenovo G530 niewidoczna
#11
0
Kod:
lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0a5c:2150 Broadcom Corp. BCM2046 Bluetooth Device
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Kod:
[email protected]:~$ dmesg | grep -i "error\|warn\|fail
>
Odpowiedz
#12
0
Na głównym forum Minta sugerują uruchomienie komputera na jądrze z serii 4.15. Na 5.3, które masz zainstalowane - nie działa.

https://forums.linuxmint.com/viewtopic.p...&p=1781917


EDIT:
Jeśli nie wiesz, jak - pytaj.
Jeśli uruchomiłeś i jest ok, ale nie wiesz jak usunąć nowe jądro i zablokować ponowną aktualizację - pytaj.
Odpowiedz
#13
0
Na jądrze 4.15 też nie działa.
Odpowiedz
#14
0
Miało być: dmesg | grep -i "error\|warn\|fail"
Odpowiedz
#15
0
Hmmm... klepię własnie z Lenovo G500S... wszystko działa, ale siedzę nadal na 18.3.
Masz może pendriva z 18.3 i 19.3? Spróbuj uruchomić te systemy w trybie Live i sprawdzić, czy kamera działa.
Piszesz, że w Cheese nie działa - czyli masz ten program zainstalowany.

Popróbowałbym jeszcze Fn+F... może któryś wyłącza kamerę?
Odpowiedz
#16
0
Sprawdź czy kamera nie jest wyłączona jakimś przełącznikiem, może w Bios jest wyłączona?
Odpowiedz
#17
0
Kod:
dmesg | grep video
Tak dopiero dziadówę widać - przynajmniej u mnie.

Kod:
[email protected] ~ $ dmesg | grep video
[   10.794971] Linux video capture interface: v2.00
[   10.802286] uvcvideo: Found UVC 1.00 device Lenovo EasyCamera (0bda:5728)
[   10.808110] uvcvideo 2-1.4:1.0: Entity type for entity Extension 4 was not initialized!
[   10.808116] uvcvideo 2-1.4:1.0: Entity type for entity Processing 2 was not initialized!
[   10.808117] uvcvideo 2-1.4:1.0: Entity type for entity Camera 1 was not initialized!
[   10.808606] usbcore: registered new interface driver uvcvideo
[11295.651267] uvcvideo: Found UVC 1.00 device Lenovo EasyCamera (0bda:5728)
[11295.656991] uvcvideo 2-1.4:1.0: Entity type for entity Extension 4 was not initialized!
[11295.656994] uvcvideo 2-1.4:1.0: Entity type for entity Processing 2 was not initialized!
[11295.656995] uvcvideo 2-1.4:1.0: Entity type for entity Camera 1 was not initialized!
Odpowiedz
#18
0
[email protected]:~$ dmesg | grep video

[email protected]:~$

Nic mi nie wyszło.

Dodano po pewnym czasie:
(25-03-2020, 17:59)dedito napisał(a): Miało być: dmesg | grep -i "error\|warn\|fail"
Nic mi nie wyszło. W wynikach widać wcześniej. Jeszcze zrobiłem to i też nic.

[email protected]:~$ dmesg | grep video

[email protected]:~$
Odpowiedz
#19
0
To wygląda na to, że kamera jest uszkodzona lub została gdzieś/jakoś wyłączona.
Odpowiedz


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości