Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 925
» Najnowszy użytkownik: Expat
» Wątków na forum: 893
» Postów na forum: 7 101

Pełne statystyki

Ostatnie wątki
Problem z ponowną instala...

Forum: Sprzęt i sterowniki
Ostatni post: akaiyuki
2 godzin(y) temu
» Odpowiedzi: 0
» Wyświetleń: 15
Martwa partycja linuxa

Forum: Przedszkole Linuksa
Ostatni post: Traws
Wczoraj, 21:51
» Odpowiedzi: 12
» Wyświetleń: 438
D35CART35
Linux jako przedmiot w te...

Forum: Off topic
Ostatni post: D35CART35
04-06-2020, 09:26
» Odpowiedzi: 16
» Wyświetleń: 540
dedito
[oddzielony] Linux jako p...

Forum: Off topic
Ostatni post: dedito
02-06-2020, 09:41
» Odpowiedzi: 1
» Wyświetleń: 132
Pasek menu na dodatkowym ...

Forum: Desktop i menadżery okien
Ostatni post: kacperinjo
31-05-2020, 19:46
» Odpowiedzi: 2
» Wyświetleń: 271
omkar
Długie uruchamianie się ś...

Forum: Instalacja i uruchamianie
Ostatni post: omkar
31-05-2020, 11:48
» Odpowiedzi: 29
» Wyświetleń: 1 888
omkar
Program do OC karty grafi...

Forum: Software
Ostatni post: omkar
30-05-2020, 20:54
» Odpowiedzi: 1
» Wyświetleń: 219
dedito
[oddzielony] Długie uruch...

Forum: Instalacja i uruchamianie
Ostatni post: dedito
30-05-2020, 09:31
» Odpowiedzi: 5
» Wyświetleń: 313
Część wyglądu programu na...

Forum: Desktop i menadżery okien
Ostatni post: Dziadek
28-05-2020, 23:27
» Odpowiedzi: 0
» Wyświetleń: 160
morfik
[oddzielony] Długie uruch...

Forum: Kosz/Archiwum
Ostatni post: morfik
28-05-2020, 18:30
» Odpowiedzi: 2
» Wyświetleń: 120

 
  Środowisko Java, Przeglądarka
Napisane przez: pawewoj - 14-10-2019, 21:50 - Forum: Software - Odpowiedzi (4)

Chcę uzyskać dostęp do konta domu maklerskiego. Niestety aplikacja do obsługi tego rachunku wymaga środowiska java, korzystam z mozill v.69, niestety nie potrafię tam się zalogować. Aplikacja do logowania to sidoma_kl.jnlp. Czy w ogóle jest możliwe logowanie się tam przez linuxa? Czy mam przeprosić się z Windowsem? 
Próbowałem instalować javę ale chyba ta mozilla nie współpracuje z javą.
Chciałem zainstalować Chromium-browser ale instalacja nie rusza (komunikat: System pakietów jest uszkodzony
Proszę sprawdzić, czy używane są repozytoria osób trzecich. Jeśli tak, to proszę je wyłączyć, ponieważ są częstym źródłem problemów.
Następnie proszę uruchomić następujące polecenie w terminalu: apt-get install -f


Szczegóły:
Zależności dla następujących pakietów, nie zostały spełnione:

ibm-java80-plugin: Depends: ibm-java80-jre (= 8.0.5.40-0ubuntu1) ale został zainstalowany)


ten plugin to chyba sam instalowałem albo włączyłem
Link do strony Domu Maklerskiego: https://maklernet.dmbps.pl/


  JAVA_HOME problem
Napisane przez: tellmewhen - 14-10-2019, 17:20 - Forum: Software - Odpowiedzi (1)

Witam, zainstalowałem java8 tzn rozpakowałem /opt/jdk1.8.0_221. następnie w sudo nano /etc/environment ustawiłem zmienne

Kod:
PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/opt/jdk1.8.0_221/bin"
JAVA_HOME="/opt/jdk1.8.0_221"
po restarcie pc wpisujac java --version
Kod:
openjdk 11.0.4 2019-07-16
OpenJDK Runtime Environment (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3)
OpenJDK 64-Bit Server VM (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3, mixed mode, sharing
wiec mysle sobie trzeba to zrobić innym sposobem tzn sudo update-alternatives --config java
ale po wpisaniu tej komendy wyskakuje mi
Kod:
There is only one alternative in link group java (providing /usr/bin/java): /usr/lib/jvm/java-11-openjdk-amd64/bin/java
Nothing to configure.
czy ten folder z /opt mam przeniesc do /usr/lib/jvm/ ?


  Linux jako przedmiot w technikum programistycznym
Napisane przez: kprzyb - 12-10-2019, 22:29 - Forum: Off topic - Odpowiedzi (16)

Hej,

Czy jest na forum ktoś z doświadczeniem instalacji i używania Linux Mint dla uczniów w szkole średniej?


Thumbs Down Linux mint brak ssd
Napisane przez: Arkovianin - 12-10-2019, 01:28 - Forum: Instalacja i uruchamianie - Odpowiedzi (4)

Witam  wczoraj i dziś, po  Ciężkich bojach udało mi się zainstalować Minta,  z tym ze nie widzę swojego dysku ssd, co może być przyczyną?


  Brak na panelu zminimalizowanych programów
Napisane przez: castillon - 12-10-2019, 00:34 - Forum: Przedszkole Linuksa - Odpowiedzi (5)

Witam
zainstalowałem minta 19.2 i jest ok ale gdy otworzę jakiś program i chcę go zminimalizować to nie widzę go na panelu dolnym proszę o rade co zrobić. Mogę go wywołać wciskając klawsze Alt + Tab ale wolałbym jednak widzieć co mam na panelu.
Pozdrawiam
Castillon


  Filmy 3d z laptopa na telewizor.
Napisane przez: Kamil A Cortez - 11-10-2019, 21:18 - Forum: Multimedia - Odpowiedzi (5)

Witam.

Chciałbym się dowiedzieć, dlaczego filmy 3D które próbuję odtworzyć za pomocą kabla HDMI przycinają na telewizorze. Nie jest to dość mocne, ale widocznie odczuwalne i uciążliwe. Komputer to ASUS R510L. Telewizor to LG.
Dziękuję za ewentualne wsparcie i pozdrawiam.


  cryptsetup
Napisane przez: galan - 11-10-2019, 11:26 - Forum: Podstawy - Odpowiedzi (2)

potrzebuje jakis tutorial chcialbym zabezpieczyc dane na pendrive


  Ustawienia
Napisane przez: pawelk3777 - 09-10-2019, 23:28 - Forum: System - Odpowiedzi (5)

Witam. LM19.2 Mate

1)Gdzie znajdę ustawienia Grub-a?W LM17 miałem je w ustawieniach systemowych po zainstalowaniu Grub 2.

2)Czy można zmienić zegar w panelu na bardziej kofigurowalny.

3)W jaki sposób zmienić ustawienie obszarów roboczych(pulpitów)aby każdy był inny.(LM19.2Xfce)

4)Czy Menadżer aktualizacji nie ma już ikon(1,2,3,4,5)wskazujących jaki jest wpływ pakietu na system?

Pozdrawiam  Paweł


  Swobodna wideo konferencja na Linuxie
Napisane przez: gy1 - 09-10-2019, 07:02 - Forum: Off topic - Odpowiedzi (1)

Cześć
1) Czy na laptopie z 4GB ramu (procek i3), na Linuxie Mint można swobodnie prowadzić wideo konferencje na Facebooku lub Instagramie bez żadnego zacinania? tak aby sygnał transmisji wideo był płynny i nie zacinał sie..?


2) Czy można na LinuxieMint odpalić Firefoxa i ściągnąc instalkę przeglądarki Chrome ze strony Chrome'a i normalnie zainstalować Chrome klikając myszką w GUI instalatora?


  Problem z aktualizacją - Błąd GPG: http://download.opensuse.org/repositories/...
Napisane przez: janwar - 08-10-2019, 16:44 - Forum: Software - Odpowiedzi (1)

Piszę II bo ktoś na forum miał problem, zastosowałem się do tamtych instrukcji i dalej wyświetla się monit.

Kod:
Błąd GPG: http://download.opensuse.org/repositories/home:/strycore/xUbuntu_18.04 ./ InRelease: Następujące podpisy były błędne: EXPKEYSIG 2F7F0DA5FD5B64B9 home:strycore OBS Project <home:[email protected]>The repository 'http://download.opensuse.org/repositories/home:/strycore/xUbuntu_18.04 ./ InRelease' is not signed.