Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 923
» Najnowszy użytkownik: brzezin89
» Wątków na forum: 892
» Postów na forum: 7 080

Pełne statystyki

Ostatnie wątki
dedito
[oddzielony] Linux jako p...

Forum: Off topic
Ostatni post: dedito
49 minut(y) temu
» Odpowiedzi: 1
» Wyświetleń: 13
morfik
Linux jako przedmiot w te...

Forum: Off topic
Ostatni post: morfik
1 godzinę temu
» Odpowiedzi: 2
» Wyświetleń: 81
Pasek menu na dodatkowym ...

Forum: Desktop i menadżery okien
Ostatni post: kacperinjo
31-05-2020, 19:46
» Odpowiedzi: 2
» Wyświetleń: 234
omkar
Długie uruchamianie się ś...

Forum: Instalacja i uruchamianie
Ostatni post: omkar
31-05-2020, 11:48
» Odpowiedzi: 29
» Wyświetleń: 1 753
omkar
Program do OC karty grafi...

Forum: Software
Ostatni post: omkar
30-05-2020, 20:54
» Odpowiedzi: 1
» Wyświetleń: 179
dedito
[oddzielony] Długie uruch...

Forum: Instalacja i uruchamianie
Ostatni post: dedito
30-05-2020, 09:31
» Odpowiedzi: 5
» Wyświetleń: 282
Część wyglądu programu na...

Forum: Desktop i menadżery okien
Ostatni post: Dziadek
28-05-2020, 23:27
» Odpowiedzi: 0
» Wyświetleń: 144
morfik
[oddzielony] Długie uruch...

Forum: Kosz/Archiwum
Ostatni post: morfik
28-05-2020, 18:30
» Odpowiedzi: 2
» Wyświetleń: 89
Optimus - jak włączyć aut...

Forum: Sprzęt i sterowniki
Ostatni post: Xeno
28-05-2020, 10:45
» Odpowiedzi: 4
» Wyświetleń: 336
morfik
[Tutorial] Linux Mint 19....

Forum: Instalacja i uruchamianie
Ostatni post: morfik
28-05-2020, 00:12
» Odpowiedzi: 5
» Wyświetleń: 346

 
  Drukarka CANON PIXMA TS8051
Napisane przez: Marcin - 16-09-2019, 14:50 - Forum: Sprzęt i sterowniki - Odpowiedzi (3)

Potrzebuję zainstalować drukarkę CANON PIXMA TS8051 do komputera z LinuxMint.
Ściągnąlem sterowniki ze strony https://www.canon-europe.com do tej drukarki.
Jak zainstalować sterowniki żeby drukarka działała?


  Thunderbird-stary profil
Napisane przez: Pit - 13-09-2019, 22:18 - Forum: Software - Odpowiedzi (3)

Cześć jako kompletnie zielony w temacie obsługi Linuxa potrzebuje Waszej pomocy.
Chciałbym przywrócić ustawienia Thunderbirda ze starego profilu, który był skopiowany jeszcze gdy korzystałem z Win10.
Czy jest to wykonalne jeśli tak to jak?


  Moje tutoriale na youtubie
Napisane przez: arcis - 12-09-2019, 08:17 - Forum: Off topic - Odpowiedzi (5)

Witam,
Nie jestem zaawansowanym użytkownikiem, ale ostatnio w Mint 19.2 Cinnamon próbuję różnych rzeczy.
Podstawy nagrywam na youtubie.
Może kogoś zainspiruje lub pomoże.

Oto link:
https://www.youtube.com/watch?v=HlzfhOmN...fFnChROCIw

Pozdrawiam, AS

PS. Jakby były pytania spróbuję pomóc..


  lista okien na panelu dolnym
Napisane przez: sig - 11-09-2019, 16:15 - Forum: Podstawy - Odpowiedzi (5)

Witam. Po instalacji najnowszej wersji manta na nowym dysku, listę okien (te szerokie, dla programów uruchomionych z ikony na pulpicie) na tym pasku na dole mam od prawej strony a nie jak zazwyczaj od lewej. Wie ktoś gdzie się to przestawia?


  Skalowanie mocy procesora ASUS U6Sg T8300 + Mint 19.1 Xfce
Napisane przez: Tofi - 09-09-2019, 17:22 - Forum: Sprzęt i sterowniki - Odpowiedzi (13)

Witam,

Kilka razy zaczynałem moją przygodę z linuxem i zawsze wpadałem we frustrację kiedy natrafiałem na jakiś problem, którego nie mogłem rozwiązać. Może jednak tym razem się uda z pomocą forumowiczów.

Zainstalowałem linuxa Mint 19.1 +Xfce na moim starym laptopie ASUS U6Sg o parametrach:

Kod:
[email protected]:~$ inxi -Fxz
System:
  Host: ASUS-U6S Kernel: 4.15.0-60-generic x86_64 bits: 64 compiler: gcc
  v: 7.4.0 Desktop: Xfce 4.12.3 Distro: Linux Mint 19.1 Tessa
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: ASUSTeK product: U6Sg v: 1.0 serial: <filter>
  Mobo: ASUSTeK model: U6Sg v: 1.0 serial: <filter>
  BIOS: American Megatrends v: 305 date: 10/28/2008
Battery:
  ID-1: BAT0 charge: 22.9 Wh condition: 23.0/24.5 Wh (94%)
  model: ASUSTEK U6---24 status: Unknown
CPU:
  Topology: Dual Core model: Intel Core2 Duo T8300 bits: 64 type: MCP
  arch: Penryn rev: 6 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9576
  Speed: 798 MHz max: 800 MHz Core speeds (MHz): 1: 798 2: 798
Graphics:
  Device-1: NVIDIA G86M [GeForce 9300M G] vendor: ASUSTeK driver: nouveau
  v: kernel bus ID: 01:00.0
  Display: x11 server: X.Org 1.19.6 driver: nouveau
  unloaded: fbdev,modesetting,vesa resolution: 1280x800~60Hz
  OpenGL: renderer: NV86 v: 3.3 Mesa 19.0.8 direct render: Yes
Audio:
  Device-1: Intel 82801H HD Audio vendor: ASUSTeK driver: snd_hda_intel
  v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k4.15.0-60-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  vendor: ASUSTeK driver: r8169 v: 2.3LK-NAPI port: c800 bus ID: 05:00.0
  IF: ens34 state: down mac: <filter>
  Device-2: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network
  driver: iwl4965 v: in-tree: port: c800 bus ID: 06:00.0
  IF: wls35 state: up mac: <filter>
Drives:
  Local Storage: total: 111.79 GiB used: 7.43 GiB (6.6%)
  ID-1: /dev/sda vendor: OCZ model: AGILITY3 size: 111.79 GiB
Partition:
  ID-1: / size: 18.21 GiB used: 6.96 GiB (38.2%) fs: ext4 dev: /dev/sda5
  ID-2: /home size: 31.31 GiB used: 476.0 MiB (1.5%) fs: ext4 dev: /dev/sda7
  ID-3: swap-1 size: 5.59 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda6
Sensors:
  System Temperatures: cpu: 53.0 C mobo: N/A gpu: nouveau temp: 62 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 186 Uptime: 34m Memory: 2.93 GiB used: 870.9 MiB (29.0%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
  inxi: 3.0.27
i pojawił się problem ze skalowaniem częstotliwości procesora. W trybie pracy z sieci AC częstotliwość procesora jest stała i wynosi 800 MHz, natomiast w trybie pracy z baterii częstotliwość ta oscyluje w granicach 400 MHz. Biorąc pod uwagę, iż jest to dużo poniżej maksymalnej częstotliwości procesora wynoszącej 2400MHz praca na laptopie jest mało komfortowa, a w trybie pracy z baterii to już tragedia.
Przeszukując internet doszedłem do wniosku, iż jest to dość popularny problem, ale niestety nie znalazłem żadnego sensownego rozwiązania - może moja wiedza na temat linuxa jest niewystarczająca. W związku z powyższym mam wielką prośbę o pomoc w rozwiązaniu tego problemu krok po kroku.

Pozdrawiam,


  Brak wifi linux mint 19.2 Cinnamon
Napisane przez: AngelSagiri - 09-09-2019, 14:53 - Forum: Sieci - Odpowiedzi (25)

A więc internet mam tylko po podłączeniu kabla i nie wiem co zrobić 
Dodam tylko że jestem nowy w temacie linuxa


  Awaryjne kopiowanie za pomocą LiveCD.
Napisane przez: Segan - 07-09-2019, 03:09 - Forum: Podstawy - Odpowiedzi (5)

Witam.

Od niecałego roku na komputerze w pracy korzystam z Linux Mint wersja 19 (na bieżąco aktualizowana). Prawdopodobnie po aktualizacji, przy kolejnym włączaniu komputera system przestał się uruchamiać. Przywracanie za pomocą TimeShift w niczym nie pomogło więc zdecydowałem się na reinstalację systemu. Najpierw jednak chciał bym skopiować dane z konta użytkownika (pliki i katalogi). Posiadam płytę LiveCD z instalacji Linux Mint. Po uruchomieniu z niej komputera mam dostęp do katalogu użytkownika i teoretycznie mógłbym go skopiować. Niestety w praktyce prawdopodobnie wszystkie dostępne nośniki są zablokowane przed zapisywaniem. W komputerze mam drugi dysk z systemem Windows 7 i początkowo na niego próbowałem wykonać kopię. Następnie kopię próbowałem wykonać na pendrive’a ale z tym samym skutkiem. Linuxa używam od niedawna, głównie do pisania dokumentów, przeglądania internetu i projektowania w FreeCAD. Słabo znam się na terminalu więc gdybym musiał z niego skorzystać to prosiłbym o bardzo dobrze wytłumaczoną instrukcję przedstawiającą krok po kroku co wpisać by te dane w możliwie najprostszy sposób skopiować.


  Tło ekranu logowania
Napisane przez: Adabiel - 06-09-2019, 20:13 - Forum: Desktop i menadżery okien - Odpowiedzi (9)

Witam. Chodzi mi o tło ekranu logowania.Jeżeli zmienię tło na własne to i tak po wylogowaniu na ekranie logowania mam tło z pulpitu.
Może ma to jakiś związek że mam  cztery konta? Dziękuję.


  Instalacja, tworzenie partycji, katalogu
Napisane przez: krucy - 03-09-2019, 23:13 - Forum: Instalacja i uruchamianie - Odpowiedzi (3)

Miło wszystkich powitać. W związku, że właśnie zacząłem przygodę z linuks-em natknąłem się na pierwsze problemy, mianowicie...
1. Zainstalowałem MINT-a 19.2 wybierając opcję by wyczyścił wszystkie dane, partycje.
2. Po zakończeniu instalacji, przeprowadzeniu aktualizacji sterowników, oraz pozostałych zabrałem się za tworzenie nowej partycji na której mógłbym przechowywać dane.
3. Z bootowalnego pendriv-a uruchomiłem program gpart, w którym podzieliłem tę jedyną partycję tak, by stworzyć nową partycje 200gb a reszta rzecz jasna miała pozostać (dysk 250GB)
4. Nadałem partycji etykietę "Moje pliki" i wybrałem dla niej system plików EXT4

Problem w tym, że nie da się w nim utworzyć żadnego katalogu. Dopiero jak kliknę prawym przyciskiem myszy i wybiorę, by uruchomić jako administrator to opcja "utwórz katalog" staję się dostępna. Zamysł był taki, by na tej partycji gromadzić wszystkie pliki a tu taki "zonk". Jest jakiś prosty sposób na to, bym za każdym razem nie musiał tego robić?

Dlaczego pokazuje, że coś jest na tej partycji jak dopiero co została utworzona i jest pusta?

   


  Magazyn Linux Journal otwiera archiwa
Napisane przez: dedito - 02-09-2019, 19:46 - Forum: Off topic - Odpowiedzi (7)

Z powodów finansowych Linux Journal kończy działalność.
Z tego powodu udostępnia wszystkie wydania magazynu od 2005 roku, za darmo.

https://archive.org/details/all_linuxjournal1

Cytat:IMPORTANT NOTICE FROM LINUX JOURNAL, LLC:
On August 7, 2019, Linux Journal shut its doors for good. All staff were laid off and the company is left with no operating funds to continue in any capacity. The website will continue to stay up for the next few weeks, hopefully longer for archival purposes if we can make it happen.
–Linux Journal, LLC


Archiwa do pobrania pod adresem (nie wiadomo jak długo będą jeszcze aktywne):
https://secure2.linuxjournal.com/pdf/dljdownload.php