Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Rozwiązane Thinkcentre m58p - nie wykrywa pendrive instalacyjny.
#1
0
Siemka, 
Mam problem z zbootowanym pendrivem, już mówię o co chodzi. 
Chciałem sobie odpalić i przetestować  Linuxa 20.1. Pobrałem ze strony Linuxa, i zbootwałem go Universal USB. Wszystko poszło szybko i sprawnie. Zresetowałem kompa i uruchomiłem boot menu ,komputer tak jakby nie wykrywał pendriva. Powie mi ktoś w czym jest problem ? Dodam jeszcze że na początku bootowałem Rufusem i też nic nie pomogło. Mój komputer to thinkcentre m58p.
Za wszystkie odpowiedzi z góry dziękuje. Na dole załączam zdjęcia.


---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------



[Obrazek: hzPMeqQl.png]
[Obrazek: uxYqNG3l.png]
#2
0
Postępuj zgodnie z oficjalną dokumentacją https://linuxmint-installation-guide.rea...en/latest/ lub naszym poradnikiem instalacji https://forum.linuxmint.pl/showthread.php?tid=90 który opisuje te zagadnienia w szerszym zakresie.
W razie problemów, istotne jest podanie tyle informacji, aby nie było wątpliwości co do podejmowanych czynności i ich efektów.
Słowem, opisz problem tak, aby ktoś mógł go odtworzyć.
#3
0
Sprawdziłbym czy BIOS jest w najnowszej wersji. Można spróbować ustawić kolejność bootowania jeżeli nie widzi pendraka pod klawiszem (F12?) z opcją bootowania z DVD czy USB.
Hobby user ¯\_( ͡° ͜ʖ ͡°)_/¯

|Ściąga| |DistroTest| |SlimBOX TV|
#4
0
(22-05-2021, 23:28)dedito napisał(a): Postępuj zgodnie z oficjalną dokumentacją https://linuxmint-installation-guide.rea...en/latest/ lub naszym poradnikiem instalacji https://forum.linuxmint.pl/showthread.php?tid=90 który opisuje te zagadnienia w szerszym zakresie.
W razie problemów, istotne jest podanie tyle informacji, aby nie było wątpliwości co do podejmowanych czynności i ich efektów.
Słowem, opisz problem tak, aby ktoś mógł go odtworzy
Nic nie działa z tych sposobów, dalej tak samo jest.
#5
0
Sprawdź także czy w BIOS nie ma opcji Enable USB Boot Support.
#6
0
Dzięki, sprawa rozwiązana, sekwencje pozmieniałem
#7
0
W Bios zmieniono kolejność "boot order" poszukiwania systemu na nośnikach danych, tak aby aby nośnik USB był na pierwszej pozycji lub przed innymi nośnikami zawierającymi system.
Większość komputerów ma też skrót do wywołania "bootmenu" na etapie rozruch komputera, gdzie możemy ręcznie wybrać nośnik z którego chcemy uruchomić system.

Oznaczam wątek jako rozwiązany.
Zamykam wątek.


Skocz do:




Użytkownicy przeglądający ten wątek: 1 gości