Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Przełączenie output na hdmi
#11
0
Kiedy masz uruchomiony applet "ustawienia dźwięku" i podepniesz HDMI nie pojawia się ikona HDMI?
Spróbuj wyjąć i włożyć wtyczkę jeszcze raz (u mnie czasem tak jest), to raz.
Dwa - przyjrzał bym się dokładnie alsamixer.
Nie mam teraz Minta pod ręką, ale jednym z klawiszy funkcyjnych wybierasz karę dźwiękową i ... może jest w alsie wyłączona (MM)...
#12
0
alsamixer - wszystko włączone na wszystkich kartach,
z kablem próbowałem już wcześniej, na samym początku i nic,
Jak sam wspomniałem problem pojawił się po aktualizacji, a po Twoich poradach względnie się rozwiązał, brak ikonki mi nie przeszkadza chyba że problem powróci po kolejnej aktualizacji wtedy dam znać.
#13
0
Z tymi aktualizacjami... zostaw sobie tylko 2 pierwsze poziomy.
#14
0
Czy temat jeden nadal aktualny? Jeśli nie - proszę o zamknięcie.
#15
0
W sumie problem trochę niedokończony, poczekam jeszcze chwilę na info od viggo.
#16
0
A z mojej strony na razie odpuściłem, bez sensu zakładać niedługo jeszcze raz to samo.
-------------
MSi GV72-8RE | Mint 19.1 | 4.15.0-69-generic x86_64 | Mate 1.20.1 | Nvidia GeForce GTX 1060
#17
0
Co konkretnie zrobiłeś że pojawiło się hdmi.
Czy jest widoczne w
Kod:
aplay -l
?
I tak przed terminalem nie uciekniesz Smile
#18
0
Zasadniczo problem opisany jest na początku wątku - aplay -l trzeci post.
#19
0
No nie bardzo.
Tam jest opisany problem.
W 9 poście jest link do metody ze zmianą opcji sterownika.
Potem autor pisze że hdmi mu działa (pomijajac brak ikonki)
Mnie interesuje co dokładnie zrobił ze mu działa hdmi (mimo że nie ma ikonki)
I tak przed terminalem nie uciekniesz Smile
#20
0
Heh, wątek trochę poplątany, bo @rrico - nie ma wcale hdmi na liście urządzeń, a @viggo miał, tylko nieaktywny.

Główny problem, to jak "zainstalować" hdmi, jeśli go nie widać mimo, że fizycznie jest.


Skocz do:




Użytkownicy przeglądający ten wątek: 2 gości