Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.

Użytkownik
  

Hasło
  





Szukaj na forum

(Zaawansowane szukanie)

Statystyki
» Użytkownicy: 682
» Najnowszy użytkownik: Memil
» Wątków na forum: 635
» Postów na forum: 5 097

Pełne statystyki

Użytkownicy online
Aktualnie jest 38 użytkowników online.
» 0 Użytkownik(ów) | 34 Gość(i)
Applebot, Google, UptimeRobot, Yandex

Ostatnie wątki
magnus
Laptop HP Stream 13 nie w...

Forum: Sprzęt i sterowniki
Ostatni post: magnus
5 godzin(y) temu
» Odpowiedzi: 3
» Wyświetleń: 120
mizar70
Dual boot Windows 7 z Lin...

Forum: Przedszkole Linuksa
Ostatni post: mizar70
6 godzin(y) temu
» Odpowiedzi: 13
» Wyświetleń: 224
yahoob3
Problem z płynnością prze...

Forum: Przedszkole Linuksa
Ostatni post: yahoob3
6 godzin(y) temu
» Odpowiedzi: 7
» Wyświetleń: 129
dedito
Wpisywanie wartosci zmien...

Forum: Programowanie
Ostatni post: dedito
Wczoraj, 14:24
» Odpowiedzi: 13
» Wyświetleń: 264
dedito
[oddzielony] Problem z pł...

Forum: Kosz/Archiwum
Ostatni post: dedito
Wczoraj, 14:07
» Odpowiedzi: 1
» Wyświetleń: 18
Sterowniki własnościowe N...

Forum: Sprzęt i sterowniki
Ostatni post: bikej
Wczoraj, 13:50
» Odpowiedzi: 9
» Wyświetleń: 115
dedito
drukarka Lexmark Prospekt...

Forum: Sprzęt i sterowniki
Ostatni post: dedito
20-01-2020, 21:17
» Odpowiedzi: 38
» Wyświetleń: 663
dedito
Newsy ze świata IT i nie ...

Forum: Off topic
Ostatni post: dedito
20-01-2020, 20:56
» Odpowiedzi: 0
» Wyświetleń: 66
dedito
test telegrambota 1

Forum: Off topic
Ostatni post: dedito
19-01-2020, 14:46
» Odpowiedzi: 0
» Wyświetleń: 85
dedito
Problem z aktualizacją op...

Forum: Przedszkole Linuksa
Ostatni post: dedito
19-01-2020, 11:55
» Odpowiedzi: 3
» Wyświetleń: 185

 
  Przełączenie output na hdmi
Napisane przez: rrico - 14-05-2019, 11:32 - Forum: Multimedia - Odpowiedzi (22)

Próbowałem zmienić wyjście audio na hdmi wg tego poradnika yahooba https://forum.linuxmint.pl/showthread.php?tid=254, ale nie widzę hdmi na liście moich outputów albo nie jestem w stanie go zidentyfikować. Co można z tym zrobić? Obecnie mam analog stereo z wbudowanych głośników, komenda wykonana przy podpiętym pod telewizor kablu hdmi, obraz jest. 

Kod:
[email protected]:~$ pactl list cards
0. karta
Nazwa: alsa_card.pci-0000_00_1f.3
Sterownik: module-alsa-card.c
Właściciel modułu: 7
Właściwości:
alsa.card = "0"
alsa.card_name = "HDA Intel PCH"
alsa.long_card_name = "HDA Intel PCH at 0xa4310000 irq 141"
alsa.driver_name = "snd_hda_intel"
device.bus_path = "pci-0000:00:1f.3"
sysfs.path = "/devices/pci0000:00/0000:00:1f.3/sound/card0"
device.bus = "pci"
device.vendor.id = "8086"
device.vendor.name = "Intel Corporation"
device.product.id = "a348"
device.form_factor = "internal"
device.string = "0"
device.description = "Wbudowany dźwięk"
module-udev-detect.discovered = "1"
device.icon_name = "audio-card-pci"
Profile:
input:analog-stereo: Wejście Analogowe stereo (odpływy: 0, źródła: 1, priorytet: 60, dostępne: tak)
output:analog-stereo: Wyjście Analogowe stereo (odpływy: 1, źródła: 0, priorytet: 6000, dostępne: tak)
output:analog-stereo+input:analog-stereo: Analogowy dupleks stereo (odpływy: 1, źródła: 1, priorytet: 6060, dostępne: tak)
output:analog-surround-21: Wyjście Analogowe przestrzenne 2.1 (odpływy: 1, źródła: 0, priorytet: 800, dostępne: tak)
output:analog-surround-21+input:analog-stereo: Wyjście Analogowe przestrzenne 2.1 + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 860, dostępne: tak)
output:analog-surround-40: Wyjście Analogowe przestrzenne 4.0 (odpływy: 1, źródła: 0, priorytet: 700, dostępne: tak)
output:analog-surround-40+input:analog-stereo: Wyjście Analogowe przestrzenne 4.0 + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 760, dostępne: tak)
output:analog-surround-41: Wyjście Analogowe przestrzenne 4.1 (odpływy: 1, źródła: 0, priorytet: 800, dostępne: tak)
output:analog-surround-41+input:analog-stereo: Wyjście Analogowe przestrzenne 4.1 + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 860, dostępne: tak)
output:analog-surround-50: Wyjście Analogowe przestrzenne 5.0 (odpływy: 1, źródła: 0, priorytet: 700, dostępne: tak)
output:analog-surround-50+input:analog-stereo: Wyjście Analogowe przestrzenne 5.0 + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 760, dostępne: tak)
output:analog-surround-51: Wyjście Analogowe przestrzenne 5.1 (odpływy: 1, źródła: 0, priorytet: 800, dostępne: tak)
output:analog-surround-51+input:analog-stereo: Wyjście Analogowe przestrzenne 5.1 + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 860, dostępne: tak)
output:iec958-stereo: Wyjście Cyfrowe stereo (IEC958) (odpływy: 1, źródła: 0, priorytet: 5500, dostępne: tak)
output:iec958-stereo+input:analog-stereo: Wyjście Cyfrowe stereo (IEC958) + Wejście Analogowe stereo (odpływy: 1, źródła: 1, priorytet: 5560, dostępne: tak)
off: Wyłączone (odpływy: 0, źródła: 0, priorytet: 0, dostępne: tak)
Aktywny profil: output:analog-stereo+input:analog-stereo
Porty:
analog-input-internal-mic: Wewnętrzny mikrofon (priority: 8900, latency offset: 0 usec)
Właściwości:
device.icon_name = "audio-input-microphone"
Część profilu: input:analog-stereo, output:analog-stereo+input:analog-stereo, output:analog-surround-21+input:analog-stereo, output:analog-surround-40+input:analog-stereo, output:analog-surround-41+input:analog-stereo, output:analog-surround-50+input:analog-stereo, output:analog-surround-51+input:analog-stereo, output:iec958-stereo+input:analog-stereo
analog-input-mic: Mikrofon (priority: 8700, latency offset: 0 usec, not available)
Właściwości:
device.icon_name = "audio-input-microphone"
Część profilu: input:analog-stereo, output:analog-stereo+input:analog-stereo, output:analog-surround-21+input:analog-stereo, output:analog-surround-40+input:analog-stereo, output:analog-surround-41+input:analog-stereo, output:analog-surround-50+input:analog-stereo, output:analog-surround-51+input:analog-stereo, output:iec958-stereo+input:analog-stereo
analog-output-speaker: Głośniki (priority: 10000, latency offset: 0 usec)
Właściwości:
device.icon_name = "audio-speakers"
Część profilu: output:analog-stereo, output:analog-stereo+input:analog-stereo, output:analog-surround-21, output:analog-surround-21+input:analog-stereo, output:analog-surround-40, output:analog-surround-40+input:analog-stereo, output:analog-surround-41, output:analog-surround-41+input:analog-stereo, output:analog-surround-50, output:analog-surround-50+input:analog-stereo, output:analog-surround-51, output:analog-surround-51+input:analog-stereo
analog-output-headphones: Słuchawki (priority: 9000, latency offset: 0 usec, not available)
Właściwości:
device.icon_name = "audio-headphones"
Część profilu: output:analog-stereo, output:analog-stereo+input:analog-stereo
iec958-stereo-output: Wyjście cyfrowe (S/PDIF) (priority: 0, latency offset: 0 usec)
Część profilu: output:iec958-stereo, output:iec958-stereo+input:analog-stereo


  Wine-4.8 instalacja
Napisane przez: Januszbb - 14-05-2019, 09:37 - Forum: Software - Odpowiedzi (17)

Witam Smile potrzebuje pomocy Smile od niedawna mam linuxa mint najnowszą wersje  i się przekonuje do niego Smile chciałbym zainstalować wine 4.8 a nie wiem jak to zrobić https://dl.winehq.org/wine/source/4.x/wine-4.8.tar.xz pobrałem i rozpakowałem na pulpicie a dalej nie wiem co robić Bardzo Proszę o pomoc.


  Przeniesienie partycji home.
Napisane przez: lexmark - 13-05-2019, 23:14 - Forum: Instalacja i uruchamianie - Odpowiedzi (1)

Witam

Mam pytanko, jak przenieść home, na inną partycję, tak aby partycja była szyfrowana.
Nie potrafię w Virtualbox rozbić instalki tak, aby szyfrowane były odpowiednio: / , /home oraz swap. Jak próbuje przy instalacji rozbić na takie partycje, to wypluwa mi, że nie może zamontować partycji i wszystko staje. Natomiast jak dam tylko szyfrowane "Swap", oraz "\ " idzie bez problemu.
Mam jeden dysk, na nim system XP zrobiony TC, odpala bez problemu, teraz dodałem Minta, z szyfrowaniem do tego dysku, całość odpala, ale mam tylko szyfrowany swap i cały system, łącznie z home, który znajduje się na partycji z linux, a chcę mieć osobno.
ktoś coś poradzi??
Utworzyłem nowy dysk wirtualny sdb, na nim mam partycję zrobioną luks, sformatowałem ją na ext4, zamontowałem, przeniosłem do niej home i teraz, nie wiem jak mam dowiązać ją do fstab. tak aby ruszyło, po pierwszym restarcie, nie mogę się zalogować, bo nie widzi home

pozdrawiam


Witam

No więc udało się.
Problemem było deszyfrowanie na starcie - trzeba było dodać wpis do /etc/crypttab, oraz  montowanie partycji na starcie, czyli dodanie dokładnie wpisu /dev/mapper/nazwa_partycji

Teraz hula aż miło ;-)


  Playonlinux - pomoc w instalacji programów
Napisane przez: CSAT - 12-05-2019, 19:10 - Forum: Gry i wine - Odpowiedzi (9)

Cześć.
Może ktoś pomóc mi w instalacji Office 2010?
Przy próbie instalacji Playonlinux wywalał mi błąd i ją przerywał.
Error in POL_Wine. Wygląda na to że Wine się zawiesiło

Próbowałem instalować update i stosowałem instrukcje z forum LinuxMint eng. w efekcie namieszałem chyba bardziej, niż na początku.

Teraz przy otwieraniu programu pojawia się komunikat:
Playonlinux nie może odnaleźć 32-bitowych bibliotek OpenGL

i nadal zawiesza się proces instalacji.


  [oddzielony] Linux problem z instalacją - brak miejsca na dysku
Napisane przez: ktosik33456 - 12-05-2019, 16:33 - Forum: Instalacja i uruchamianie - Odpowiedzi (14)

Sie ma. 
Ja tak samo jak Marcin mam problem z instalacją minta . Wszystko robiłem według poradnika :ściągnąłem iso ,sprawdziłem zgodność,poprawnie nagrałem iso z Linux mint 19.0 cinnamon x64 i zaczęły się schody. Podczas instalacji przeszedłem przez język instalacji ,wybór języka klawiatury i zatrzymałem się na instalacji sterowników i kodeków 6-7 godzin i nic. Następnym razem nie zaznaczyłem instalacji sterowników,przeszedłem to ustawienia nowej tablicy partycji i zainstalowalem tylko pierwszą /  przydzieliłem 20 gb romu , rodzaj partycji podstawowa,system plików ext4 z księgowaniem i znowu stop . Jak długo może się tworzyć druga partycja logiczna z 60-70 gb miejsca, czekałem jakąś godzinę  i nic . Specyfikacja mojego laptopa to :
ASUS R541UV  , dysk 120 gb ssd,  8 gb ram, grafika Nvidia GEFORCE 920 MX i Intel Hd Graphics 620. Próbowałem instalować z usb i płyty.


  Win10 obok Linux mint
Napisane przez: Valmai - 12-05-2019, 15:45 - Forum: Instalacja i uruchamianie - Odpowiedzi (2)

Cześć Wszystkim,

Od kilku miesięcy z ogromnym zadowoleniem oraz dzięki temu i staremu forum jestem szczęśliwym użytkownikiem minta.
Postanowiłem jednak sobie 'życie utrudnić' instalując na innym SSD Win10.

Mam taki set
SSD I - mint root
HDD I - mint home
SSD II - Win10 - dysk C
(będzie) HDD II - Win10 dysk D

Zatem zainstalowałem na nowym SSD Win10 - działa.
Reset kompa i... bootuje Mint.
Przy manualnym wyborze boota (F11) mam opcje wybrać SSD z Win10 (w biosie dyski nazywają się tak samo, ale wiem który do którego portu jest podpięty) i da radę go uruchomić.


Chciałbym, żeby komputer mnie pytał z jakiego systemu ma startować.
Znalazłem wpis z Win7, a nie z Win10. Boje się na własne ryzyko sam to robić, ponieważ przy mojej wiedzy informatycznej mogłoby się to skończyć tragicznie.
Proszę o pomoc w powyższej kwestii, dzięki z góry.


  Jakich programów używasz?
Napisane przez: dedito - 12-05-2019, 11:08 - Forum: Software - Odpowiedzi (4)

Pochwalcie się z jakich programów głównie korzystacie.
Podajcie swój jaki Wam pasuje.

Poniżej mój zestaw.
System:
Menadżer oprogramowania: apt, apt-get
Menadżer plików: thunar
Menadżer połączeń sieciowych: network-manager

Internet:
Przeglądarka www: Firefox
Czytnik poczty: Thunderbird
Czytnik RSS: LifeRea
Komunikator: Telegram, HexChat

Biuro
Edytor tekstowy: AbiWord, Geany
Czytnik PDF: Foxit Reader
Arkusz kalkulacyjny: Gnumeric

Multimedia
Odtwarzacz muzyczny: mpv
Odtwarzacz wideo: mpv
Odtwarzacz radio: https://onlineradio.pl/

Grafika
Program do grafiki rastrowej: KolourPaint
Program do grafiki wektorowej: Draftsight, FreeCAD


Brick Gra nie wykrywa karty graficznej GF GT 635M.
Napisane przez: InfiniteLove - 11-05-2019, 18:14 - Forum: Gry i wine - Odpowiedzi (5)

Właśnie sobie kupiłem .. tak dla testu Civilization 6 ze Steama by zobaczyć, że gry serio działają. Nio i wio gra gitara choć nie do końca. Wg gry mam tylko zintegrowaną (kiepską) kartę graficzną czyli gra nie wykrywa mojego GeForce'a. Czy da się "coś wklepać" w terminalu w tej sprawie? Czy ktoś z Was może pomóc w tej sprawie? Czy może jest to kwestia sterownika? Upewniłem się, że mam najnowszą wersję sterownika ale może coś jeszcze trzeba zmienić?


  Jakiego środowiska graficznego używasz?
Napisane przez: dedito - 11-05-2019, 09:14 - Forum: Desktop i menadżery okien - Odpowiedzi (28)

Jakiego środowiska graficznego używasz?


  Instalacja rpm
Napisane przez: maciejpn1981 - 11-05-2019, 00:12 - Forum: Podstawy - Odpowiedzi (1)

Witam,

Pewnie dla wiekszości Was to będzie śmieszne. Jak zainstalować pakiet rpm?? Jestem naprawdę zielony w Linuxie.. Juz raz przypadkiem uszkodziłem system pakietów. Jest może jakiś tutorial na forum?? szukałem w necie ale widzę rożne komendy jak po tej komendzie co na screenshot wpisuje nazwe pakietu to wywala mi błedy. Co robic?

   


Jak gdzieś macie tutoriale na każdy temat na tym forum to proszę o linki. Po co mam zarzucać pytaniami. Naprawdę chcę się Linuxa nauczyć a mam go dopiero od 3 dni. Pozdrawiam